Ruido puente flotante Yamaha Pacífica 612V

#1 por Fco Javier Montero Solis el 12/03/2016
Buenas compañeros,
Mi problema es el siguiente, no hace mucho adquirí una Yamaha Pacífica 612V de segunda mano la cual tenía un problema de electrónica(el comprador me avisó de ello ). El problema eran los potenciómetros , los cuales estaban bastante mal y hacían ruidos y picos de volumen.Cambié dichos potenciómetros y listo, pero el problema que ahora tenía era que al utilizar el puente flotante mi guitarra hacía un ruido parecido al de un "potenciómetro sucio" y ruidos de masa extraños.
¿Alguna idea de qué pueden ser dichos ruidos?
Gracias.

Guitarrista nivel medio, buscando innovarme y superarme día tras día.
EXCUSE ME WHILE I KISS THE SKY!

Subir
#2 por pablomuri el 17/03/2016
Puede ser que la conexión de la masa al puente esté mal, prueba a mirar las soldaduras o a cambiar el cable.

Ya me enseñarás esa pacífica!
Subir
#3 por Deybyd Jimenez el 17/03/2016
lo que dice #2 , revisa que el cable que va del soporte de los resortes (o muelles) del floyd este en buen estado y este soldado a la masa común.

Nada mejor que improvisar algo y cervezas frias para pasar el rato :D

Subir
#4 por Fco Javier Montero Solis el 22/03/2016
Resoldé el cable y problema solucionado, hasta ahora no me ha vuelto a sonar el ruido.
Gracias gente!
#2 este sábado toco en el bujio con CicatriZZes , pásate mamón ;)

Guitarrista nivel medio, buscando innovarme y superarme día tras día.
EXCUSE ME WHILE I KISS THE SKY!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo