Ruido en pote de volumen

#1 por willy_907 el 09/02/2009
Hola tengo una ibanez s470 y desde hace como 1 semana cuando pongo el pote de volumen masomenos a la mitad o en el 5 se escucha un ruido muy molesto el cual se quita cuando lo pongo en el 10 , esto no pasaba antes no se cual sera el problema , y ademas ultimanente se escuchan mucho mas los agudos , se olle mucho mas chillona la guitarra con la misma configuracion que siempre he tenido de ampli no se si esto tendra que ver algo con lo otro . :( que creen ustedes que sea ??

Gracias
Subir
#2 por akilius el 09/02/2009
preguntale a frasco:D

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#3 por jose m el 11/02/2009
Tienes que limpiar el potenciometro con un spray limpiador de contactos, yo uso Kontact cleaner, es un limpiador que no deja residuo, no es 3 en 1 ni otro tipo de aceite, es especifico para limpieza de contactos y circuitos en general de venta en tiendas de electronica, desmonta el ampli y los potes suelen tener un agujero en la carcasa, introduce el spray por el agujero y gira varias el pote, te quedara como nuevo. En el caso de que la averia no sea por suciedad tendras que cambiar el pote.


Subir
#4 por flashman el 13/02/2009
Te recomiendo que vayas al paso 2 que te recomendó José, directamente cambia el pote, porque el spray podría salirte igual o más caro aún que un pote y la verdad te volverá a hacer ruido al tiempo.

Ese ruido se produce por el desgaste de la pista por donde circulan los conectores resistivos del pote, que dicho sea de paso no es más que una resistencia regulable un potenciometro.

Procede con sumo cuidado y detalle al cambiar el pote, cambia cable por cable, uno a la vez, asi no perdes la conexión de como estaban, por más memoria fotografica que tengas es lo recomendable.
O sino dibuja el diagrama del pote y como esta cada cable y a donde va, porque quizás debas sacarlo para llevarlo a la tienda para mostrarles el tipo y modelo de pote que queres.
No compres cualquiera.

Desconozco de cuanto será el que tiene esa ibanez, pero seguramente sea uno de 500 ohm, el vendedor podría decirte que el que te está vendiendo también es de 500, pero presta mucha atención a si el largo de la rosca donde va la arandela y tuerca es el mismo.

A mi hace tiempo cuando no sabía nada de nada me pasó que compre uno para mi Jackson ps-4, pero la rosca era menor a la del pote original, por lo que debí cabar un poco en la madera para lograr que alcance a salir por el frente para enrroscarlo.
De todos modos nunca conseguí la medida de como viene el pote original de esa jackson, por lo que la adaptación me vino genial para futuros cambios.

Para tu guitarra te recompendaría que compres un pote de 1 mega ohm (1000 ohm), es el que uso y con las handbucker funcionan muy bien.


Saludos.
Subir
#5 por willy_907 el 14/02/2009
Ok , muchas gracias por sus repuestas tan completas compañeros :ok:
Subir
#6 por first el 14/02/2009
el spray no esta de mas tenerlo, incluso a veces yo he tenido que echarle a pots nuebos de paquete ,curiosamente a los caros :) eso si yo uso el de residuo 1, no me gusta el reciduo 0 para los pots, un pelin de lubricante no le biene mal para la fluidez del movimiento.

Saludos
Subir
#7 por gamba123 el 20/02/2009
Tenía exactamente el mismo problema que tu, repase las soldaduras y gran parte de ese ruido desaparecio, el resto del ruido se marcho cuando me di cuenta que el cable que estaba usando tenia mas años que matusalen y estaba machacadisimo asi que me compre un cable nuevecito xD

Desde luego la mejor opcion es cambiar el pote, pero antes asegurate que es ese el problema :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo