Ruido pedalera con Harley Benton Powerplant

  • 1
#1 por Eloy el 10/10/2015
Buenas, tengo una pedalera distribuida de la siguiente forma:

GUITARRA- Korg Pitchblack - Wah Cry Baby CGB95 - Boss CS3 - Boss SD1 - Blackstar HT DUAL - Chorus Washburn ASC7 - Phaser Mooer - Echo Mooer - Electro Harmonix Memory Boy - AMPLIFICADOR

Todos los pedales, menos los que están en negro, van conectados a la Harley Benton Powerplant. El problema es que suena un ruido de acople como si fuera masa cuando estoy conectado a la pedalera, pero cuando conecto la guitarra al ampli no suena, y cuando le doy a la distorsión del HT Dual aumenta ese acople y es molesto. Por tanto, está descartado que el ruido venga del ampli o de la guitarra porque son nuevos los 2.
Creo que la salida total del powerplant son 9V por 8 salidas, con un total de 500 mA.
¿Puede ser que los 7 pedales que están conectados estén saturando la señal porque la powerplant no da para tanto?
¿Debo cambiarla a por una mejor? ¿Solucionará el problema?
¿De cuantos mA tengo que comprar la powerplant?

2lrj40.jpg
Subir
#2 por rockblaster el 10/10/2015
Has probado quitando solo el Blackstar?
Subir
#3 por Eloy el 10/10/2015
no, pero le cambié la valvula...No crees que pueda ser de la saturación? el hb es bastante barato (40€)
Subir
#4 por rockblaster el 10/10/2015
No lo creo, aunque no podría descartarlo al 100%. sales de dudas revisando los manuales de cada uno de los pedales que alimentas y ver si no te estas pasando en el amperaje que yo diría que no, entre el CS-3 y el SD-1 no llegas a los 20 mA y la powerplant te debe dar 500, ya ves.

Otra cosa ¿usas el input y el loop de efectos a la vez?
Subir
#5 por Eloy el 10/10/2015
no, va todo por input
Subir
#6 por Eloy el 10/10/2015
El Fender Hot Rot no tiene loop
Subir
#7 por rockblaster el 10/10/2015
Pues, en primer lugar es dificil sin escuchar el tipo de ruido, ya que tu dices que es una acople como de masa y en mi opinión un acople es como un feedback y un ruido de masa es un hum contínuo; te recomendaría hacer las comprobaciones de rigor en estos casos, es decir, conectar guitarra -> ampli e ir agregando uno a uno los pedales de tu cadena para verificar donde está el punto debil.
Subir
#8 por hellvilleRock el 11/10/2015
Hazle caso a Rockblaster, descarta uno a uno los pedales, opino igual no debe ser problema de la Harley Benton, 500 mA te da para alimentar muchos pedales.
Una cosa, tienes ademas dos alimentadores mas verdad?, uno para el Blackstar y otro para el Memory Boy no?
Imagino por descontado que los cablecitos de interconexion de los pedales estan bien. Me da la impresion que el problema lo tienes al utilizar mas de una FA. Puede que ese ruidito se genere a raiz de unir las masas de los circuitos que es comun al negativo de los jacks.
Prueba solo los pedales que van alimentados por la Harley Benton y nos cuentas.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#9 por Eloy el 11/10/2015
A ver, estoy un poco desconcertado...resulta que el ruido llega desde la propia jazzmaster, que si se conecta al resto de pedales de acrecenta. Tanto el ampli como la jazzmaster son nuevos y supongo que ese ruido es de la propia guitarra, pero si conecto otra guitarra al ampli hace lo mismo, y si mi jazzmaster la conecto a otro ampli igual...Resulta que son ambos, el ampli hot rod y la jazzmaster, por lo que no se que hacer...en directo me come el ruido (unas veces si, otras no) por lo que necesito solucionarlo. Que hago?
Subir
#10 por Eloy el 12/10/2015
He seguido probando y aquí os traigo dos sonidos, uno con la jazzmaster sin distorsión para que veáis el acople/ruido que lo hace incluso conectando la guitarra directa al ampli (también conectando una 72 custom y una cort), y otro añadiéndole la distor de HT DUAL.
En la foto aparece el noise supressor que he estado probando, pero al principio de la cadena no surte efecto. Al final de la cadena sí, pero el ruido es tan fuerte que ni lo quita...
Realmente el ruido lo hacen tanto el ampli como las guitarras, pero lo que fastidia es al añadirle la distor, que aumenta el acople...

pd: he probado el equipo en diferentes amplis, escenarios, locales, enchufes, y hace lo mismo... y como comprendereis gastarse 2000 pavos para esto..pues molesta
Archivos adjuntos:
FullSizeRender.jpg
BBCode:
Subir
#11 por Eloy el 12/10/2015
Si bajo la ganancia mucho se nota menos, pero si quito Gain el pedal deja de ser útil...
Subir
#12 por rockblaster el 12/10/2015
Ahora el desconcertado soy yo, has dicho en el primer post que la guitarra y el ampli cuando los conectabas sin pedales no sonaba el reuido y ahora dices que si?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo