Ruido en los microfonos de mi jazz bass

#1 por juansebeach el 05/08/2009
Hola amigos, les escribo desde argentina. Es para saber si alguien tiene alguna solucion respecto a mi problema.
Ya hice todo lo requerido para eliminar los molestos ruidos de masa de mi jazz bass. Tiene unas pastillas seimour d. Nuevas y toda la electronica tambien. Esta apantallado , tiene cables tambien apantalllados y de todas formas no puedo eliminar esos malditos ruidos. Obviamente se quitan nada mas cuando toco las cuerdas. Saludos desde el sur
Subir
#2 por elmaggot el 05/08/2009
El bajista de mi gurpo tiene el mismo problema, de hecho en su casa no puede tocar porque no tiene toma de tierra, y suena mucho ruido. Y luego tiene que tener cuidado para que no haya ningun movil cerca ya que mete ruido.


Yo sin embargo en la misma situacion con mi bajo, no me pasa esto, pero vamos pasa igual con algunas pastillas para strato, que son simples.

Ya no se si con un cambio de pastillas se soluciona, o instalando un previo, o lo mismo te hace falta un noisegate como para la guitarra.

un saludo y suerte, estare atento haber si te dan solucion.
Subir
#3 por juansebeach el 05/08/2009
hola amigo! te cuento que las pastillas son seymour duncan. y nuevas. sí, se que con un previo se solucionaria el problema, pero me gustaria mantener el sonido vintage que dan las pastillas pasivas. en fin.... seguire dando vueltas al asunto a ver que pasa.
muchas gracias por tu respuesta. saludos!
Subir
#4 por tiofredi el 06/08/2009
Comprueba que el hilo de masa del puente haga buen contacto, que el apantallado haga contacto a masa en un único punto (pot de volumen, no de tono) y que tanto las pastillas como sus tornillos y los potenciómetros no toquen el apantallado (arandelas de plástico o hechas con una tarjeta de crédito vieja).
También puede ser lo que te ha dicho ELMAGGOT sobre la toma de tierra de tu casa. Tendrías que probarlo en otro sitio por si acaso.
Subir
#5 por juansebeach el 06/08/2009
hola tiofredi! gracias por tu respuesta, voy a tener encuenta lo de ls arandelas plasticas para los potes ya que la placa que los sostienes es metalica. seria lo unico que falta. esoera darle al asunto con esto. saludos, muchas gracias nuevamente!
Subir
#6 por tiofredi el 07/08/2009
Esperemos que funcione. Si se quita el ruido, entonces lo que debía pasar es que se estaba produciendo un bucle de masa, pues aparte de tener la conexión de masa por los cables también la tiene por la pantalla. Teóricamente no te lo sabría explicar, pero es algo que sucede. También podría pasar que no se quitase del todo, según cuenta FRASCO hay veces que inexplicablemente y aún habiendo hecho correctamente el apantallado queda algo de ruido. :saludo:
Subir
#7 por buan el 30/11/2010
Buenas vos sos "JUANSEBEACH" de Santa Fe que tiene una cuenta en mercado libre? y tenes un organo Yahama YC20 ? si sos vos, yo soy el que te ofrecio la viola Fender/Squier te hablo por aca por que por mercado libre no me deja mandarte datos personales, Agregame al correo asi hablamos. Msn: [email]buancaracoliadomandarinisticamente@hotmail.com[/email] nos vemos !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo