Ruido en mi amplificador Peavey Envoy 110.

--330497--
#1 por --330497-- el 03/02/2010
Hola a todos. A ver si alguno me puede ayudar.

Hace tiempo mi amplificador empezó a hacer un ruido muy molesto cuando tengo la guitarra enchufada y en reposo (sin tocar). En cuanto paso la mano por encima de las cuerdas, el ruido se apaga y deja casi de percibirse. Es un ruido como de zumbido "brbrbrbr". No sé si es cuestión de la guitarra o el amplificador, pero siempre que he probado mi guitarra en otros amplificadores no he percibido este ruido. Además, he leído por ahí que podría ser un problema de la toma de tierra del amplificador, pero no tengo ni idea de cómo podría arreglar esto.

¿Alguna sugerencia???

Muchas gracias!
Subir
#2 por juanono el 03/02/2010
Hola yo tengo el mismo ampli, y hace lo mismo que dices en alta ganancia (no lo hace si no tienes el modo high gain casi a tope). De todas formas, al tocar no se nota ya que estás haciendo tú de toma de tierra con la guitarra. Puedes comprobarlo en una grabación con mi grupo (los dos guitarristas hemos tocado con el mismo ampli). Hay un par de cambios de volumen raros, pero la guitarra se oye más o menos bien. Se nota sobre todo al final del solo mira a ver si es eso lo que dices. Si es eso, creo que vas a tener que aprender a vivir con ello porque cuando lo compré eso ya lo hacía. Espero haber ayudado!!

http://musicaula.com/index.php?task=downloadTracks&no_html=1&track_id=221&option=com_music


a darle caña!!!!!





Como solución, te recomiendo que bajes un poco la ganancia ya que a partir del 7 y medio sólo mete ruido.
Subir
--330497--
#3 por --330497-- el 03/02/2010
juanono escribió:
Hola yo tengo el mismo ampli, y hace lo mismo que dices en alta ganancia (no lo hace si no tienes el modo high gain casi a tope). De todas formas, al tocar no se nota ya que estás haciendo tú de toma de tierra con la guitarra. Puedes comprobarlo en una grabación con mi grupo (los dos guitarristas hemos tocado con el mismo ampli). Hay un par de cambios de volumen raros, pero la guitarra se oye más o menos bien. Se nota sobre todo al final del solo mira a ver si es eso lo que dices. Si es eso, creo que vas a tener que aprender a vivir con ello porque cuando lo compré eso ya lo hacía. Espero haber ayudado!!

http://musicaula.com/index.php?task=downloadTracks&no_html=1&track_id=221&option=com_music


a darle caña!!!!!





Como solución, te recomiendo que bajes un poco la ganancia ya que a partir del 7 y medio sólo mete ruido.

Efectivamente, a ese ruido me refiero. Se aprecia muy bien al final del solo.

Es un coñazo muy grande, francamente, porque a mi me lo hace en alta y en baja ganancia. Cuando estás tocando las cuerdas y tal, no se nota, pero hay muchas veces que la guitarra suena (porque tiene que sonar, al hacer quintas o lo que sea) y el ruido está de telón de fondo. Me desmoraliza más que otra cosa porque no hay forma de sacar un sonido limpio. En fin, me consuela saber que no soy el único al que le pasa esto xD

Muchas gracias por la respuesta de todas formas, habrá que aprender a vivir con ello como dices o...que venga algún alma caritativa y ponga remedio a nuestro problema xD

Saludos!

PD: usas pedal de efectos? te sigue haciendo lo mismo? Yo me conecto a pelo con la guitarra al ampli y siempre he pensado que con un multiefectos o algo que trate la señal antes de llegar al ampli el problema mejoraría...
Subir
#4 por juanono el 03/02/2010
Usaba un multiefectos zoom g1x, pero ya casi no lo uso porque la distorsión de uno y la del ampli no tienen nada que ver, tiene un sonido completamente envidiable. La verdad es que con el pedal no metía ruido, pero como ya digo...

Además, este ampli tiene otro problema, por lo menos en mi caso, y es que a mucho volumen pita sí o sí y no se llega a oir la guitarra con o sin pedalera. Yo te digo, estoy bastante contento con el sonido, pero tiene sus cosillas... por 150€ tampoco podía pedir mucho más... :P
Subir
--330497--
#5 por --330497-- el 03/02/2010
Ok!

Bueno, gracias por tus respuestas. Me han sido de mucha ayuda para entender mejor este problema.

Saludos!
Subir
#6 por juanono el 03/02/2010
Perdona por el offtopic, pero estamos en un concurso con la canción que te he pasado... pásate por www.musicaula.com para más información y háblale a tus conocidos del festival. Muchas gracias!
Subir
#7 por phakkito el 03/02/2010
un cable de calidad y mas cuando se usa High gain es fundamental....es el origen de multitud de problemas...

Descartando acoples por acústica etc, revisar el apantallado de las guitarras, otra cuestion que da quebraderos de cabeza...

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
--330497--
#8 por --330497-- el 03/02/2010
phakkito escribió:
un cable de calidad y mas cuando se usa High gain es fundamental....es el origen de multitud de problemas...

Descartando acoples por acústica etc, revisar el apantallado de las guitarras, otra cuestion que da quebraderos de cabeza...

Un saludo

El tema del cable lo tengo en cuenta. He probado con varios, de diferente calidad y longitud... y al final usando el de mayor calidad y menor longitud, persiste el problema que tengo con los de mayor longitud y peor calidad, o sea que...

El tema del apantallado de la guitarra podría ser, pero no controlo nada de toquetear la guitarra por "dentro". ¿Alguna sugerencia?

Muchas gracias!

PD: alguna vez he pensado que podría ser algún tipo de problema de ruido en la red eléctrica de mi casa, ya que me pasa el mismo problema en cualquier toma de corriente, lejos o cerca de aparatos electrónicos...
Subir
#9 por phakkito el 03/02/2010
podria ser ruido electrico, si, una mala tierra, eso es cuestion de probar en un sitio donde sepas que funciona correcto, un colega guitarrero etc.

referente al apantallado tienes un post buenisimo de maese frasco...

Apantallado la mejora mas barata.

Pasate por taller - lutheria que tendras soluciones al respecto...

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
--330497--
#10 por --330497-- el 03/02/2010
phakkito escribió:
podria ser ruido electrico, si, una mala tierra, eso es cuestion de probar en un sitio donde sepas que funciona correcto, un colega guitarrero etc.

referente al apantallado tienes un post buenisimo de maese frasco...

Apantallado la mejora mas barata.

Pasate por taller - lutheria que tendras soluciones al respecto...

un saludo

Pues si, el video-manual de apantallado es de 10!

Muchas gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo