Ruido de masa ayuda

#1 por luisvispo el 04/10/2009
hola como va? tengo un problema con una viola una squier affinity series con micros dspickups hum canceling, la cuestion es que cuando cambie los micros de fabrica se me ocurrio anular los post de control de tono conectando directamente los cables entre si ahora bien solde todos los cables a un mismo punto de masa osea a la parte trasera del pot de volumen y resulta que tengo ruido de masa que se va cuando apoyo la mano sobre las cuerdas pero lo raro es que cuando bajo el volumen a 0 el ruido reaparece y tambien se va apoyando la mano sobre las cuerdas. ¿esto es normal? gracias desde ya por la ayuda
Subir
--274453--
#2 por --274453-- el 04/10/2009
También tengo ese problema de masa, recientemente le he cambiado las pastillas a mi guitarra y los potenciometros, creo haber soldado todo bien (no como tú).

Y si, si apoyo la mano y desaparece ese ruido de fondo, me han comentado que es algo normal pero no estoy muy seguro de que eso sea así.

Creo recordar que esto ocurría antes de que le cambiase las pastillas y pienso que igual pueda ser el ampli.

haber si hay alguien que entienda y nos aclara esto!!
---------------------------------
Mirando por la red he encontrado varios hilos

foros de electronica

en este se dice que puede ser problema de que falte el cable a tierra del ampli, el mío lo lleva, así que descarto esta.

En otros lares se dice todo lo contrario, que el cable a tierra este quitado...

¿quien da una ayudita?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo