ruido en marshall al mezclar pedales por el input y el loop

  • 2
#13 por Maikel Bunk el 26/08/2014
Yo me pillaba sin duda la fuente de alimentación que tengo que es la Harley Benton Jr, es un clon de la Fuel Tank JR de TRex: http://www.thomann.de/es/harley_benton_powerplant_junior.htm es barata y está muy bien y viene muy completa con muchos cables de alimentación, no he tenido problema en más de dos años de uso, tiene 5 salidas aisladas y la 6º que necesitas la puedes sacar de tu TU2 sin problemas, así que te daría de sobra para tus pedales y para ahorrarte problemas con daisy chains y cosas así.
Subir
#14 por hellvilleRock el 27/08/2014
#11
Pues si que es jodido el dichoso ruido, si.... :muro2:
Yo probaria lo que apunta Maikel o Rich, me inclinaria mas por alimentar por separado a los dos grupos de pedales con dos fuentes distintas; seria buena idea pillarte la Harley que indica Maikel (que es baratita), de salidas aisladas y probarla a ver que ocurre, si sigue igual la compra no habra sido en valde, ya que tendrias dos fuentes, una para el loop y otra para los pedales del input.

Esta claro que el problema es de algun bucle de masa, puedes tambien consultar con algun Tecnico de aqui del foro, Jon Ikazategui, Phakitto o Missin, por citarte algunos, los cuales posiblemente te orientaran mejor que un servidor.

Lo que si te rogaría David, es que cuando subsanes el problema, que ojala sea pronto, lo indiques aqui :leyendo: :leyendo: , ya que estoy profundamente intrigado.
Siento no poder haberte ayudado mas :se_siente: :se_siente: , y a todo ésto, mucha suerte en tu nuevo grupo. :rock:
Un saludo.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#15 por David punkrocker el 27/08/2014
Gracias a todos por mostrar vuestro interes, y a ti en especial hellville ! da gusto tratar con gente asi,ojala pueda solucionar este problema en breve que me trae de cabeza ,que seguro le habra pasado a mas de uno !,ya estaba barajando la idea de pillarme otra fuente y utilizar una para el grupo del loop y otra para los del input,pero ahora el problema que creia tener resuelto se me a complicado un poco mas.Os comento : me e pillado un clon del isp decimator g string que me a exo un forero (alberto) gran pedal ,funciona a la perfeccion ,tiene salida y entrada tanto para el loop como para el input, y ahora viene el problema que me esta volviendo loco ,antes se me pasaba la masa por las clavijas de alimentacion de un grupo de pedales a otro,incluso sin alimentar ,solo con tocar la clavija de uno y de otro,ahora se me pasa cuando conecto a este pedal guit in-out y loop in-out por los jack sin alimentarlo siquiera ,el pedal funciona bien si solo lo uso con el input o con el loop ,entonces es tonteria lo de pillarme otra fuente,ahora si que me tiene frito esto,los cables son de buena calidad ,y e revisado las conexiones por dentro del pedal y estan bien,no se que hacer ya ,si le subo a la puerta de ruido me lo llega a quitar pero ajustandolo muy alto,si le sumo el ruido de distorsiones a el ruido de masa imaginate ,me chupa todo el tono para silenciarlo,en casa toco al 2 pero no quiero ni imaginar si voy a ensayar el petardazo que tiene que pegar al 6 o al 7,ya no se que hacer ,a ver si a alguno le a pasado el mismo caso y me pueda ayudar.
gracias a todos!
Subir
#16 por rockblaster el 27/08/2014
Hola, una pregunta que puede sonar un poco tonta, pero para descartar: Has dicho que has comprado una pedalboard Behringer, ¿no? bien, ¿no estarás usando los loops de la pedalboard al loop del ampli, no? Yo entiendo que no, que si usas la pedalboard es solo la "plataforma", por así decirlo.

Ahora bien, para descartar un ground loop, te animo a que hagas una prueba: Búscate dos cables medio-cutres que puedas mutilar, que tengan conectores jack desenfundables, de esos que desenroscas la funda y puedes ver las soldaduras, vamos, que no sean de esos de plástico pegado que parecen una sola pieza con el cable o de esos neutrik especiales que usan otro tipo de soldado. Coge cada cable y de uno de los extremos desenrosca la funda del jack, expones las soldaduras y corta la soldadura del extremo más distante del jack, me explico, tienes dos cables soldados, ¿no? corta el de la pata más larga, la de tierra. Haz lo mismo con el otro cable y usa cada cable en el envío y el retorno del loop, es decir, Loop envío --> "cable modificado 1" --> Pedal 1 --> latiguillo normal --> pedal 2 --> "cable modificado 2" --> retorno del loop del ampli.

Si no te hace más ruido es que has roto el bucle de masa y quiere decir que era eso.
Subir
#17 por hellvilleRock el 28/08/2014
El tema está en que debes de aislar las masas de todos los cables de señal en cualquier grupo de pedales (Loop o input) del negativo de la fuente de alimentacion, ya que es común a TODAS LAS MASAS DEL CIRCUITO, y ésto es lo que provoca el problema.

Te paso un articulo de la web vecina donde se habla de ésto, espero sea de utilidad : http://www.guitarrista.com/noticias/un-poco-de-orden/un-poco-de-orden-nada-de-ruidos

Saludos.

Edito :
No se que me da que algo estas pasando por alto sin darte cuenta David :D
Es que yo uso la misma pedalera, tengo 7 pedales, 4 por el loop y 3 al frontal, todos ellos alimentados por una fuente DIY hecha por mi y utilizando tambien un daisy chain y CERO RUIDOS.
Es que de verdad me tiene intrigado, te pediria una cosa, ¿puedes subir alguna fotillo donde se vea bien como tienes conexionado el cotarro?.
Muchas gracias, a ver si entre todos nos cargamos el dichoso ruidito.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#18 por surmenage el 28/10/2014
Hola david, porque no intentas poner primero el wah wah, afinador, compressor, overdrive, equalizador y solamente el delay al loop de efectos y con un tranformador solo para el delay. El equalizador esta siempre prendido o solamente lo usas para levantar los solos? avecess los afinadores al usar fuente compartida meten ruido si lo usas al principio de la cadena, si no de ultima si podes proba con una fuente como la artec power brick que tiene salidas aisladas y filtradas, no tendrias que tener problema, yo tengo una t-rex classic que no tiene salidas aisladas pero maravillosamente se fue el ruido cuando conecte entre si con el cable chains solomente los pedales q van al imput, me quedo asi: afinador, octavador, phaser, de ahi al imput por el loop: tremolo, reverb y delay, uso la disto del equipo ya q los pedales de distorsion y overdrive nunca se acercaran a la saturacion propia del equipo, en cuerpo, armonicos y volumen
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo