Ruido insoportable en revalver peavey. ayudaa¿¿¿

#1 por tuite el 31/03/2010
Hola a todos tengo un problema, ayer instale este programa despues de verlo funcionando en casa de un colega y quedarme:babeando:, asi que me dispongo a instalarlo tengo xp y mi pc es un amd dual core 3800 con 2 gigas de ram , la tarjeta es una soundblaster platinum algo antigua pero actualizada con los ultimos drivers y por mas que intento configuralo no hay manera , con guitar rig 3 iba perfecto y con este solo logro sacar un sonido extridente y horrible y no he conseguido hacer sonar la guitarra , alguna idea de como configurar bien el programa ?
Subir
#2 por torquemado27 el 01/04/2010
No dejas claro si ese sonido extridente sale del sonido de la guitarra una vez procesada através del peavey, o es un sonido simplemente sin tocar achacado al pc o portátil o qué tipo de sonido es con o sin distorsión de pedales.

Si es del tipo primero y se supone que has sabido configurar la ventanita que te sale de audio device al arrancarlo o arriba en la barra de menús file/auidio device, donde deberás escoger la entrada y salida de tu tarjeta si te la detecta, entonces es que aún así algo va mal. SI no te la detecta tal vez sea por eso. Que se le cruzan los cables. No sé si usas drivers asio, suelen ir bien .Si la soundblaster te los compatibiliza , prueba a ver con ellos eligiéndolos en la pantallita audio device. De todas formas, puede que sea la soundblaster que se te ha quedado cortita. Yo me tuve que pillar una externa usb para no tener definitivamente ese tipo de problemas con ningún programa vst o standlone . Probldemas de memoria ram no creo que sea ya que tienes 2gb .

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir
#3 por tuite el 01/04/2010
Hola colega gracias por la respuesta al final consegui arreglarlo no tenia bien configurado el device y ya funciona todo bien aun asi sonando la guitarra bien , uff hace un ruido de fondo bastante molesto , no me refiero al soplido de viento que se oye ( porque tengo la version demo ) y esa es una de las limitaciones , me refiero a ruido como cuando se acompla una guitarra a un ampli he jugado con varias configuraciones quitando de aqui y de alla pero no logro quitarlo completamente , alguna idea para quitarlo ? gracias
Subir
#4 por torquemado27 el 02/04/2010
Si es demo, se puede esperar cualquier cosa.

Puede que tengas a tope la dist del pedal de distorsión , o el level.O puede que que ese sonido de limitación haga que te sature y se acople. Manten los potenciómetros de los amplis y pedales a medias a ver si se te quita.

chau

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo