Ruido al grabar

  • 1
#1 por davr el 11/03/2010
Tengo conectado la guitarra al pc por la salida de Headphones del ampli hacia el Line-in de la tarjeta de sonido, y siempre tengo un zumbido detras, aqui dejo un audio en el que abro y cierro ventanas y el sonido va variando.


Ya he descartado que sea problema de la guitarra, del amplificador, de toma de tierra...
Archivos adjuntos:

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
#2 por Taskill el 11/03/2010
yo creo q el cable te esta molestando...

"the house is a rockin' don't bother knockin'" SRV

Subir
#3 por davr el 11/03/2010
El cable no creo que sea porque cuando conecto solo el ampli, sin guitarra ni cables, al ordenador el ruido es el mismo

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
#4 por Taskill el 11/03/2010
yo creo q es el cable q tienes desde el ampli al pc..es de esos delgados???

"the house is a rockin' don't bother knockin'" SRV

Subir
#5 por davr el 11/03/2010
Ah, te referias a ese cable :D


Pues si, es de esos finos, lo tengo conectado al ampli con un adaptador como este:

30377-adapter_jack_m_-_1x_minijack_z_et-9090.jpg

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
#6 por Taskill el 11/03/2010
deberias conectar uno de guitarra con el otro adapatador..el de 1/4-->1/8

traen una malla q hace de pantalla...cosa q los delgados no.

suerte

"the house is a rockin' don't bother knockin'" SRV

Subir
#7 por fixia el 11/03/2010
El problema está en la salida que utilizas del ampli,ya que todas las salidas de auriculares están preamplificadas,debes usar la salida de linea directa del ampli para evitar ese previo.Bye compañero.:saludo:

Menos mal que nos queda la muerte para igualarnos con los ricos.
http://www.myspace.com/fixia63
http://www.youtube.com/user/fixia6?feature=mhsn

Subir
#8 por tiqwo el 11/03/2010
Si tienes un monitor CRT prueba a apagarlo cuando grabes.

me encuentro mal....llevarme a un bar.
http://www.guitarristas.info/foro/gr...-del-foro.html

Subir
#9 por davr el 11/03/2010
Al ponerlo en el line out por los altravoces lo escucho muuuchisimo mas limpio, pero cuando grabo y escucho la grabacion es todo lo contrario
---------------------------------
Mañana comprare un adaptador de estos para usar el cable de la guitarra en vez de el jack fino ese

adaptador-jack-25a35.jpg


Por cierto, si conecto la guitarra directamente, sin pasar por el ampli, tambien suena en el ordenador?

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
--226008--
#10 por --226008-- el 11/03/2010
DavR escribió:

Por cierto, si conecto la guitarra directamente, sin pasar por el ampli, tambien suena en el ordenador?


Si sonará pero necesitarás para grabar o para escucharte algun plugin vst como amplitube, guitar rig, etc, ese ruido es demasiado fuerte como para ser del cable, no tendrás en la configuracion de tu tarjeta de sonido activada la amplificacion o algo así? aunque dices que lo conectas a line in :roll: pero de cualquier forma deshabilita la amplificacion del microfono, saludos.
Subir
#11 por davr el 11/03/2010
osca_spunk_ja escribió:
pero de cualquier forma deshabilita la amplificacion del microfono


Ya la tengo deshabilitada, mañana voy a conectar la guitarra como he dicho directamente al pc, con el amplitube 3 que ya lo tengo instalado, y si no funciona me rindo

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
--226008--
#12 por --226008-- el 11/03/2010
Vas a panel de control/dispositivos de sonido en el apartado de volumen del dispositivo das en propiedades avanzadas y en el apartado de microfono das click en avanzadas y desactivas la amplificacion del microfono, intenta eso, aunque no se me ocurre nada más... toma en cuenta que si tu tarjeta de sonido es integrada este ruido es "normal" hasta cierto punto, pero esque este si se escucha muy fuerte:roll:

:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo