Ruido G-Force

#1 por arcanum96 el 14/07/2011
Hola de nuevo.
Tengo un Preamp engl e530 conectado al g-force.
Del previo por el line output saco a mi tarjeta de sonido externa (m-audio profire 610) y de ahi al reaper etc...
pues bien cuando tengo solo conectado el previo a la tarjeta se oye todo muy bien no hay casi nada de ruido ó al menos no se aprecia mucho, y me da una señal muy buena, por lo menos eso sale cuando grabo lo que toco.
Pero cuando conecto el previo al g-force ademas de bajar la señal se oye todo el rato un ruido de fondo que no soy capaz de quitar con el noise gate del g-force.
Es como una interferencia ó ruido electrico, como cuando subes el volumen de algo muchisimo y se oye como un zumbido electrico, pero claro no tengo el volumen tan alto.

Sera que tengo todo mal conectado? he probado de 2 formas:
Previo :Instrument output/fx Loop send>>>>>>>g-force: HI-Z/Left y de g-force Balanced output/left>>>>>>Previo::Fx Loop Return/Left
Luego conecto del previo por Line output/right y Left, 2 cables de audio a la tarjeta M-audio.

Y la otra forma que hago, aunque se nota al grabar una señal mucho mas debil:
Previo:Instrument output/fx Loop send>>>>>>>g-force: HI-Z/Left
Y en esta saco del g-force por Balanced output 2 cables a la tarjeta M-audio

Pues bien intento quitar el ruido de fondo con la gate del g-force y algo quita pero muy poco.......todavia se oye y cuando grabo tambien se oye....
Tambien he probado con la noise gate que viene en reaper como VST y parece que quita muy bien el ruido (no es una maravilla pero parece mejor que la del g-force).
Puede ser que necesite una Noise gate buena?
He probado incluso a sacar el previo y el g-force del rack por si habia algun contacto entre ellos, los he conectado separados y fuera del rack y sigue el ruido....
Alguien le ha pasado algo parecido ó igual? Soy muy nuevo en esto de los racks....
Muchas gracias y saludos :bien: :bien:
Subir
#2 por arcanum96 el 15/07/2011
Alguien puede ayudarme?, pongo una prueba grabacion, los 2 primeros segundos y al final se escucha el ruido de fondo.
Saludos
Subir
#3 por arcanum96 el 17/07/2011
Hola de nuevo!!
Alguien tiene un g-force y tiene problemas de ruido al conectarlo a un previo y una tarjeta de sonido externa?
Gracias saludos
Subir
#4 por arcanum96 el 19/07/2011
algun problema con el g-force?
saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo