Ruido de fondo en Wah Colorsound

#1 por sergicuxart el 02/05/2015
Buenas a todos!
Llevo tiempo con este Wah Colorsound de finales de los 80 y siempre me ha hecho este "ruido" como de viento cuando lo bajo al tope, hasta ahora creía que era normal, propio del filtro que provoca el barrido, pero intentandolo vender, me han dicho que puede que no sea normal. He de decir que siempre me lo ha hecho y que va alimentado solo con pila.
Aquí os dejo una muestra del "ruido" que hace


Y aquí unas fotos del Wah por dentro, como podéis comprobar, es el modelo sin inductor.
1168384.jpg
1168385.jpg
1168386.jpg

Un abrazo y gracias por vuestra ayuda!

Fender Telecaster Joe Strummer
Ampeg ADA6
Ernie Ball VP JR
Blackout Effectors Mantra
Black Arts Toneworks Pharaoh
Earthquaker Devices Organizer
EHX Stereo Pulsar
Malekko 616 Ekko LoFi
EHX Memory Memory Man w/Hazarai
TC Electronics Ditto
BlackHea

Subir
#2 por sergicuxart el 03/05/2015
Alguien sabe si ese ruido es normal?

Fender Telecaster Joe Strummer
Ampeg ADA6
Ernie Ball VP JR
Blackout Effectors Mantra
Black Arts Toneworks Pharaoh
Earthquaker Devices Organizer
EHX Stereo Pulsar
Malekko 616 Ekko LoFi
EHX Memory Memory Man w/Hazarai
TC Electronics Ditto
BlackHea

Subir
#3 por juan carlos sanchez el 05/05/2015
Hola, si te sirve de algo yo tambien tengo un wah/fuzz colorsound y me mete ruido aunque en mi caso ez el fuzz.
Le geaduo la ganancia y bajo el volumen hasta que apenas suene. Tiene dos potes para el fuzz vol y gain.
Lo que si noto no se si a ti te pasara lo mismo es que al activar el wah ( en modo wah, solo). Baja algo el volumen.
Subir
1
#4 por David Fennel Trigili el 05/05/2015
Se parece bastante al ruido que hace mi Ibanez WH10V2, debe ser algo común, aunque no recuerdo que el Vox V847 chino que tuve lo hiciera.



Se escucha al final del audio, cuando me doy cuenta de que no suena una mierda y le subo volumen a la entrada de la interfaz :meparto:

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
1
#5 por sergicuxart el 05/05/2015
Gracias por contestar a ambos, si me decis que es normal, me quedo más tranquilo.
#3 y no, a mí no me hace ninguna bajada de volumen al encenderlo, solo ese ruido como de viento a medida que voy bajando el pie hasta la posición de más agudos

Fender Telecaster Joe Strummer
Ampeg ADA6
Ernie Ball VP JR
Blackout Effectors Mantra
Black Arts Toneworks Pharaoh
Earthquaker Devices Organizer
EHX Stereo Pulsar
Malekko 616 Ekko LoFi
EHX Memory Memory Man w/Hazarai
TC Electronics Ditto
BlackHea

Subir
#6 por Mr. Lucas el 09/05/2015
Hola chicos.

Yo también tengo el Wh10v2 y me pasa lo mismo. Antes de este tuve un Morley Bad Horsie II y pasaba exactamente lo mismo también. Eso es normal que pase en los Wah. Así que no te preocupes.

Salu2
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo