Ruido de fondo con la RP50

#37 por TonyGT-Ibiza el 25/09/2008
Ose_Hash escribió:
:shock:Tony.... :aplausos::aplausos::aplausos:

El puto amo!!! Con pilas va perfecta perfecta, en la vida la habia oido así y ahora si que te digo que es la ostia. Hasta el cambio de preset, ahora es un ligero corte, y antes era un infierno de chirridos y alaridos.

Eso tiene alguna solución? (aparte de rellenar el cubo de la basura)

Me recomiendas pillarme el alimentador original??
O se puede modificar el del chino loco para que no chille? eso de estabilizar las corrientes que comentabas.
Cual usas tu?

Muchas gracias tio, ya te digo, un crack.


pues si con las pilas va perfecta amigo entonces ya sabes donde esta el problema, "el transformador"

se lo puedes colocar el rectificador a tu mismo transformador,frasco tiene una web donde explica como se hace,es muy facil:
Bienvenido a Audiocosas en montajes de principiante esta el de la fuente de alimentacion estabilizada

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#38 por freak_insane el 25/09/2008
pense que la falla era que era una rp jaja











comprate un eliminador original
y t quitas de problemas

http://www.fotolog.com/frank__wario
http://www.myspace.com/proyectoalcalina

Subir
#39 por ose_hash el 26/09/2008
Ostia! pa principiantes el circuito.... Imposible montarme eso:shock:
que fuente usais vosotros???

Estoy por pillarme una original, ya que tengo un pedido de alemania a medias y saldía por 16€.
Está estabilizada el PS original??

:ok:

Jackson MG Series DXMG Dinky™, Hamer Slammer PAC Humbucker edition, Marshall valvestate 8280 Bichorus 200, Marshall MG15CDR, digitech RP50. punkeo fino, oiga!!!

Subir
#40 por josdiazh el 30/09/2008
Hola amigo, tengo este mismo problema, cuando le pongo el adaptador al pedal (el RP50) esa cosa hace un zumbido, pero cuando le pongo las pilas ya funciona bien cero zumbido!! como hago para arreglar esto¿? gracias d antemano

Fender Mexican Stratocaster Standard (HSS), Xotic EP Booster, JHS Angry Charlie, Ibanez TS9dx, TC Electronic Flashback Delay X4, Jim Dunlop Cry Baby GCB95, TC Electronic Corona Chorus Mini.

Subir
#41 por TonyGT-Ibiza el 01/10/2008
josdiazh escribió:
Hola amigo, tengo este mismo problema, cuando le pongo el adaptador al pedal (el RP50) esa cosa hace un zumbido, pero cuando le pongo las pilas ya funciona bien cero zumbido!! como hago para arreglar esto¿? gracias d antemano

pues lo arreglarias asi:
solucion sencilla para el problema del ruido al alimentar pedales sueltos con transformador barato - Guitarristas.Info
en este post lo explico,es por que usas un transformador universal,colocale un 7809 y arreglado
---------------------------------
Ose_Hash escribió:
Ostia! pa principiantes el circuito.... Imposible montarme eso:shock:
que fuente usais vosotros???

Estoy por pillarme una original, ya que tengo un pedido de alemania a medias y saldía por 16€.
Está estabilizada el PS original??

:ok:

hombre es este creo no?
DIGITECH PS200R - Thomann Cyberstore Español
es un poco caro para ser un transformador,pero tampoco es mucho dinero,podrias probar a colocar el regulador de tension 7809,es muy sencillo,solamente es cortar el cable y soldarlo entre medias,pero si no te quieres complicar la vida pues te pillas el trafo original y te quitas de rollos y mas si me dices que tienes un pedido a thomman

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#42 por ose_hash el 02/10/2008
que bueno el brico que has subido!!!:aplausos:

Lo haré a tu forma, de gastar pasta siempre hay tiempo!!!:D

Jackson MG Series DXMG Dinky™, Hamer Slammer PAC Humbucker edition, Marshall valvestate 8280 Bichorus 200, Marshall MG15CDR, digitech RP50. punkeo fino, oiga!!!

Subir
#43 por TonyGT-Ibiza el 02/10/2008
revisa que el trafo no sea de 300mA que sea por lo menos de mas de 500mA y si es de 1A muchisimo mejor,ya he dicho que yo probe con uno de 300mA y no sirve por que es demasiado flojo y hay una caida de tension tremenda debido a que el rp50 consume 300mA
yo le puse un 700mA y va de lujo,en realidad este invento se lo he hecho a varios transformadores y ahora me estoy fabricando otro,como tengo varios pedales que van a 9 voltios y suelo tenerlos separados utilizo varios ejejejeejeje
para hacer esto no hay que saber nada de electronica,solamente cortar el cable y soldarlo en las patitas que yo indico,colocar el conmutador en 12v y el otro conmutador en el signo -
es sencillisimo.
freak_insane escribió:
pense que la falla era que era una rp jaja comprate un eliminador original
y t quitas de problemas

¿a que te refieres con un eliminador original?
si te refieres a un eliminador de ruido un noise gate estas mandando fruta como dicen en tu tierra por que el rp50 ya lo lleva incorporado.
cualquier transformador sirve para alimentar cualquier pedal,unicamente que los transfomadores originales traen el rectificador y los universales estos que venden no lo llevan pero se lo pones y va que chuta :)

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#44 por eltharion8 el 19/10/2008
no se, yo antes creia que era cosa de mia alimentador,pero fue quitarlo del ampli y ponerme cascos y silincioso

bueno, tambien es que tenia metida la distorsion del ampli
Subir
#45 por ose_hash el 21/10/2008
Claro! no puedes poner las dos distorsiones, jejeje, la del ampli fuera (a no ser que sea mu cañera, entonces la de la rp fuera y solo usa los otros efectos, sin seleccionar ampli model, vaya!)

:p

Jackson MG Series DXMG Dinky™, Hamer Slammer PAC Humbucker edition, Marshall valvestate 8280 Bichorus 200, Marshall MG15CDR, digitech RP50. punkeo fino, oiga!!!

Subir
#46 por Darkero el 21/10/2008
¿Alguien ha probado este pedal con el pack de guitarra Behringer el Toro?

Análisis pack BEHRINGER el TORO (con Video) - Guitarristas.Info

Me gustaria saber si suena bien o se oye mucho ruido de fondo.

Gracias
Subir
#47 por eecheva el 24/11/2008
tienes que presetear cada efecto bajando el preset level y el amp gan
Subir
#48 por nico_1arg el 02/12/2008
che tengo el mismo problema y le cambie los filtros al ampli y listo lo mas probable es que sea el ampli nos vemos
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo