Ruido entre pedal y pedalera

#1 por 96 grados el 23/03/2010
Buenos dias, pregunta de examen necesito resolver un problema, dispongo de una pedalera boss ME 50 antigua y Booster Robert Keeley al conectarlos primero el boost y luego la pedalera me hace un silvido de fondo muy molesto y continuo, si desconecto el boost no me lo hace, y si pongo la pedalera en modo bypass sin los efectos con el boost encencido tambien lo hace menos pero lo hace ese silvido.

tambien probe a poner el boost al final de la cadena pero el ruido era mayor pues la pedalera quita un pelin de ruido de fondo que al conectarle el boost al final se dispara y hay mas ruido que musica.

en fin no se de que puede ser. Esta claro que tiene que ser con el boost sin embargo si lo conecto el boost a otros pedales no hace ruido,
es la relacion boost - pedalera
de la corriente creo que tampoco pues el boost lo probe con corriente electrica y con pila de 9 V y en ambos casos hace el silvido igual.

solucioooooooooooooooo......n
Subir
#2 por Entrance el 23/03/2010
No siempre es buena combinacion multiefecto + pedal analogo. Solo en algunos casos se da para bien.
Te aconsejo conectar el multiefecto en el loop de fectos del ampli y el boost en el input frontal. NO uses las distorsiones del multiefecto, solo la del ampli.

Saludos.
Subir
#3 por 96 grados el 23/03/2010
jooo, solo dispongo de un loop de efectos en el SLO entonces pongo el multiefectos en el loop y el boost y un overdrive en el imput del ampli no?
y si quiero utilizar el overdrive del slo?
la señal no se vera realimentada al meter el boost en el imput, y luego sumarle el loop del multiefectos?
Subir
#4 por 96 grados el 25/03/2010
hola otra vez, bueno pues efectivamente he conectado el multiefectos en el loop del ampli y parece que hace menos silvido, pero otro problema es que baja mucho la señal, suena en efectos limpios muy debil, y si actuo algun efectos distorsion suena apagado, no me resuleve el problema
a que es debido??
al conectar el booster keeley, se acentua un silvido bastante molesto si lo pongo en serie el booste y el multiefectos, si desconecto el booster no lo hace

probe a pasar la pedalera por el loop del soldano y hace silvido algo menos pero lo hace sin embargo el sonido se apaga suena debil sin fuerza

no se de que puede ser el problema


alguien puede ayudarme

www.9grados.es

saludos
Subir
Baneado
#5 por SUTA el 19/08/2010
entrance escribió:
No siempre es buena combinacion multiefecto + pedal analogo. Solo en algunos casos se da para bien.
Te aconsejo conectar el multiefecto en el loop de fectos del ampli y el boost en el input frontal. NO uses las distorsiones del multiefecto, solo la del ampli.

Saludos.


BUENAS tengo un g major controlado por fcb 110 midi y un ampli de dos canales limpio y distorsion.
me va muy bien me cambia los canales y todo es
ahora he adquirido un pedal metal muff que consigo una mejor ganancia y un buen sonido pero?????? me gustaria dejarlo siempre fijo y poder cambiar los canales desde la pedalera
mi problema es que si dejo fijo el metal muff al pisar desde la pedalera el canal de limpio me deja la distorsion y tendria ke pisar el metal muff pero me gustaria dejarlo siempre fijo y poder cambiarlo
bueno se puede hacer con algun sistema????
a ver si me podeis echar una mano
saludos
Subir
#6 por Entrance el 19/08/2010
El tema es que con el FCB1010 no podras activar/desactivar el Metal Muff. El FCB1010 solo puede controlar artefactos que manejen el lenguaje midi. Eso si su unico plus es que puedes cambiar los canales de un amplificador, pero solo eso.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo