Ruido en ENGL screamer.... es normal esto ?

#25 por skamot el 01/07/2010
urivf escribió:
tio ya lo tengo solucionado al final no ha sido nada
gracias


Y que era ? ? como se ha solucionado ? ?
Subir
#26 por mwaters el 01/07/2010
es que me deje del potenciometro de tono de la guitarra al 10 y la distorsion me sonaba mal, una tonteria.
Subir
#27 por TonyGT-Ibiza el 02/07/2010
skamot escribió:
Y que era ? ? como se ha solucionado ? ?

todavia no lo has solucionado?
el ruido ese que tiene el ampli parece de alguna soldadura suelta o algun potenciometro mal soldado o medio suelto,yo lo abriria y revisaria todas las conexiones y soldaduras,aunque si lo llevases a un tecnico aunque te cobrase te quitabas de historias.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#28 por skamot el 02/07/2010
tonygtguitar escribió:
todavia no lo has solucionado?
el ruido ese que tiene el ampli parece de alguna soldadura suelta o algun potenciometro mal soldado o medio suelto,yo lo abriria y revisaria todas las conexiones y soldaduras,aunque si lo llevases a un tecnico aunque te cobrase te quitabas de historias.


No si ya lo llevé al técnico, que por cierto era servicio oficial engl ,,, y me dijo que estaba todo OK ,,, ya de paso le cambié las válvulas, tanto de previo como de potencia, en las de previo han puesto unas que sacan un pelin mas de ganancia ,, unas JJ creo que son ....

Respecto al ruido ya no me preocupa, despues de probar el ampli en varios sitios, ( ensayo, en casa amigo, ect.. ) , en el unico sitio donde me hace ruidillo es en mi casa , supongo que alguna interferencia, que no consigo detectar ni quitar , asi que tampoco es alarmante ya que por lo menos se que el ampli está bien ... ;)
Subir
#29 por MetalStrat el 02/07/2010
eso de las interferencias con la mala instalacion de una casa me pasba a mi en un local en el que ensayabamos iclusive derivaba y si tocabas guitarra y algo metalico nos pegaba calambrazo... hay que tener cuidado con esas cosas xd

por otra parte .... puede hacerte ruido por que tu guitarra use pastillas simples(no se que guitarra tienes) y dichas pastillas pues generan ruidos etc solucion un noise supresor y listo

saludos compañero de screamer xd

Facebook: https://www.facebook.com/herejiaband/
-- https://open.spotify.com/album/5k8IT0...
-- Contacto: herejiaband@gmail.com
-- Twitter: https://twitter.com/herejiaband
-- Instagram: https://www.instagram.com/herejiametal/

Subir
#30 por skamot el 02/07/2010
MetalStrat escribió:
eso de las interferencias con la mala instalacion de una casa me pasba a mi en un local en el que ensayabamos iclusive derivaba y si tocabas guitarra y algo metalico nos pegaba calambrazo... hay que tener cuidado con esas cosas xd

por otra parte .... puede hacerte ruido por que tu guitarra use pastillas simples(no se que guitarra tienes) y dichas pastillas pues generan ruidos etc solucion un noise supresor y listo

saludos compañero de screamer xd


De instalacion no creo ( soy electricista ) , es alguna interferencia mas bien " armonicos " ( interferencias en la linea )que producen aparatos electronicos como ordenadores y demás aparatejos varios , y es que lo tengo conectado al mismo sitio donde tengo el pc ,,, aunque no debería de haver problemas,,, los hay ..

Está conectado a tierra y todo como toca, pero no se, no detecto de donde viene el problema, pero como digo no me preocupa demasiado, se que el ampli está bien ......

Había pensado en comprar un pequeño SAI y conectar el ampli ahí, ya que estos aparatos filtran la corriente eliminando armonicos e interferencias ,, esa sería la unica solucion viable que se me viene a la cabeza ...
Subir
#31 por MetalStrat el 02/07/2010
pues a dicho enchufe solo habia enchufado dos amplis y la mesa autoamplificada de un equipo PA y hacian ruido los dos amplis y si tocabas la mesa y una guitarra te daba calambrazo.
cambiamos de enchufe y todo ok, ni ruidos ni calambrazos....

Facebook: https://www.facebook.com/herejiaband/
-- https://open.spotify.com/album/5k8IT0...
-- Contacto: herejiaband@gmail.com
-- Twitter: https://twitter.com/herejiaband
-- Instagram: https://www.instagram.com/herejiametal/

Subir
#32 por TonyGT-Ibiza el 02/07/2010
MetalStrat escribió:
si tocabas la guitarra y metalico nos pegaba calambrazo... hay que tener cuidado con esas cosas xd


pues eso no es un problema de la instalacion,eso es un problema del amplificador,si tu tocas una guitarra y al tocar un metal te da calambrazo es por que o bien el amplificador o algun pedal alimentado con un transformador te esta derivando corriente hacia la guitarra.


si solamente usas la guitarra enchufada al ampli a pelo y te da calambrazos al tocar un hierro puedes estar bien seguro que tu ampli tiene una derivacion electrica y cuando tocas un hierro a traves de tu cuerpo circula corriente a tierra.
---------------------------------
MetalStrat escribió:


por otra parte .... puede hacerte ruido por que tu guitarra use pastillas simples(no se que guitarra tienes) y dichas pastillas pues generan ruidos etc solucion un noise supresor y listo

saludos compañero de screamer xd

el ENGL screamer es tan buen amplificador y gusta tanto por la calidad que saca en el sonido,saca un sonido muy estridente,brillante y con buenos graves a la vez,no le pasa como a otros amplificadores que tienen unos agudos recortados y el sonido se emborrona,esto no es por la distorsion del ampli,es mas bien por el diseño de la etapa que es una maravilla tio,es por eso que es muy sensible a cualquier interferencia,ruido o segun que pastillas.
---------------------------------
skamot escribió:
De instalacion no creo ( soy electricista ) , es alguna interferencia mas bien " armonicos " ( interferencias en la linea )que producen aparatos electronicos como ordenadores y demás aparatejos varios , y es que lo tengo conectado al mismo sitio donde tengo el pc ,,, aunque no debería de haver problemas,,, los hay ..

Está conectado a tierra y todo como toca, pero no se, no detecto de donde viene el problema, pero como digo no me preocupa demasiado, se que el ampli está bien ......

Había pensado en comprar un pequeño SAI y conectar el ampli ahí, ya que estos aparatos filtran la corriente eliminando armonicos e interferencias ,, esa sería la unica solucion viable que se me viene a la cabeza ...

hombre,de la tension de la red no creo que sea,por que si tienes tension monofasica fase y neutro como si tienes 220v entre fases (cosa un poco rara)no afectaria en nada.
si los de ENGL te dicen que esta bien,es que esta bien,si lo has probado en veinte sitios y fuenciona bien entonces esta claro que son interferencias de aparatos electricos que estan cerca,al ser un ampli tan bueno que reproduce un spectro de frecuencias tan brillante,claro y con esa calidad siempre se te van a colar ruidos,cosa que no pasa en amplis de estos que emborroonan el sonido,ya que tienen las altas frecuencias muy recortadas y por ahi se cuelan los ruidos.
---------------------------------
MetalStrat escribió:
pues a dicho enchufe solo habia enchufado dos amplis y la mesa autoamplificada de un equipo PA y hacian ruido los dos amplis y si tocabas la mesa y una guitarra te daba calambrazo.
cambiamos de enchufe y todo ok, ni ruidos ni calambrazos....

tambien podria ser que algun otro aparato electronico este derivando corriente a la toma de tierra de la casa,si la toma de tierra es mala,dicha derivacion se va a ir a tierra por donde tenga mas conductividad,osea tu cuerpo a traves de tu guitarra ejejeje,si te pillas un destornillador de estos de la luz de los 20 duros puedes ir mirando un poco a ver por donde va la derivacion picando en las carcasas de metal de los aparatos y tocando con la otra mano la pared para derivar,pero eso hay que tener cuidao,te puede dar un calambrazo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#33 por skamot el 03/07/2010
tonygtguitar escribió:

---------------------------------

hombre,de la tension de la red no creo que sea,por que si tienes tension monofasica fase y neutro como si tienes 220v entre fases (cosa un poco rara)no afectaria en nada.
si los de ENGL te dicen que esta bien,es que esta bien,si lo has probado en veinte sitios y fuenciona bien entonces esta claro que son interferencias de aparatos electricos que estan cerca,al ser un ampli tan bueno que reproduce un spectro de frecuencias tan brillante,claro y con esa calidad siempre se te van a colar ruidos,cosa que no pasa en amplis de estos que emborroonan el sonido,ya que tienen las altas frecuencias muy recortadas y por ahi se cuelan los ruidos.
---------------------------------



Creo que le has dado en el clavo compañero, eso mismo pensaba yo, por eso la única solucion que le veo es montar un sai , pero no para falta de corriente, si no por los filtros antiparasitarios que montan, que son bastante eficientes , es la unica cosa viable que le veo ,,,,

Respecto al ampli estoy tranquilo de que esta bien ...
Subir
#34 por xsolysx el 13/10/2012
Losiento por revivir este post, pero tengo este mismo problema. Tengo un engl savage 120 y nada un noise gate rocktron. Cuando subo el gain del lead y del gain se escucha el mismo ruido que habeis tenido todo. Estoy un poco desesperado, que hago intento conectarlo a otra toma de corriente? O lo llevo a un tecnico. Gracias, es un poco urgente.

ENGL POWERBALL II - ESP LTD REIGN IN BLOOD 25
GIBSON BULLSEYE - BOSS GT8- IBANEZ RGA42 BK
HB G212 V30 - PEAVEY JS - ESP LTD VIPER-50
- HB PEDAL TUNER-100

Subir
#35 por MonoyDragon el 13/10/2012
PUUUFFF Yo lo tengo, y no me hace ese ruido, es que eso suena a potenciometro sucio vamos... si tienes maña abrelo y le hechas un limpia cirsuitos a ver... Lo normal es que hagan ruidos de "freidora" pero eso no. Pero vamos que silenciosos... tampoco son, el mio pilla maxima FM y todo cuando lo pongo jajaja
Subir
#36 por xsolysx el 14/10/2012
Sigue el ampli sonando como a truenos de mal, estoy subiendo un video en breves lo pongo y me decis.

ENGL POWERBALL II - ESP LTD REIGN IN BLOOD 25
GIBSON BULLSEYE - BOSS GT8- IBANEZ RGA42 BK
HB G212 V30 - PEAVEY JS - ESP LTD VIPER-50
- HB PEDAL TUNER-100

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo