Ruido electrico en Altavoces conectados al PC

#1 por Laraotis el 25/07/2016
Muy buenas!! Alguien que me pueda echar una mano por favor que ya no sé de verdad que hacer :_(

Antes de nada perdonar si este post va aquí o no, ya que no he llegado nunca a abrir muchos.

Os cuento, tengo conectado a mi ordenador unos monitores de escucha activos http://www.thomann.de/es/maudio_bx8_d2_stativ_set.htm por medio de un cable mini jack (conectado al PC) que se divide en dos jack para cada uno de los monitores http://www.thomann.de/es/pro_snake_tpy_2030_kpp.htm

Este tipo de altavoces los uso principalmente para programas de música, para grabar, componer, etc, pero también para el tema de juegos. El problema principal viene desde hace unos 4, 5 días en el que al conectar estos monitores se oye como un tipo de sonido eléctrico, o interferencia, molesta pero no muy fuerte, el caso es que al poner música, o reproducir cualquier tipo de sonido, lo que es sonar se escucha estupendo como siempre pero junto con ese tipo de sonido molesto.

Ahora bien, no solo ocurre esto, sino que al poner cualquier juego de PC, o utilizar en general programas que utilicen más consumo de recursos, ese sonido se incrementa más y suena como 5 veces mas fuerte y se hace imposible trabajar. Esto último es lo que mas me raya, lo que son juegos, y programas de música o editores de video por ejemplo que se escuche muchísimo más??? Es que no comprendo por qué.

Mi ordenador tiene lo siguiente:
Placa base: http://www.pccomponentes.com/asus_p8z77_m.html
Procesador: http://www.pccomponentes.com/intel_core_i5_3330_3_0ghz_box.html
RAM: http://www.pccomponentes.com/g_skill_ripjaws_x_ddr3_1600_pc3_12800_16gb_2x8gb_cl10.html
Gráfica: http://www.pccomponentes.com/sapphire_r9_280_dual_x_oc_3gb_gddr5.html

La única explicación que hay, aun que no tendría que ver, es que le cambie hace menos de una semana la caja y la fuente de alimentación por estas:
http://www.pccomponentes.com/nox_hummer_zn_usb_3_0_negra.html
http://www.pccomponentes.com/tacens_mars_gaming_vulcano_750w_80_plus_silver_modular_rojo.html

Por cierto poner cualquier altavoces pequeñitos normales no ocurre problema de ningún tipo, todo suena normal, al igual que probar estos monitores en cualquier otro PC, o incluso en el movil, suena todo como debe ser.
Subir
#2 por gopafer el 25/07/2016
A mi me pasaba lo mismo...

http://www.hispasonic.com/foros/interferencias-interface-audio/494945

Por probar...a mi es q me volvia loco...
Subir
1
#3 por Laraotis el 25/07/2016
#2 Tan solo tapando las tomas de tierra??? Osea a ver, yo tengo los monitores conectados a una regleta junto a todos los demás aparatos, pc y tal, hago lo mismo que hiciste tu pero en la regleta?
Subir
#4 por gopafer el 26/07/2016
Mańana te lo miro...pero yo creo q la ùnica q tapè es la del pc...eso si, si hay una subida de tensión te puede petar...yo corro el riesgo pq con ese ruido me era mposible tocar ni oir lo q grababa...
Subir
1
#5 por gopafer el 26/07/2016
Acabo de mirar mi regleta...yo lo q hice es comprar un adaptador sin toma de tierra en el chino al pc...ese fue mi solución...primero puse cinta aislante...lo q digo...por probar...a mi se me solucionó.
Subir
1
#6 por Laraotis el 26/07/2016
#5 Buah acabo de probar y sigue igual macho no lo entiendo pff, gracias de todas formas
Subir
#7 por gopafer el 26/07/2016
Pues busca en el foro de hispasonic...habia varios hilos de este tema.de los ruidos paràsitos...suerte!!!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo