ruido en la cadena de fectos ayuda!

#1 por charlyeche el 17/07/2013
hola muchacho una pregunta : me mete ruido le pedal de boss ds1 creo ...
por que los tengo puesto asy :
guitarra >joyo voodo octaver>joyo vintage overdrive >boss ds1>joyo classic flanger >delay analogo ARTEC> ampli vox vt40plus, antes de agregar el delay no metia ningunruido exepto cuando activo el octavador del fuzz metia una radio , pero nc por que todavia , pero el boss o los pedales de distor no metian nada , haora lo dejo activado al boss solo y sintocar nada mete una fritura , todos lo pedales estan echufados con transformadores individuales, gracias
Subir
#2 por Entrance el 18/07/2013
Yo ordenaria asi:

guitarra >joyo vintage overdrive >boss ds1>joyo voodo octaver>joyo classic flanger >delay analogo ARTEC> ampli vox vt40plus

si el octaver es un octavador comun vendria a ser un efecto de modulacion por lo que conviene ponerlo despues de las distor como lo he indicado.

Por otro lado, que transformador estas usando para tus pedales? son Boss originales? o estas usando alguno multivoltaje. Si es este ultimo caso probablemente ya haya quemado al pedal pues no envian la energia que dicen enviar.
Subir
#3 por javi vete el 18/07/2013
Explica mejor lo de los transformadores individuales...
Y sin intención de ofender...mucho Joyo veo yo.
Además con ese número de pedales, y pensando que tampoco te habrás gastado mucho en cables, no estaría de más un supresor de ruido.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#4 por charlyeche el 18/07/2013
hola los transfor son genericos pero no multivoltage , comoes lo del supresor de ruido , el pedal de voodo octaver enrealidades un fuzz y se pude agregar una octava , ayer lo probe todo de nuevo en la sala de ensayo y descubri que al poner el artec delay aparece el ruido y cuando incremento el control de (mix) se incremeta el mismo , al sacarlo de la cadena desaparecio el ruido , y al probarlo solo por separado lo sigue aciendo , es le artec , alguno sabe si son asy siempre o no , hoy igual voy a cambiarlo a ver que me dicen ....
Subir
#5 por charlyeche el 18/07/2013
hola , gracias me olvida es cierto estoy armando la cadena con poco presupuesto la idea es ir cambiandolos a medida que pueda , gracias
Subir
#6 por charlyeche el 19/07/2013
hola fui a cabiarlo lo probamos y el pedal anda bien , lo que pasa es que la guitarra mete un leve ruido , me dijo que le tengo que poner la masa a la guitarra , pero tambien el pedal lo hace dependiendo de la fuente que use , eset incrementa el ruido de la guitarra , como le saco el ruido a la guitarra ?
me explico algo de los microfono dobles no meten ruido y los simples si , pero la mia es una lespaul stagg
nc que tengo que hacer
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo