Ruido en BBE Sonic Maximizer

#1 por Dani García el 19/05/2012
Recientemente he adquirido un BBE Sonic Maximizer 362 de segunda mano. El problema que tengo es que al encenderlo, genera un pequeño zumbido un tanto molesto. El ruido no lo hace al procesar el audio sino que es el propio aparato el que lo emite ¿Alguien me puede decir lo que le pasa y si esto es normal?

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#2 por Dani García el 21/05/2012
Nadie le ha pasado? :(

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#3 por Dani García el 21/10/2012
Me sigue pasando...alguien sabe por qué?

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#4 por soulfly el 21/10/2012
hola,no se cual sera el problema,pero no es lo normal,
yo tengo uno y no hace ruido,
Subir
#5 por Dani García el 21/10/2012
Gracias por tu respuesta soulfly. A ver que me contesta más gente y sino, contacto con el servicio técnico

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir
#6 por MissiN Music Electronics el 22/10/2012
has probado a enchufarlo en otro sitio a ver si el ruido no es de corriente? me refiero en otro local o en otra casa o cualquier otro lugar.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#7 por Dani García el 22/10/2012
Lo he conectado en casa diferentes y sigue sonando. Ahora mismo lo tengo en un enchufe sin tierra, antes tenia un problema con un bucle de masa (pero ya está solucionado), aunque no creo que afecte eso al sonido del aparato; además, le tengo conectado a una furman, por lo que no tendría que sonar.

Mi canal: http://www.youtube.com/user/DanielGarciaGuitar

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo