ruido amplitube

#1 por andres_metalhead el 30/12/2009
Hola compañeros.
Les pido ayuda en esta ocacion porque estaba usando el amplitube 2 y me suena con demasiado ruido, ademas las dotas que toco suenan despues de unos segundos.
Gracias a los comentarios.
Pd no se nada del tema.:oops:
:saludo:


avlas my hydyoma, ygo de puta? rrespeta la hortojrafia, maldito vastardo!

Subir
#2 por Bastián Rexner el 31/12/2009
necesitas el eeeh aah el asio4all xdd descargalo y se arreglara todo :)

"La música puede dar nombre a lo innombrable y comunicar lo desconocido."
Leonard Bernstein (1918-1990) Compositor estadounidense.

Subir
#3 por andres_metalhead el 31/12/2009
disculpa mi ignorancia lo descargo y que mas debo hacer ?
con esto solucionare ese ruido molestoso.
Saludos compañero.


avlas my hydyoma, ygo de puta? rrespeta la hortojrafia, maldito vastardo!

Subir
#4 por [Michael Killer] el 31/12/2009
El ruido es normal y mas aun si estas conectando la guitar directamente a la linea de entrada y usando algun preset metalero o con mucha distorsion, eso solo se arreglaria consiguiendote una tarjeta externa, pero si hace mucho ruido incluso cuando esta el amplitube en limpio ahi si hay problemas talvez de tu cable o algo

el amplitube tiene abajo una perilla q dice noise gate, eso quita el ruido mientras no tocas, es bueno pero no es como un noise reduction como tiene guitar rig

el asio es para bajar la latencia y que no suene tan retardado q es otro problema q mencionaste:D

Salu2 :saludo:

== Michael Killer ==

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo