Ruido de amplificador

#1 por Diego el 09/07/2015
Hola guitarristas
Bueno este ruido no es el clásico de tierra es uno diferente que apareció hace un tiempo, no se como explicarlo pero es como si frieran algo es algo raro. Me gustaría agregar un vídeo a audio pero no se como
Subir
#2 por Diego el 09/07/2015
Lo que se me olvido agregar es que es un laney lx12 y le tengo conectado un cry baby gcb 95 un ds1 y un fuse análogo delay
Subir
--592830--
#3 por --592830-- el 09/07/2015
Pruébalo sin nada, así descartas que sean los pedales. También con otra guitarra para seguir descartando.
Subir
#4 por Diego el 09/07/2015
Probarlo con otra guitarra no puedo porque no tengo otra y se me complicaría mas
Lo que si hice es tener toda la cadena conectada (guitarra, cables, pedales y amplificador) y cuando empezo a sonar el crujido o sonido de fritura que aun no se explicar, fue desconectar el cable del output del ultimo pedal (fuse analog delay), comprobando que el ruido se mantuvo unos segundos y a veces empezaba a sonar solo con el cable al amplificador sin estar conectado a nada
Subir
--592830--
#5 por --592830-- el 09/07/2015
Entonces empieza con los potes y el jack del imput. Limpieza, mantenimiento normal.
Lo mejor es que lo pruebes en todas las circunstancias posibles para ir descartando.
No en cadena, los efectos de a uno, podría ser un cable o una alimentación y con todo enchufado no encontrarás la falla.
Subir
#6 por Diego el 09/07/2015
Gracias por responder.
Ayer probé el amplificador con los pedales de a uno y sonaba con todos, también cambie los cables y seguía sonando.
Hoy llevo un rato tocando y el ruido no aparece ,solo tiene un pequeño ruido que siempre ha tenido y es como si hicieras callar a alguien con un shhhh muy suave y que esta intermitentemente pero no molesta como el anterior.
No tengo idea que paso pero por lo menos no esta. Eso si creo que debería hacerle una pequeña limpieza y mantención , tiene un año y ni siquiera lo he tocado.
Subir
--592830--
#7 por --592830-- el 09/07/2015
Tampoco confíes ciegamente en los cables. Parece que no pero si. Tiene aspecto de algún contacto sucio. Sacas y pones el plug y la mugre dejó de interferir por un rato.
Subir
#8 por Tariu el 09/07/2015
El ruído como de algo frito suele venir muchas veces por parásitos en la red... si a veces lo hace y a veces no, con más motivo... un fluorescente, un pc... algo incluso que se escape a tu alcance por venir de otra vivienda... depende mucho de la red y, viendo el ampli que es es bastante probable que venga de ahí, ya que además la calidad e isolados de los componentes van a ser los que marca la gama... por las mismas puede ser envejecimiento sin más del ampli.

Prueba a cambiarlo de enchufe, revisa bien la tierra, pruébalo en otro sitio... y a ver qué obtienes
Subir
#9 por Diego el 10/07/2015
Bueno luego de ver que el ruido no venia de los pedales y descartar los cables Medí cuenta de lo susceptible que es el ampli a captar ruidos externos, ya que cuando estaba probandolo se escuchaba a la distancia como cortaban con un esmeril o galletero como ustedes lo llamen y el ruido se escuchaba como un zumbido cuando el ampli tenia un cable conectado, por lo que supongo funcionaba como antena.

Como les dije el ruido no se presento durante el dia. Esto hasta que oscureció y encedi las luces de la casa, cuando volvio el ruido empecé a tratar de encontrar cual era la causante, encontré una y la deje apagada y el ruido no siguió. Hasta ahora creo que esa era la culpable del ruido.
Subir
--592830--
#10 por --592830-- el 10/07/2015
:bien:
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo