Roland Duo Capture EX

#1 por Luke el 27/08/2016
hace poco compre una Roland Duo Capture EX pero tengo un problema que hace mucho ruido,instalo drivers,conecto la tarjeta de audio,monitores pero al mover el mouse me hace un ruido muy molesto cosa que no hace mi Toneport UX1,descarto que el ruido sea por los cables pues como dije no tengo ningun ruido con mi UX1,yo le conecte otro cable usb y sigo con ese ruido maldito,alguna sugerencia antes de tirar la Roland Duo Capture EX por la ventana?



edit: uso Mac.

consultas llamar al 000-0000-000 sin linea :D

Subir
#2 por NecronoiD el 30/08/2016
#1 Yo la tengo, con Mac y no tengo ese problema. Igual te vino defectuosa, o al tener caja metalica puede ser que te produzca algun tipo de ruido. Intenta ponerla en otro sitio, la verdad es que es raro

Mi proyecto de blackened death metal
https://sepulcration.bandcamp.com

Subir
#3 por Luis Díez el 30/08/2016
A lo mejor es una tonteria esto que te digo pero prueba a cambiar de puerto USB y asegurate de conectarlo a un puerto 2.0 o inferior.
Subir
#4 por Luke el 30/08/2016
#3

mi placa no tiene puerto usb 2.0,tambien ya cambie de cable usb,compre cables balanceados,lo raro es que mi Toneport no hace nada de ruido.

consultas llamar al 000-0000-000 sin linea :D

Subir
#5 por Luke el 30/08/2016
#2

quizas salio defectuosa,por que ya hize todo lo que me han comentado y sigo con el ruido,con el ipad trabaja bien.

consultas llamar al 000-0000-000 sin linea :D

Subir
#6 por Luis Díez el 31/08/2016
Yo tuve el mismo problema con la quad capture en windows7 y se me soluciono usando otros drivers mas antiguos.
Subir
#7 por Luke el 31/08/2016
Luis Díez escribió:
Yo tuve el mismo problema con la quad capture en windows7 y se me soluciono usando otros drivers mas antiguos.


no se si en mac funcione igua!!

consultas llamar al 000-0000-000 sin linea :D

Subir
#8 por Luke el 13/09/2016
resulta que hoy me llego el Apogee One,instalo el software,conecto el Apogee One a mi mac y conecto los cables a los monitores,enciendo monitores y sale un ruido como el que me salia con la otra tarjeta de audio con la Roland Duo Ex y digo nooooo puede ser posible otra vez ese puto ruido :evil: ,pues que pasa con esta mac,desconecto los cables del monitor y saco otro cable que tenia guardado pero que es mas largo y me escucho otra vez ese puto ruido(que me tiene hasta los webos)y no se por que me da por desconectar los cables del 11 Rack que estan conectados a los monitores(cables canon) y bingo el puto ruido desaparece :bailando: pero lo extraño es que con mi toneport no me hacia ningun ruido.



al final creo que ese ruido me llevo a comprar la Apooge One que le da mil patadas en calidad de audio a la Roland Duo.

consultas llamar al 000-0000-000 sin linea :D

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo