Rockcase RC 23120B Ayuda !!!

#13 por Kalandrakas el 18/11/2012
Por fin tengo colocados definitivamente los pedales en la Rockcase 23120B, sin ruidos, sin problemas de conexiones... al final compré en el Tío Tomás los cables para conectar los pedales a 2,39€ cada uno y van de cine; además permiten cambiar la polaridad de las conexiones y así puedo conectar el inalámbrico que va a 12v con el positivo al centro. Eso sí como dice Pablolein hay que tener cuidado con no conectar los cables con las polaridades mal porque si no se enciende la lucecita OL y no funciona.

Por si no se entienden bien las conexiones y el orden de los pedales viendo la foto, aquí explico:

Primero todos los pedales conectados cada uno a la fuente de alimentación a sus tomas de 9v con los negativos en el centro, el inalámbrico a la toma de 12 con el positivo al centro (tiene suficientes mA para mis pedales, con pedales especiales igual ya no puede) y luego el pedal Marshall va con su cable directo al cabezal.

Segundo los pedales: Como vemos arriba a la derecha hay dos bloques de loops por parejas, los de la parte de abajo de cada pareja van a los pedales y los de arriba al ampli y guitarra.

Todo el recorrido de la señal empieza en la guitarra (obviedad no? jeje) según tengo en la foto la guitarra va por inalámbrico al receptor inalámbrico que tengo en la pedalera, de ahí va un cable al loop 1 in (en la parte de arriba, cuando en los ensayos no uso el inalámbrico aquí directamente va la guitarra) del loop1 de abajo sale al Wah, luego va al afinador y de ahí al loop 1 out de abajo, del loop 1 out de arriba va directamente al imput del ampli.

Los demás pedales van por el loop 2, desde el send (del loop de efectos del ampli) un cable va al loop 2 in de la parte de arriba, y de la parte de abajo va al primer pedal que es el noise gate (con esto me quito cualquier ruido que produzcan las pastillas y sobre todo el ruido que mete el canal 3 del Marshall que tiene mucha ganancia) de ahí al LPB1 para subir el volumen en los solos y después el reverb, de ahí lo conectamos al loop 2 out de la parte de abajo y del de arriba vuelve al return del loop de efectos del ampli.

Saludos a todos y espero que sirva de ayuda al siguiente se compre una Rockase 23120B.

Pd. Para cuando voy a sitios pequeños con un fender Superchamp que no tiene loop de efectos tengo la Rockase RB23110 que sólo tiene un loop de efectos y 4 tomas de 9v a 300 mA para pedales, donde llevo el wah, el afinador, el booster y un overdrive.
Archivos adjuntos:
Pedalera OK.JPG
BBCode:
Subir
1
#14 por pablolein el 19/11/2012
Yo tuve que poner papel adhesivo con los nombres de cada salida y entrada, porque de lo contrario me confundo y conecto cualquier cosa jajajajjajaajjajaja

- Fender Stratocaster Am Std
- Vox AD50VT 212
- Warwick Rockcase RC23120b
- Buffy Buffer
- Korg Pitchblack Poly
- Pigtronix Polysaturator
- Dunlop JH1b
- Xotic BB Preamp clon
- Nobels ODR1
- TC Electronic Nova System
- TC Electronic Nova Delay

Subir
#15 por mfeijo757 el 05/12/2012
Pues al final he solucionado el tema de la alimentación comprando un power plant de la que tengo que decir que ni un puñetero ruido. Sugerencia que me vino del forero Altoaragon y que ha sido acertada. contento con la compra y resultado.
la fuente de alimentación que me trae la rockcase solo me deja alimentar dos pedales. a la que le meto otro se me enciende la luz de "OL" . En reiteradas ocasiones he comprobado la polaridad de los cables para su descarte.
incluso coincidiendo con el pedido solicité un cable de alimentación nuevo por si las moscas y nada.
Si que he notado un ruido en el canal de distorsión del ampli (marshall MA 100 C) que no para aunque baje el volumen de la guitarra. es una especie de zumbido como el tipico que se va cuando pones la mano en las cuerdas pero que en este caso no desaparece. Como ya os comenté no utilizo el conexionado que te ofrece la pedalera y me conecto de la siguiente manera

Guitarra-afinador-joyo ultimate- input ampli
send ampli-chorus-delay-reverb-booster-return ampli

cuando quito el canal distorsionado del ampli y pongo el joyo (distor) nada de ruido.
también he notado que al poner el afinador (que corta la señal) si coincide que tengo seleccionado el canal de distorsión del ampli también se oye como un soplido que se va al poner el canal clean mientras afino.

tanto las fuentes de alimentación como el ampli están conectados al mismo enchufe pero los pedales, como he comentado, no emiten ruido alguno.
el ruido está localizado cuando conecto el canal distorsionado del ampli.

de que puede venir dicho ruido ??

Se os ocurre alguna prueba que pueda realizar para descarte ??

Gracias de antemano

Saludos

PD: os dejo una foto de la "bicha" y me alegro por kalandrakas por haber solucionado su problema.
Archivos adjuntos:
IMG_2322.JPG
BBCode:
Subir
#16 por Kalandrakas el 05/12/2012
Hola mfeijo757
En cuanto a:
mfeijo757 escribió:
el ruido está localizado cuando conecto el canal distorsionado del ampli.

Creo que es normal, yo también tengo un Marshall, el mío tiene 3 canales (limpio, crunch y lead) en el canal limpio nada de ruido, en el crunch ya empieza a hacer ruido y en lead más ruido.

Por aquí lo podrán confirmar, pero es normal que a más Gain más ruido y más acoples cuando no tocas, yo he tocado con algún colega que lleva Mesa B dual rectifier o algún Engl y aún hacen más ruido que los Marshall.

Tienes dos soluciones una parece que es la que haces, si te gusta el canal limpio, usarlo y utilizar por linea el pedal de distorsión que te guste; y otra la que he tomado yo, ya que me gustan las dos distorsiones que me da mi ampli en los canales crunch y lead, que es poner una Noise gate o Noise reduction (yo de momento tengo un Noise gate http://www.thomann.de/es/artec_noise_gate.htm que es baratico y me hace la función puerta de ruido, le dices un nivel de ruido al que quieres que silencie todo, aunque probé un Boss NS2 que es reductor de ruido y va bastante mejor, pero con la crisis tendrá que esperar) Eso sí, lo tienes que poner al principio de la cadena de efectos, antes del chorus y con el loop de efectos en serie, para que cuando se active, corte la señal que sale desde el send.

Suerte!

PD. no sé qué mA necesitarán tus pedales, pero es raro que con dos se encienda la luz roja, o está estropeada la fuente de alimentación interna o esos pedales chupan mucho, si ves la foto de mi pedalera, yo utilizo una salida de 9v a cada pedal y además la de 12v al inalámbrico y no me da problemas.
Subir
#17 por mfeijo757 el 05/12/2012
Gracias por el interés, Kalandrakas

como bien apuntas, a mi también me gusta la distor del ampli. tiene mucho más cuerpo que la del pedal (regalo del forero Samuel)
la semana que viene me llevaré un alargo para probar en distintos enchufes del local para ver si el ruido aumenta o disminuye. de momento no tengo otra idea.
lo de la puerta de ruido es otra opción que, de momento y por cuestiones maritales, tendrá que esperar
lo curioso, como apunto, es que aunque baje el volumen de la guitarra a cero el ruido/zumbido continua en la misma intensidad.

Respecto de la fuente de alimentación, para los pedales que he probado hasta ahora que son los hardwire y cuyo consumo oscila entre los 70-80 mA nunca he podido colocar más de dos. Una vez que estuve comprobando consumos en las especificaciones de los pedales recuerdo que los demás el consumo es incluso inferior. En su totalidad no llegaba al limite de mA.
es más, sin siquiera llegar a conectar al pedal, en cuanto pongo la clavija en la regleta superior de la rockbase y sin llegar a conectar el pedal en el otro extremo ya se me enciende la luz del OL.
En conversación con el forero al que cito y que fabrica pedales me comento que erá mucho más economico comprar la power plant que reparar la actual y no se ha equivocado.

en definitiva, que probaré distintos enchufes.
a esperar si alguien conoce ese problema y sino recurriré a la puerta de ruido con el tiempo.

Saludos y Gracias
Subir
#18 por mfeijo757 el 13/12/2012
Ayer hice unas pocas de pruebas detectando lo siguiente

el ruido se acrecenta subiendo el gain del ampli
si utilizo las dos fuentes de alimentación el ruido se acrecenta un pelin más
cualquier cable de conexión de pedales de los conectados de la power plant que toque con la mano emite ruido como si actuase de antena
cuando conecto el afinador (el cual me corta la señal para poder afinar sin sonido), si tengo puesto el canal distor del ampli, me sale ruido de fondo que se va al poner el canal clean.

de lo leido en otro hilo y la sugerencia de kalandrakas intuyo que con una puerta de ruido se acabarían mis males (y al final veo que será lo más rapido) pero...

la power plant no tiene ni un mes con su respectiva garantia.
es normal que tocando cualquier cable emita ruido ?

será problema de la instalación electrica ? es que escucho alguna peña que manifiesta 0 ruidos con la power plant.
quiero probar conectar la fuente y el ampli en otros enchufes del local a ver si desaparece, se acrecenta o disminuye el ruido.

seguiré colgando la info por si fuera de interés para alguien con el mismo problema. (a lo Juan Palomo)

Saludos
Subir
1
#19 por Maikel Bunk el 15/12/2012
a mi la verdad que el tiempo que la tuve no me terminó de convencer principalmente por el alimentador osea la fuente de alimentación la veo malísima y algo corta de mA, la maleta y la tabla es muy robusta, para mi gusto excesivamente grande y aparatosa pero robusta como ella sola, pero la parte de alimentación de pedales me pareció nefasta, una pena ya que barata no era recuerdo que nueva costaba unos 180 euros o algo así.
Subir
#20 por Kalandrakas el 17/12/2012
Pues a mí para los pedales que tengo me parece suficiente, en cuanto al ruido, me hacen más ruido los canales de distorsión del ampli por sí solos, y lo que sobre todo viene bien son los loops para así dejar los pedales conectados y sólo tener que enchufar los cables pedalera-ampli. Para el que no quiere utilizar la fuente está el modelo 23020A que viene sin la fuente, pero también sin los loops.
Eso pesa un kintal pero es muy robusta y lo aguanta todo.
Yo estoy encantado ;) :guitarrista:
Subir
1
#21 por pablolein el 21/12/2012
#20 La verdad, hasta el momento no he tenido mayor problema con ella, es más, me facilita las cosas. Y en cuanto al ruido, no es mayor que el que tengo con cualquier otra fuente de alimentación, además que disminuye considerablemente utilizando cables de calidad y del largo justo y necesario.

- Fender Stratocaster Am Std
- Vox AD50VT 212
- Warwick Rockcase RC23120b
- Buffy Buffer
- Korg Pitchblack Poly
- Pigtronix Polysaturator
- Dunlop JH1b
- Xotic BB Preamp clon
- Nobels ODR1
- TC Electronic Nova System
- TC Electronic Nova Delay

Subir
#22 por mfeijo757 el 28/12/2012
Pues ya he solucionado mi problema del ruidito de la forma más sencilla

un noise reductor de berhinger que vi el otro día en tienda por 20 euritos conexionado en "X"


tenía recelos por el tema de las conexiones y si me iba a tocar las narices cortando las repeticiones del delay o del chorus pero tras empaparme este hilo

http://www.guitarristas.info/foros/conexion-x-puerta-ruido-boss-ns2-x-connection/155806

(y otro de un compañero con la misma pedalboard y el mismo problema que ahora no encuentro por ningún sitio)

Resultado de"0" ruidos y al dejar el delay, chorus y reverb despues de la salida del noise reducer no me da ningún problema en las repeticiones de estos.

total que por 20 euros me he quitado un peso de encima. El pedal cumple de sobras con su cometido.

en cuanto a las caracteristicas de la rockcase coincido en algunos de los comentarios vertidos.

Pesa como una cabr...a. La verdad que no es una pedalera para ir de un lado a otro todos los días pero es la mar de robusta, tiene un panel bastante amplio donde me cabe de todo y lo tengo siempre recogido en el local
el tema de la fuente de alimentación y conexionado pues tengo mis quejas aunque oidos los comentarios de quien si que le funciona bien, asumo que la mia no es asi. Aparte del ruido (que podría pensar que es culpa de la instalación eléctrica del local) me he encontrado con el handicap de no poder conectar más de dos pedales a la vez (y eso es que no chuta bien la fuente porque estará estropeada) y el aumento de ruido al utilizar las conexiones de los loops de la rockcase.

ahora me queda como fijar firmemente los pedales para cuando tenga que cerrar y moverla.

he probado con los retales de velcro que traen los pedales de serie. De lo puesto ya está todo despegado (2 meses llevan) y no coje bien la pega que lleva en la parte trasera de los pedales.
así que se admiten sugerencias sobre algún metodo para fijarlos sin estropearlos o algún sitio en bcn (merceria, centro comercial, etc.) donde comprar el velcro que no me de problemas la pega que lleve.

Saludos y felices fiestas
Archivos adjuntos:
IMG_2456.JPG
BBCode:
Subir
#23 por JAVI el 29/12/2012
hola a todos, tambien tengo este rockase, bueno el mio viene con el stand para guitarras, lo pille de segunda mano a un forero de hispasonic, hasta el momento bastante contento me tiene.
Eso si, cuando emigraban nuestros abuelos a Germany seguro llevaban maletas mas pequeñas.
Bueno, la duda que tengo es la de usar los loop de efectos, de momento no los uso, mi pregunta es si habeis notado perdida de calidad de la señal o del tono al usarlos respecto a salir directamente los cables desde los pedales al loop y al input del ampli.
Estoy pensando en encargar cables buenos a mister cable y quisiera asegurarme para el tema de las medidas etc, me da miedo que pierda calidad al utilizar los loops.

Asi la tengo por el momento a falta del trémolo y el afinador, no se ve bien pero todos los pedales excepto el wah van por el loop de efectos del cabezal, entran por el delay y salen por el booster
Archivos adjuntos:
IMG_2768.JPG
BBCode:

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

Subir
#24 por mfeijo757 el 28/01/2013
JAVI escribió:
Bueno, la duda que tengo es la de usar los loop de efectos, de momento no los uso, mi pregunta es si habeis notado perdida de calidad de la señal o del tono al usarlos respecto a salir directamente los cables desde los pedales al loop y al input del ampli.


lamento no poder decirte nada pues no utilizo dichas conexiones. En su día, probando, me emitia ruido pero podría ser de la fuente así que lo descarté y en su defecto tengo numeradas las salidas y entradas de los pedales junto con los cables (en total son cuatro no más) con lo que el ritual para conectarlo es bastante sencillo si sabes contar. ja ja Asi también me ahorro algún cable de más.

Estoy pensando en eliminar la parte superior donde va escondida la fuente y conexiones.
Sacarla del todo y en su lugar hacer algún cajón, aprovechando las mismas medidas para guardar en su interior alicates, destornillador, cables, baterias, etc.

en relación con las consultas que anteriormente he realizado decir :

Recientemente he pasado la experiencia de llevarmela a un bolo y estoy bastante contento frente a su peso pero te puedes quedar muy tranquilo en el traslado por su robustez. a parte de los pedales pude llenar la maleta con el resto de cables y material electrico que utilizo. De momento la puedo llevar con una mano. :pesas:
el tema del ruido que exponía con la power plant no se produjo por lo que deduzco que será la instalación del local donde habitualmente tocamos y efectivamente hay un pc y fluorescentes conectados. :cabezazos:

No llegué a probar la fuente que trae instalada la pedalera porque como dije se me viene abajo cuando conecto más de tres pedales así que solo utilizo la power plant. no me dió ningún problema como ya he dicho.

del tema del velcro, al final, consegui uno extra fuerte de unos 5 cms. de ancho en el Servicio Estación de bcn. Algo caro pero tampoco utilizas mucho y pega como el cemento. (no tengo ahora mismo la marca pero si alguien le interesa subiré una foto del producto)

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo