Review Mesa Boogie Mark V:25

#49 por dduranv el 07/04/2016
Hola,
Se me había olvidado dar mas detalles. El altavoz es un Engl 2X12 celestion V30 y lo tengo conectado por la entrada de 8 ohm.
Le falta ganancia.
Decir que no uso el Cabclone pero el boton de SPKR ON/OF debo ponerlo en on por que si no no suena a través del altavoz.

Saludos
Subir
#50 por Kurzleader el 08/04/2016
#49 Pues al margen de que haya alguna anomalía en el previo como pueda ser alguna válvula de previo desgastada o algo por el estilo, se me viene a la cabeza una conclusión y te comento el porqué de ello:

Casualmente utilicé el tiempo que tuve un Mark IV con una 4x12 Mesa Rectifier en el local de ensayo, y para sacarlo de bolos aquella temporada lo usaba con una 4x12 ENGL, ambas pantallas llevaban celestion V30, y al margen de la diferencia de sonido (que la había, y mucha) era bastante notable que con la 4x12 Mesa fluía muy bien las notas (aún usando la misma guitarra en ambas pantallas) y con la ENGL el sonido era considerablemente más tosco, como si bajara un par de puntos el overdrive (obviamente siempre con los mismos ajustes). Para que se entienda rápidamente lo que quiero decir, con la ENGL y el tubescreamer encendido el sonido era menos fluido y carente de sustain que con la 4x12 Mesa y el tubescreamer apagado, era una sensación de que la ENGL absorbiera un buen pellizco de gain...

Resumiendo: intenta probar el cabezal con otra pantalla con V30, aunque no sea una Rectifier estoy seguro que con una Harley Benton V30 se va a llevar infinitamente mejor que con tu ENGL, según mi experiencia esa combinación (Boogie Mark+ENGL V30) suena bastante acartonado.

P.D.: lógicamente, prueba antes varios seteos que te aconsejen por aquí los usuarios del MK V:25 que muchas veces el problema está en un mal ajuste de un pote.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
#51 por dduranv el 08/04/2016
Hola,
Casualmente tengo tirado por casa un Harley Benton V30 2X12 que quería vender, lo probaré a ver. Pero mucho me temo que debe ser cosa del ampli por que el canal 1 suena genial, incluso la distorsión del canal 1 suena mejor que la del 2 ¿?

Saludos
Subir
#52 por sonical el 08/04/2016
#51
Has probado a mirar si las válvulas están bien asentadas en su zócalo?
Intenta remover la rejilla de las de potencia y de las de previo. Estas últimas hay que girar el capuchón como si fuera a rosca apretando un poco hacia abajo y girando.
Primero población el amplificador boca abajo con las patas hacia arriba. Bien apoyado en una mesa.
Quitas la rejilla de las de potencia y los capuchones de las otras tal y como te he dicho.
Enchufa el cabezal a la pantalla y enciende el amplificador y observa que todas las válvulas están encendidas y si no puedes verlo bien hazlo en una habitación a oscuras.
Apaga el ampli y desenchufado de la red eléctrica y espera que se enfríe.
Observa que todas las válvulas se encuentran bien asentadas en su zócalo. Quitar y poner las válvulas se hace realizando pequeños giros sobre ellas y empujando para poner y tirando para quitar. Todo con mucho cuidado. Seguro que en Internet hay videos de como se hace.
A ver si puede ser eso
Subir
#53 por sonical el 08/04/2016
Mira estos vídeos

https://youtu.be/fqxwZ7iULOU

https://youtu.be/Sw2JQqwYjvE

Igual te ayuda a ver cómo se quitan y ponen
Subir
1
#54 por dduranv el 11/04/2016
Hola,
No he sido capaz de tocar las válvulas, me ha dado miedo. Nunca he sido capaz de cambiarlas yo mismo en los amplis que he tenido. Parecen tan delicadas...
Hoy se pondrá en contacto conmigo el proveedor para hallar una solución al problema.

una pregunta, vosotros el overdrive por donde lo meteríais, por la entrada de efectos o entre la guitarra y el ampli?
Saludos
Subir
#55 por jaitrum el 11/04/2016
#54 Buenas, a ver si hay suerte y te pueden dar una solución.
En cuanto a los pedales... Te cuento mi caso, he estado probando mi Zoom G5 con el V25 (obivamente sólo en modo pedales, nada de poner preamps ni nada.), y no me gusta nada, se come el tono. Por el loop de efectos, al menos el delay y el chorus y tal son usables aunque se nota la pérdida de tono.. por delante nada, directamente inusable.
Así que estoy volviendo a los pedales analógicos sueltos (poco a poco!)... y bueno, como recomendación, el overdrive en principio se comporta mejor por delante. Aquí te dejo un foro en inglés donde se habla de precisamente eso, de ponerle un overdirve al v25:
http://forum.grailtone.com/viewtopic.php?f=9&t=70138
Un saludo
Subir
#56 por sonical el 11/04/2016
Cualquier pedal que no sea de calidad por el lazo de efectos te va ha modificar el tono.
Sólo tienes dos opciones para que esto no ocurra.
Una es usar pedales y cables de calidad. Yo uso un Mobius de Strymon y un delay de TcElectronic con cables buenos y una fuente de alimentación buena. Y no hay pérdida en absoluto de tono.
La otra es un bypass al lazo de efectos.
Subir
#57 por dduranv el 12/04/2016
Los 2 pedales que uso son un delay Digitech Hardwire y un overdrive Maxon OD-9.
¿recomendáis conectar estos 2 por la entrada de efectos o el overdrive es mejor conectarlo directamente por delante?

Saludos
Subir
#58 por razfallow el 14/04/2016
Hola ,

yo uso todo por delante y todo pedales de calidad y es una burrada el partido que le saca gracias al limpio de calidad y con personalidad que tiene.

Overdrive uso el tipico ts9 y suena de escandalo. De distorsion antes usaba un HT dual para combinar con los sonidos del ampli pero lo he cambiado por un super badass y se llevan mucho mejor ( el ht dual siempre me ensuciaba en la zona grave y se volvia incontrolable )
Subir
#59 por dduranv el 22/04/2016
Hola,
El martes recibí un nuevo Mark V 25 (tuvieron el detalle de cambiarme el ampli por uno nuevo) y este si funciona perfectamente. sin duda es el mejor ampli que he tenido. Ojo que el ENGL no tiene nada que envidiarle pero es demasiado ampli para usarlo en casa.
Aun siendo 25w he tenido que conectarle en atenuador por que da una caña bestial. Ahora tengo que configurar el overdrive Maxon.
¿sabéis de algún manual o video que me ayude a configurar el overdrive con la distorsion del ampli? es que he buscado en el foro pero no he encontrado nada.

Saludos
Subir
#60 por sonical el 22/04/2016
#59
Pues depende del sonido que busques y de la guitarra que uses.
Te cuento mi experiencia.
Si lo que buscas es sonido metalero moderno yo lo configuro así.
Guitarra :PRS CE con pastilla doble HFS en el puente.
Amplificador: canal 2 modo xtreme 25 watios. Gain =4 Treble=6 Mid=4 Bass=3,5 Presence=6 Volume=3,5
EQ gráfico la típica V
Y el pedal Maxon el driver=2 Tono=centro es decir al 5 y el volúmen de pedal casi al máximo.
Conecto la guitarra al pedal y de ahí al input del ampli. El de delante. Para saturar la entrada del previo.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo