Retardo de señal con pro tools. Ayuda!

#1 por nesteel el 06/09/2008
Hola, soy bastante novato pero me voy comprando mis cosas. Ahora me he comprado para grabarme en el pc con la guitarra el pack de m-box2 mini con pro tools le 7.4. Me cuesta pero poco a poco voy investigando, el problema que tengo ahora es que cuando emulo con el amplitube a través del pro tools, lo que toco se retrasa al salir por los monitores, con lo que es un lio tocar y escuchar a al vez.
No se si es problema de que el pc se queda corto o si es normal...
Si alguien me puede ayudar se lo agradecería pero por favor la respuesta para niños, que como ya he dicho soy absolutamente novato.
Gracias.
Subir
#2 por JmFernandez el 06/09/2008
La mayoria de los problemas de latencia se soluciona con una instalacion de drivers ASIO...

ASIO4ALL - Universal ASIO Driver

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#3 por TDL el 06/09/2008
Si tiene un MBOX2 no necesita ASIO4All. No he tocado nada de digidesign, así que no te puedo ayudar mucho... pero revisa la configuración de dispositivo de Pro tools. Si no está seleccionado el modo ASIO, selecciónalo.

Saludos!

Si quieres escuchar mis experimentos con los cacharros que tengo a mano... Muestras de sonido en http://tonefinder.com/?value=TDL&section=user

Subir
#4 por nesteel el 08/09/2008
Gracias por contestar, puse el mensaje y me tuve que ir hasta hoy. Ahora mismo voy a buscar lo de los asio, ya que me suena haberlos visto en la instalacion o algo asi, ya os cuento. Gracias de nuevo.
---------------------------------
Hola de nuevo. A ver por partes, según las instrucciones los drivers asio se instalan automaticamente, y yo no he encontrado la palabra asio en ningún menu del pro tools le7.
Pero al saber gracias a vosotros que lo que tenia que buscar era sobre un problema de latencia, lo he solucionado entrando en el menú setup-playback engine, y aqui bajando el H/W buffer size a 512 samples me va muy bien, parece que bajando a 256 todavía vaya mejor, pero se producen cortes en el sonido mientras toco.
Aunque la verdad que es chino para mi, procuraré ir estudiando y comprendiendo lo que corrijo en el programa.
Mil gracias a todos por la orientación.:aplausos:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo