Restaurando mi "nuevo" amplificador

  • 1
#1 por ::db:: el 07/10/2010
Bueno pues después de mucho buscar conseguí un cabezal Sound City... esta marca siempre me ha llamado mucho la atención así que después de un repentino ataque de GAS decidí a pillarlo a sabiendas de que para dejarlo bien me voy a tomar mi tiempo...

El modelo es el Sound City 120. El mío en cuestión es de 1972... Llevaba aun puestas (o eso creo) algunas de las válvulas originales, unas mullard... jejejejejeje! Parece que tienen un desgaste importante así que las guardare como recuerdo... Las fotos están sacadas con el móvil así que la calidad es bastante mala...

Del tema de la electrónica de momento no os voy a contar mucho ya que yo no controlo mucho pero si queréis os iré contando lo que me dice el que se encargará de eso. Es probable que lo modifique ya que este modelo lleva el previo activo y depende demasiado de la EQ... es para mi gusto muy muy sensible... aunque bueno tendré que probar como suena con válvulas nuevas y ajustado... igual cambio de parecer...

Probe el ampli antes de hacer nada y la verdad es que suena mucho mucho mucho!!!! Buscaba un ampli que tuviese cuerpo con sonido ingles y le costase mucho saturar y en este caso he de decir que he acertado ya que tiene potencia para aburrir...


Os pongo una foto del ampli tal y como llego a casa y de la electronica (nada que ver con lo que se hace ahora... jejejejejeje)

De momento he desmontado el ampli del mueble y he comenzado a quitar el tolex y lijarlo... menuda paliza me he dado hoy. Pero la madera para tener 38 años esta en muy buen estado después de lijarlo casi me dan ganas de dejarlo así... pero la idea es ponerle tolex blanco para darle un toque mas boutique.

Una vez tenga el cabezal listo comenzare a montar una pantalla a juego con el cabezal con 2x12". Lo que aun no tengo claro es si dejarla semi abierta o completamente cerrada... que haríais vosotros?
Archivos adjuntos:
IMG00011-20101001-2025.jpg
BBCode:
IMG00013-20101003-2036.jpg
BBCode:
Subir
#2 por ::db:: el 07/10/2010
Aquí tenéis las fotos de cuando empece a quitarle el tolex... no veáis lo pegado que estaba... y cuando conseguía quitar algunas zonas aparecía la madera llena de cola... me ha costado un montón quitarlo y dejar la madera lisa de nuevo...

Antes de aplicarle el tolex nuevo pensáis que debería darle una capa de tapaporos o algo similar???
Archivos adjuntos:
IMG00017-20101004-2236.jpg
BBCode:
IMG00019-20101004-2237.jpg
BBCode:
Subir
#3 por ::db:: el 07/10/2010
Y aquí las fotos de la zonas ya sin tolex y completamente lijadas...
Espero que os guste el resultado...

La semana que viene empezare a poner el tolex... así que os mantendré informados...

Saludos!!!
Archivos adjuntos:
IMG00025-20101007-2204.jpg
BBCode:
IMG00026-20101007-2204.jpg
BBCode:
Subir
#4 por xabdeth el 07/10/2010
Que tal db..

Bueno, tampoco es que la construccion por dentro ha cambiado tanto, pero obvio que si cambia algo, sobre todo los componentes..

Respecto al ampli, quisiera darle una escuchada, debe sonar con ganas, jaja, espero que lo disfrutes y comentes como quedó con los nuevos tubos. Saludos.
Subir
#5 por ::db:: el 07/10/2010
Me refería a que es punto a punto y hoy en día la mayoría llevan placas impresas...

En cuanto lo tenga todo a punto grabo algo para que lo escuches...

Te puedo asegurar que yo tengo muchas ganas... jejejejejeje

Saludos!
Subir
#6 por moonmark el 07/10/2010
Me apunto a ver como sigue el proyecto

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#7 por frasco el 08/10/2010
Ya tengo ganas de ver como termina.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por ::db:: el 11/11/2010
Siento haber estado tanto tiempo sin contestar pero apenas he tenido tiempo... eso si... hoy que he salido pronto (a las 20:40h) de trabajar... he llegado a casa con ganas de ponerme manos a la obra... Esta semana hice un pedido a Amptek con el material y llego todo perfecto ademas he de agradecer a Jorge de Amptek todo lo que me ayudo a la hora de seleccionar los materiales y lo que es mas importante... a la hora de escoger las medidas... no veáis lo complicado que me resulto (nunca había restaurado el mueble de un ampli).

Pero bueno no me enrollo mas... hoy he pasado por el leroy y he comprado una grapadora en condiciones, cola de contacto, una rejilla metálica y alguna cosa mas...

El ampli ya lo tenia todo lijado aunque hay partes jodidisimas de lijar bien... así que lo primero que he hecho es medir el tolex y recortar algunas piezas...

Lo primero que me he hecho ha sido la rejilla frontal ya que como me iba a llevar mi tiempo podía adelantar cada vez que le ponía cola al ampli y tenia que esperar unos 10-15 minutos.

Pero bueno he puesto la cola de contacto y allá que me he atrevido a ponerlo... pensaba que iba a ser mas complicado y la verdad es que las partes grandes ha sido bastante sencillo.
Archivos adjuntos:
IMG00075-20101110-2249.jpg
BBCode:
IMG00071-20101110-2142.jpg
BBCode:
Subir
#9 por ::db:: el 11/11/2010
Como lleva huecos de ventilacion tanto por arriba como por abajo me he dispuesto a cortar el tolex (una vez pegado) por los huecos con un cutter y como los cortes al plegarlos no iban a quedar del todo bien he hecho unos pequeños retales que he pegado en las esquinas para que al doblar el tolex se viese todo uniforme y después grapar la rejilla metálica
Archivos adjuntos:
IMG00079-20101111-0109.jpg
BBCode:
Subir
#10 por ::db:: el 11/11/2010
De momento solo me he atrevido a plegar dos esquinas... creo que es la parte mas difícil pero con paciencia no quedan mal... el problema es que la primera que he hecho ha sido una de la parte de arriba que ha quedado algo peor que la de abajo (pero esto se soluciona fácil... creo que llamare a Jorge de Amptek para ver que tipo de cantoreas pequeñas tienes y pueden quedar bien)... como no podía resistirme a ver como iba quedando le he puesto la rejilla frontal y la verdad es que estoy emocionado de como esta quedando... para mi (debe ser estar haciendolo yo) esta quedando un ampli chulisimo. Ah! El ampli al ser muy parecido a un Hiwatt (estéticamente) lleva el típico ribete pequeño en mueble... he puesto uno para probar como quedaba y la verdad es que gana mucho...

Lo siento, se me car la baba pero es que me gusta mucho como esta quedando... Este finde lo termino prácticamente e intento hacer a semana que viene una pantalla 2X12" a juego...

Espero que os gusten los avances... Saludos!
Archivos adjuntos:
IMG00081-20101111-0239.jpg
BBCode:
IMG00084-20101111-0243.jpg
BBCode:
Subir
#11 por ::db:: el 10/12/2010
Bueno es el mueble prácticamente ya esta y con la electrónica ya se han puesto así que espero en un par de semanas subiros alguna demo...

Espero que os guste como ha quedado... siento la calidad pero la cámara de las blackberry es una m... esta noche intento hacer alguna mas con la cámara... la verdad es que para ser el primer ampli que restauro (me refiero al mueble) estoy muy satisfecho con el resultado... ya estoy pensando en cambiar el tolex al marshall... jejejejeje

Saludos!
Archivos adjuntos:
Sound City.jpg
BBCode:
Subir
#12 por gonb el 10/12/2010
que rico!
me encanta ese estilazo vintage

Quieres tener una página web de gran calidad y a un precio increible?Mandame un privado!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo