Reparar Wah Wah

#25 por ramonpolispan el 23/04/2012
A lo mejor lo que digo suena a obvio, pero ¿has probado a mover el potenciómetro a mano? A ver si va a tener el engranaje de plástico gastado y no gira. Sería la razón de que el sonido que escuchas sea el de un Wah levantado con pérdida de volumen.
Subir
#26 por Di Romein el 23/04/2012
#25 jajajaja pues a ver le eh abierto la tapa al wah wah y mientras uno daba un rasgueo en la guitarra, yo movía con la mano el pedal arriba y abajo, y la caña del pote si giraba, así que supongo que en eso está bien...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#27 por ramonpolispan el 23/04/2012
Ah, ok, es que esas cosas pasan y después nos damos cabezazos contra la pared :juas:
Subir
#28 por Di Romein el 19/09/2012
Bueno me eh puesto a reparale otra vez, que entre el verano lutherino y el curro no habia tenido tiempo para volver a ponerme, os cuento, le eh cambiado el condensador electrolitico de 4 micros, por uno de 4,7 micros, pero vamos no creo que pase gran cosa, le eh cambiado el pote, y creo que algo a avanzado, ahora se escucha mas clara la guitarra, pero sigue sin hacer el wah wah bien, aveces tira a hacerlo pero nada, los transistores les eh comprobado con el tester y van bien (otra de las razones por la que no seguía con la reparación era la falta de tester XD ) y eso os dejo la muestra de sonido grabada con guitar rig, a ver que opinais, yo estoy barajando la opción del cableado... los condensadores y las resistencias no deberían por que joderse... me da miedo el tema del inductor.... aun que cuando lo medí parecía que estaba bien, bueno a ver que os parece, gracias ^^


PD: al principio suena la guitarra limpia después el "wah wah"
Archivos adjuntos:

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#29 por ramonpolispan el 20/09/2012
A mí me suena a pedal levantado, se activa pero no hace el recorrido. La razón? pues ni idea, macho.
Subir
#30 por Di Romein el 20/09/2012
#29 es que estoy viendo venir problemas de cableado como me dijo xarliebraun, pero como si lo viera... a ver si llego a casa y me pongo con el, y como dices suena a eso a pedal levantado, pero me baja elñ volumen, algo que no deberia pasar tampoco.... los transistores les comprobçe y parecian estar bien, todo sea que me toque cambiarles....

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#31 por Khefer Kaos el 07/04/2016
Saludos! En que quedo esta historia? Pudiste reparar la falla de este wah? Tengo el mismo problema con un Dunlop gcb-95 del 2006. Tambien suena el efecto, pero no modifica nada...
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo