Reparar Wah Wah

#13 por Di Romein el 18/04/2012
acabo de medir el inductor así rapidamente, me da conductividad y 33,2 ohmios, pero mediré con otro polimetro mañana por que al mio se le va la olla de vez en cuando, en cualquier caso me quedo algo más tranquilo :victoria:

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#14 por David el 18/04/2012
Ese es un buen valor. Alrededor de 30 ohmios es lo que suelen tener este tipo de inductores.
Subir
#15 por Di Romein el 18/04/2012
Los condensadores tochos están bien también :D increiblemente precisos, solo se van 3nF de su valor!
El condensador de 10K me marca casi medio micro faradio....
El condensador de 4 Micros me marca menos de dos....
Y el de franjas ( desde arriba) Marron, negro naranja, negro, rojo, marron, me marca 40nF

Que opinais?

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#16 por despista2 el 18/04/2012
¿Como estás haciendo las medidas? Para que sean válidas hay que hacerlas con al menos una patilla del componente desconectada del circuito, de lo contrario estás midiendo toda la malla a la que está conectado ese componente. De todas formas, tampoco me fiaría mucho de la precisión de un polímetro en escala de capacidad.
Yo no desconfiaría de la capacidad de los condensadores de poliester, los fallos que dan no suelen ser de capacidad sino de aislamiento a tensiones altas; y eso con alimentación a 9V no debería darte problema. El que sí puede estar fastidiado es el electrolítico azulito ese de 4,7uF que te marca 2uF, porque con el tiempo tiende a secarse el electrolito y pierden capacidad.
¿Has comprobado que la pila está bien? porque como al final sea eso, te vamos a correr a gorrazos. :D

Un saludo.
Subir
#17 por David el 18/04/2012
Qué me cuentas del punto de polarización de los transis?

BTW, el electrólítico de 4.7u, si lo cambias por uno de película de igual valor, muchísimo mejor de todas, todas. Ahora, prepárate porque va a ser un condensador bastante voluminoso.
Subir
#18 por Di Romein el 18/04/2012
a ver la pila no es XD probé con el alimendator xd eh estado reprobando a ver que tal, pasa algo "curioso" hace como un ligerisimo wah wah, a las frecuencias agudas, las graves las oscurece, nada más.... lo que me deja casi entre ver lo que guarda este chiquitín dentro.... los condensadores... eh vale ya les repaso otra vez la medida XD fallo mío lo de no quitar la patilla :ups: :ups: :ups: así que es posible que el condensador electrolitico de 4uF esté bien y tenga alguno en serie, joer que fallo más tonto, a ver si miro también los transistores, y os comento, el pote tengo que revisarle también, no sea que sea esa tonteria la que esté estropeada y solo tenga un pequeño recorrido, y por eso me hace el wah pero solo en esas frecuencias es más pausible....

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#19 por xarlibraun el 19/04/2012
yo antes de mirar todos los condensadores o resistencias miraria lo mas simple, cableado y potenciometro, que en los wahs se suele joder mas facilmente

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#20 por Di Romein el 22/04/2012
Estoy midiendo las resistencias, eh encontrado de momento dos de 100Ks que no creo que estén bien, me dan 70/80 Ks y otra de 7,6Ks que da 1,5Ks, pero la pregunta, es, con las resistencias tengo que hacer lo mismo que con los condensadores? soltarles una patilla o no hace falta?

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#21 por despista2 el 22/04/2012
Siempre. De lo contrario lo que mides es toda la malla que comparte esos dos nodos donde pones las puntas del polímetro.
Subir
#22 por Di Romein el 22/04/2012
#21 me parecía, tendré que esperar a mañana, que me traen mi soldador de vuelta, que lo tenia un amigo.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#23 por despista2 el 22/04/2012
¿Has comprobado ya el potenciómetro? Como te ha dicho xarlybraun es lo que más papeletas tiene, que en un wah-wah llevan muy mala vida los pobrecicos. Suéltale el cablecillo que va al cursor y el de uno de los extremos. Mide primero entre los dos extremos y te tiene que dar el valor nominal, luego mide entre un extremo y el cursor y gira lentamente el potenciómetro en todo su recorrido. La medida tiene que ir variando desde 0Ω hasta el valor nominal del pot, sin ningún tipo de salto ni escalón. Lo ideal para esto es un polímetro analógico, porque verás el desplazamiento suave de la aguja; y si hay cualquier salto lo vas a notar. Si tienes que medir con uno digital, tendrás que girar el potenciómetro muuuuuuy despacito; y aún así hay posibilidad de que se te escape alguna pérdida de contacto del cursor entre una muestra de medida y la siguiente. Otra prueba que puedes hacer para comprobar el potenciómetro es soltar el cable del cursor y soldarlo en un extremo del pot, conectas la pila, enchufas la guitarra y pruebas el sonido; luego sueltas el cable del cursor, lo sueldas en el otro extremo y vuelves a probar. En un caso tiene que sonarte como si el pedal estuviera pisado adelante del todo y en la otra te tiene que sonar como si estubiera atrás del todo; vamos, que no vas a hacer wah-wah, pero en una posición te va a sonar "Uh" y en la otra "Ah". Si lo hace, cambia el potenciómetro. Si sigues sin notar esa diferencia, el potenciómetro queda descartado... pero yo no desconfiaría de las resistencias, porque salvo que sean de un valor muy bajo, es muy dificil que se quemen en un circuito que funciona a 9V... Incluso aunque echaras un puñado de limadura metálica dentro del pedal funcionando, para que se quemara una resistencia debería tener un valor por debajo de 300Ω.
En mi opinión (profesional, todo hay que decirlo) los componentes sospechosos son por este orden: Potenciómetro, transistores, bobina, condensador electrolítico de 4,7uF.
Otro punto a tener en cuenta: En las PCB viejas de baquelita es muy facil que, si en algún momento se ha empujado algún componente, una patilla hace de palanca, el pad se despega un poco de la baquelita y la pista se rompe justo por la orilla del estaño de la soldadura... Como no te fijes muy bien, no se aprecia que está rota.
Subir
#24 por Di Romein el 23/04/2012
#23 Ya tengo el polimetro ahora me pondré a revisar el pote, la bovina ya está revisada por suerte y no está dañada, así que a ver es el pote nada más con un poco de suerte y lo cambio hoy mismo :D profesional de la electrónica tu también? :D yo también soy técnico de equipos electrónicos, pero nunca me habia enfrentado a este tipo de circuitos...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo