Reparar hilo antiguo

mod
#13 por Soyuz el 13/11/2011
A ver, porque entiendo el malestar que generan estas situaciones, pero creo que vosotros no estáis entendiendo todo lo que hay detrás. No podemos "mantener" funcionalidades anteriores sin más, porque esto no ha sido una simple actualización. Es código totalmente nuevo, que funciona de otra manera. Se han hecho muchos esfuerzos para adaptar muchas cosas al "estilo anterior" de hacerlas, pero necesitamos más tiempo, y no podremos adaptarlo todo, entre otras cosas porque hay formas mejores de hacer lo mismo.

Ante todo, os pediría que no vayais a los moderadores con este tipo de peticiones, porque no pueden hacer nada; son cuestiones técnicas que debe enfrentar el programador. Pasádmelas directamente a mí o al usuario Manuel Córdoba: http://www.guitarristas.info/mcordoba

En cuanto a corregir y modificar hilos, el plan al que hemos llegado es crear un permiso especial de autoedición para algunos usuarios en concreto, pero esa funcionalidad no está terminada aún. Paciencia please, que ya llegamos.

De todos modos, y aunque se os darán esos permisos, no es normal que "100 hilos con vídeos de vimeo" se hayan perdido, y cosas por el estilo. Si ha pasado algo así, es que ha habido algún error en la migración y debemos mirarlo aparte, independientemente de si editais o no editais.

Por tanto, os pediría mayor concreción; necesitamos saber los hilos concretos que fallan (si son 100, bastará con unos cuantos...).
Subir
mod
#14 por EduXtreme el 13/11/2011
Hola, Soyuz.

Te pongo un ejemplo.

Este es un hilo que contiene un video de Vimeo incrustado:

http://www.guitarristas.info/foros/tie-your-mother-down-queen/140309

Como verás, aparece el reproductor de YouTube con un error, porque este video no existe en YouTube. Debería aparecer el reproductor de Vimeo.

Esto ocurrió con un montón de videos de Vimeo que funcionaban antes. El código del foro interpreta, desde la migración, que están en YouTube y no es así.

Si quieres la lista completa de los que están mal, la hago y os la paso, aunque supongo que no será necesario, porque entiendo que al hacer la correción que haya que hacer se arreglarán todos a la vez, del mismo modo que dejaron de funcionar a la vez.

Y si estáis mirando lo de los permisos de edición, pues paciencia tendremos toda la del mundo, pero es que de esto es la primera notica que tenemos, al menos yo.

Un saludo.

:brindis:

Covers

Subir
#15 por phakkito el 13/11/2011
EduXtreme42 escribió:
Antes se podía hacer, y había unas normas muy claras en el foro que indicaban en qué condiciones se podía editar un mensaje propio.


Antes hace años si se podía hacer, pero se quito esa posibilidad también hace tiempo, no todos hacían un uso lógico de esa función. Así que esa política se cambio incluso antes del cambio de formato actual Edu.

Malos rollos, ninguno hombre, ya lo sabes. Pero yo hago lo que puedo y lo que técnicamente puedo realizar.

Ya os ha contestado Soyuz al respecto, incluso esta estudiando la posibilidad técnica de dar permisos especiales en vuestros casos, esto esta debatido en el staff, ahora tendrá que implementarlo.

saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
mod
#16 por Soyuz el 13/11/2011
EduXtreme42 escribió:
Como verás, aparece el reproductor de YouTube con un error, porque este video no existe en YouTube. Debería aparecer el reproductor de Vimeo.

Esto ocurrió con un montón de videos de Vimeo que funcionaban antes. El código del foro interpreta, desde la migración, que están en YouTube y no es así.


Ok, estupendo, porque entonces es un error recurrente, y será fácil corregirlo. Bastará con identificar las URLs de vimeo y poner BBcodes de vimeo. Es un error típico de migración... se han considerado todos los vídeos por igual.
Subir
mod
#17 por EduXtreme el 13/11/2011
Eso pienso yo, que es una corrección sencilla que arreglaría todos a la vez.

Lo comenté en su día en el hilo de "Sugerencias y bugs", y entiendo la carga de trabajo que tenéis (sobre todo al principio de la migración) como para atender a todos los que hemos reportado problemas como este. Pero entendernos a nosotros también, después de 5 meses sin respuesta.

Volviendo al tema de este post, me parece una iniciativa genial que se implante algún tipo de edición de mensajes propios, aunque sea con ciertas limitaciones. Creo que es imprescindible algo así, bien utilizado, para quitar un montón de trabajo a los moderadores, que ya tienen bastante.

:brindis:

Covers

Subir
#19 por phakkito el 16/11/2011
arregladas las fotos Bitelino... a mano, menos mal que tenias las fotos guardadas.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#20 por Bitelino el 16/11/2011
phakkito escribió:
arregladas las fotos Bitelino... a mano, menos mal que tenias las fotos guardadas.

saludos


Gracias compañero, ¡¡eres un crack!!

https://www.facebook.com/pages/Magerit-Soul/188716611315745

La vida es aquello que te va sucediendo mientras te empeñas en hacer otros planes - John Lennon

Subir
#21 por MC_kleud el 17/11/2011
Pero no entiendo que ha pasado, hace unas semanas se veian de nuevo las fotos de los post viejos, y ahora de nuevo no, Es raro

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
mod
#22 por EduXtreme el 17/01/2012
Soyuz escribió:
Ok, estupendo, porque entonces es un error recurrente, y será fácil corregirlo. Bastará con identificar las URLs de vimeo y poner BBcodes de vimeo. Es un error típico de migración... se han considerado todos los vídeos por igual.


Si es fácil corregirlo, ¿lo podéis hacer, por favor? :wink:

:brindis:

Covers

Subir
--161673--
#23 por --161673-- el 17/01/2012
Para poner un banner de publicidad seguro que lo hacen rápido
Subir
#24 por guitarrante92 el 17/01/2012
bueno pero que mal rollo hay por aqui...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo