Reparar entrada auriculares

#1 por pupi el 09/03/2012
Hace una semana me llegó por fin el Axe Fx II. De momento sólo lo pensaba utilizar con auriculares y en casa. El caso es que los que estaba usando, debido a su antigüedad imagino, me dieron un problema: Al sacar el jack del auricular del aparato la punta se quedó dentro y no salía. Probé con unas pinzas, escribí en algún foro... El caso es que al final, después de que el distribuidor me diese permiso para abrirlo o incluso llevarlo a un técnico para que lo solventara (me sigue la garantía vigente), con la ayuda de varias personas en la red, logré descubrir el mecanismo que impedía que el trozo de jack saliera y pude extraerlo.
Ahora el problema es que no escucho nada: el interior de la entrada PHONES, y el de la iNPUT también, tiene 3 pestañas o lengüetas que son las que "abrazan" el jack, impidiendo que se mueva y además transmitiendo la señal a los auriculares. Pues bien, 2 de ellos quedaron un poco holgados y no rozan con el jack, así que la señala no se transmite y no oigo la señala de la guitarra, excepto si aprieto fuerte esas 2 pestañas (lo cual os podéis imaginar es un incordio porque no puedo tocar y apretar a la vez...). ¿Alguien ha sufrido un problema similar? Me aconsejaron que apretase por la parte de abajo, pero la zona es de difícil acceso, lo cual dificulta ,muchísimo cualquier operación, y no puedo sacar toda la pieza por miedo a perder la garantía o liarla.

Gracias
Subir
#2 por giovanni spain el 15/03/2012
Hola, Pupi.
¿Has pensado en cambiar los jacks hembra de Input y de Headphones?
Es que, si se han doblado los contactos internos va a ser difícil darles de nuevo su forma original, sobre todo si tienes problemas de espacio, y no vale mucho la pena el esfuerzo ya que los jacks de repuesto son muy económicos.
Yo utilizo unos como éstos:
jackpanelmono.jpg
(Son mono, pero también los hay estéreo)
Hay que desoldar los antiguos y sustituirlos por los nuevos, así no te volverán a dar problemas.

Soy de Triana, lo digo sin ánimo de ofender...

Subir
#3 por pupi el 19/03/2012
Ya está solucionado, giovanni. Un técnico de la zona lo arregló en un momento. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo