Reparar Ampli FENDER deluxe90 dsp

#1 por hackitalia el 23/07/2009
Hola ,he heredado este "pedazo" de ampli de mi padre porque él en su piso no lo podía poner ni al mínimo... tampoco le dejaba su mujer...:risa: :risa:
Pero tiene un problema ,de vez en cuando se le va la olla y salta un ruido muy molesto y muy fuerte que no deja tocar, como unos petardazos y un ffffffffffffffffsssssssssssssssssssttttttttttttt. entonces le doy un golpecito en la parte superior ( o si me interrumpe en un solo le doy un puñetazo) y deja de hacerlo.
Este ampli ha estado parado algún año, no se si podria ser de eso.
He probado a meterle por el jag lubricante (y porque no se me ocurrió otra cosa...), lo he desmontado y limpiado por dentro con un aspirador y al momento parece que funciona mejor pero a los pocos días o al rato, otra vez igual.
Alguien podria decirme como repararlo ):no_lo_se:????
( así podria ir a casa de mi padre con el ampli al maximo marcarme un solo y que se ... su mujer)
Gracias
Subir
#2 por Marshaboogie el 23/07/2009
Como de electronica no tengo ni idea, puedes ponerle la foto de alguien que te caiga mal para cuando le pegues por lo menos te desahogas...:D

Oh, sabes que no soy aficionado a rezar, pero si estas ahi arriba, salvame Superman.

Subir
#3 por hackitalia el 24/07/2009
Es una buena opción...
pero llevaré pegándole al ampli varios meses y no se si va a durar mucho más...
Alguna otra solución?
Este finde voy a comer con mi padre y me gustaria darme ese gustazo!!!!!!!!!!;)
Subir
#4 por kurtito el 24/07/2009
Buenas, lo de los golpes funciona cierto?, entonces casi seguro es un falso contacto en algun pote o componente... no es dificil de arreglar, se desarma y se revisan las soldaduras de la placa, tambien tendrias que lubricar los potes con algun limpia contactos... saludos

http://www.guitarristas.info/foro/f1...ruccion-46304/

Subir
#5 por hackitalia el 25/07/2009
Pote? limpia contactos?
Soy algo rudimentario, pero parece que algo he entendido...
Reviso las soldaduras y tienen que estar rotas? o es simplemente algo que puede haber entre dos soldaduras que puede hacer mal contacto ?Como lo quito o basta echarle algún producto? Que son los potes?
Podríais ser un pelín mas específicos, es mi primera vez...
gracias
Subir
#6 por kurtito el 26/07/2009
hackitalia escribió:
Pote? limpia contactos?
Soy algo rudimentario, pero parece que algo he entendido...
Reviso las soldaduras y tienen que estar rotas? o es simplemente algo que puede haber entre dos soldaduras que puede hacer mal contacto ?Como lo quito o basta echarle algún producto? Que son los potes?
Podríais ser un pelín mas específicos, es mi primera vez...
gracias


no hay problema, si miras las soldaduras tienen que estar todas iguales digamos, pero suele pasar que se despegan de la plaqueta, se tienen que ver rajadas o separadas de la placa, por eso al golpear vuelven a hacer contacto, si hubiese algun residuo haciendo contacto entre las soldaduras, solo hay que sacarlo; pote se le dice a los potenciometros, o perillas, suelen ensuciarse, por eso aveces hacen ruido cuando las moves, tambien es bueno revisar las soldaduras de los potenciometros, para limpiarlos averigua en tu pais algun producto en spray para limpiar contactos, o como alternativa wd-40, se le hecha en los potes y se los gira de un lado a otro para lubricar y sacar cualquier residuo.

http://www.guitarristas.info/foro/f1...ruccion-46304/

Subir
#7 por hackitalia el 31/07/2009
Gracias por vuestras respuestas.
Al final entendí que era alguna cosa del circuito eléctrico que hacia mal contacto, pero a eso de los potes, el limpia contactos...era demasiado para mí.Así que desmonté mi ampli y me llevé la parte de la electronica a una gasolinera, y le enchufé el aire a presión por todo.
Hace dos días que lo hice y de momento este ampli suena mejor que nuevo!!!
GRACIAS
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo