Reparacion Sinmarc r 2160 c

#1 por la azotea el 03/12/2009
Hola que tal
Abro este nuevo hilo con el objetivo de intentar reparar un ampli que llegó a mis manos hace tiempo, el cual, dado mi alejamiento del bonito mundo de las seis cuerdas quedó abandonado en un rincón del sótano hasta este momento que me decido a reconciliarme con estos lares.
El ampli en cuestión es un SINMARC R2160C, al parecer todo un clásico del vintage made in spain.
En un post anterior ya solicité los esquemas y entre las respuestas que recibí me fueron proporcionados muy eficazmente por un amable forero al que agradezco enormente su ofrecimiento.....
Bueno, al lio voy a explicar lo que de momento vamos controlando.
En algún momento de su sonora vida el ampli sufrió una modificacion en sus carnes:
en el circuito de alimentación le incorporaron un transformador que en el secundario sacaba una salida de 110v, con un puente rectificador de diodos (pa continua), el cual estaba hasta mal motado. Esto alimentaba a las EL34 (se las habrá jamado el técnico de FP2 metido a ingeniero?)
Esto, de momento ha sido eliminado y se ha vuelto a colocar como manda el esquema original. Hemos comenzado comprobando tensiones y, de momento todo marca mas o menos como en el esquema, salvo un detalle, y esto es lo que nos mosquea, que en esquema está representado de una forma y en la placa (repito !en la placa!) las pistas están de otra manera, ademas todo lo montado en la placa parece original salvo un pedazo de condensador que no corresponde con el valor del esquema, que además actua de filtro (va derivado a masa). Es posible un error de representación o es una variación del diseño posterior al proyecto inicial????
Otra cosa, esta es la primera vez que nos metemos a reparar algo de válvulas, disculpen ustedes nuestra vil ignorancia; el tema de integrados mas o menos lo controlamos ( bueno, lo controla my brother que es el máquina yo sé soldar y diferenciar una resistencia de un diodo, jejeje) y hemos deducido que las " f " que están representadas en esquema como "dibujadas" (como de f(x), de función, corresponden, según cada válvula a una patilla concreta de la misma, como van en alterna no tienen polaridad ¿es cierto? por ejemplo en la EL34 las " f " son la 2 y la 7
Mas preguntas. Cómo se pueden comprobar las válvulas, existe alguna forma de "medirlas"? De momento todas se encienden y se calientan, sobre todo las EL. Eso de que siempre deben tener una carga en la salida imagino que debe ser cierto, este ampli necesita un mínimo de 8 ohm ¿no?
En este post subo el esquema (muy bueno por cierto) que estamos siguiendo y la "rareza" que hemos detectado.
Se aceptan todo tipo de consejos y sugerencias de los estimados foreros, que este par de dos aprendices valvuleros agradeceran hasta con una fanta si es necesario.
Por cierto, ya que estoy aqui, aunque se que no es el mejor sitio pa esto. Yo no era una estrella Vai del guitarreo, pero tampoco era manco; ahora uno es mas viejo, pero de algo macuerdo. Mi viejiiiiisima Ibanez ex está pal geriatrico y quiero pillar una cosita mas o menos decente ¿que tal la Pacifica 112 x con estuche semirrigido por 270 leuros?
Muy agradecidos de antemano por su colaboración
1483044b16fba5c9ffc.jpg
Archivos adjuntos:
Subir
#2 por la azotea el 04/12/2009
Nadie que me pueda ayudar?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo