Recuperado: Montando un previo JCM800.

#97 por frasco el 18/02/2008
ok... ¿pero no modifica ningún valor de la polarización y desacople de las válvulas?

Cierto es que los valores de referencia de las 12AX7 son 100 voltios y 250... pero si se calculan los valores de la resistencias partiendo el valor en voltio que metamos a la placa, supongo que esta estarán calculadas como si se alimentaran con 220 voltios y no con 250... (las válvulas no se quemarán porque estás dentro de los parámetros máximos que son 300 voltios) pero ya nos contarás que tal suena, lo mismo mejora.

A mayor voltaje, aunque se recalcule todo, tienes menos distorsión y mas armónicos y mayor definición en los sonidos

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#98 por nito el 18/02/2008
Si, la idea es tener algo menos de distorsion.
Como ya tengo mis años, se me ha pasado lo del rock pesado. Mi gusto actual es el blues asi que con solo un poco de overdrive voy bien.
Ya ando en los finales, como no encontre donde me hagan el chasis de chapa doblada, compre un gabinete ya hecho por $35 (mas o menos u$s11) y ya monte todo. Solo me falta conectar la llaves y los leds. Para estos ultimos averigué y me dijeron que tome del primer trafo 12v y le agrege una resistencia de 4,7k antes del led. Voy a probar a ver si es asi.
Les dejo una foto de como va quedando el frente.
frenterv8.jpg
:saludo:
Subir
#99 por frasco el 18/02/2008
para poner el led tienes que usar como interruptor de stand by un conmutador doble (2dpt) y seguir este esquema:

ponerledwr0.jpg

En un circuito va el standby en una postura y en el otro circuito el led que encienda justo en la postura contraria. Ojo que los 12 voltios los tienes que sacar de corriente continua... no lo vayas a sacar de alterna, sino del que va a alimentar a los filamentos de las válvulas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#100 por nito el 20/02/2008
Si voy a sacar los 12v de la pata naranja del integrado.
Gracias por el diagrama de la llave de corte.
Un abrazo
Subir
#101 por frasco el 20/02/2008
ok... justo desde ahí ... no hace falta que esté filtrada esa corriente
:ok:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#102 por henryb el 06/03/2008
una duda con los trafos, como es recomendables ubicarlos para que no metan ruido, sobre todo en las valvulas, yo habia pensado poner uno el mas grande, junto al pcb, este lo voy a montar sobre una placa de aluminio de 27x14, el otro mas chico, tengo lugar para ponerlo debajo de la placa de alumio a un lado del pcb, estara bien asi o me recomiendan otra ubicacion, gracias
Subir
#103 por frasco el 07/03/2008
compañero...
seria cuestion de probar ubicaciones...

en mi caso los saqué del chasis y los puse fuera. uno a cada extremo... procurando separarlos de las válvulas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#104 por henryb el 07/03/2008
Gracias frasco;este finde lo termino y les cuento....
Subir
#105 por nakonzaid el 11/03/2008
Hola!

Ya lo he puesto en el topic de ppaappoo, pero he pensado que también es conveniente ponerlo aquí.

He hecho un dibujo (con la inestimable ayuda de ppaappoo) del cableado del previo.

Le puede ser de ayuda o guia a los inexpertos (yo mismo!)

Si veis algún error, decirmelo para modificarlo:esquemacutrelux.jpg

Un saludo!
Subir
#106 por henryb el 11/03/2008
una duda con la conexion del led, no deberia ir al reves, es decir el positivo del led al positivo de los 12v, si no me euqivoco en el esquema esta al reves, o estoy equivocado?
muy esclarecedoe el esquema nakanzaid, buenisimo, solo faltaria agegarle los leds de power y stand by
Subir
#107 por frasco el 11/03/2008
¿te quieres creer que no me aclaro yo con el puto simbolito?
el positivo al positivo y el otro a masa (Sea como sea el jodido simbolo :D)
:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#108 por nakonzaid el 13/03/2008
De cuantos amperios deben ser los transformadores?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo