Recuperado: Montando un previo JCM800.

#289 por ppaappoo el 17/07/2009
natalo escribió:
Saludos compañeros...
Estoy pensando en hecerme este previo jcm800 pero tengo una duda:
No se si en el topic se hablo de esto pero no lo he leido completo y es que en cuanto a la alimentacion del pre se habla de transformadores de 220v y como yo soy de america latina se suele usar 110v, tendria que tomar en cuenta otros valores del circuito?? algun otro esquema o es lo mismo? saludos...



Solamente cambia el primer trafo por uno de 110 en lugar de 220

Hola, no sere el capo de la musica ni la electronica pero capas te pueda dar una mano. Mi msn es the.sherminator@hotmail.com en el face tambien estoy con ese mail.

Subir
#290 por stringm69 el 30/12/2009
hola esta muy bueno el post, muchos de nosotros los amateur,gracias a ustedes, podremos tener un JCM800 hechas por nuestras manitas.

aca les adjunto unas imagenes y un pdf que son del marshall jcm800 original y que es el mismo esquema del que hablamos en el post, pero lo que no netiendo y queria preguntar acerca del tema es lo siguiente:

1.- en el esquema marshall original (preamp y amp) hay 6 botones, el sexto que no tenemos en el preamp que estamos construyendo aqui es el de PRESENCE... este pote aparece en la parte de la etapa del marshall que utiliza una valvula mas ECC83 y a las 4 valvulas de potencia. (apra ver pdf)jcm800 100w schem

2.- y aca en estas imagenes que les subo esta pequeña aprte de PRESENCE aparece adherido a la parte del previo, y ya no en la etapa ampliicadora, yo dedusco que en el rpevio usamos entonces 3 valvulas 12AX7?y que beneficios trae esta 3ra valvula?...imagenes(parte esta a la izkierda inferior)

94505058.th.gif

jcm800pw.th.gif

3.- otra duda...quiero armarme la etapa amplificadora del jcm800 para conectarle cualquier previo y que tenga solo un pote apra subir o bajar volumen al ampli, mi idea es hacerme el previo y la etapa amplificadora y colocarlos en cajas rack como para que tenga las cosas mas ordenadas y pra transportarlas facilmente...que ideas me dan
Subir
#291 por martinvol el 09/01/2010
estoy pensando armar ese prebio, ya tengo todos casi listo.

la pregunta que quiero hacer es sobre los canales

¿Puedo usar los dos canales al mismo tiempo, o siempre uno y otro por separado?

muchas gracias por el post frasco :)
Subir
#292 por stringm69 el 09/01/2010
hasta donde se del previo este...no tiene canales, si te refieres a las entradas high y low, son entradas para ayudar a la señal de las pastillas, si tienes single coil vas en high, si tienes humbkrs vas en low, pero puedes conectarlo como quieras, single en low y hum en high como se te de la gana pero ahora si quieres meter un cable con dos salidas una para high y low no se cual sera el experimento este que dices, por lo que veo tiene restriccion que cuando metes en high no funciona el low pues, si estoy equivocado que me corrijan
Subir
#293 por chux66 el 01/02/2010
hola a todos. Participo en otro hilo, el del miseramp, y no sé dónde postear mi duda. Si allí o aquí o en otro lugar. Lo voy a hacer aquí, y si no es adecuado, pues me decís como debo actuar. A lo que voy. Después de armar el miser amp, me he decido dar un paso más y montar el TOMATO GUITAR PREAMP(http://www.sugardas.lt/~igoramps/tomato_preamp.htm). Pero hete aquí que al montar la fuente de alimentación, tal como especifica el esquema, no obtengo los 120 voltios que dice, sino tan sólo la modesta cantidad de 34 voltios.
Si alguno se ha decido a hacerlo también, o se ha estudiado el esquema, os agredecería que me indicaráis donde puede estar el fallo, dado que yo no tengo mucha idea del asunto. Estoy intentado emularlo con el wirelive, pero no creo que saque mucho en claro. No sé. Cualquier ayuda por vuestra parte será bien recibida
Muchas gracias por atender, amigos
Subir
#294 por stringm69 el 02/02/2010
chux66 escribió:
Pero hete aquí que al montar la fuente de alimentación, tal como especifica el esquema, no obtengo los 120 voltios que dice, sino tan sólo la modesta cantidad de 34 voltios.


no se donde debas colocar el post! es mejor que hagas uno nuevo con el nombre del amplificador y ahi postees tu dida! cuando lo hagas eliminas tu mensaje para estar mas ordenados y me envias un PM para borrar este tambien!

en relacion a tu duda! al armar el multiplier debes respetar los valores de los capacitores y su voltage respectivo, el que sale en el esquema... no se que es lo que habras hecho mal, diodos invertidos no creo, tal vez valores de capacitores, debes toamrle foto a tu fuente y subirla, tambien debes fijarte que el transformador es de 220v a 12v con 600mA

aaaaaah lo que veo tambine es que hay capacitores en los cuales no dan valores y mas abajo te dicen: capacitors 47uf a 63v, asumo que esos van ahi! o que es lo que ahs puesto tu?
Subir
#295 por thom yorke el 05/02/2010
Alguien tiene la imagen del esquematico mas grande y seria tan amable de pasarmela?

Un saludo y gracias por adelantado!
Subir
#296 por derribosarias el 20/02/2010
Hola.Quiero aportar como complemento,esta etapa de potencia de 4W a transistores mos-fet que funciona en "clase a" y esta diseñada para imitar la respuesta de las valvulas ofreciendo su sonido calido y dulce caracteristico,ademas se alimenta con 24v que pueden ser perfectamente los 22v del transformador del previo con lo que bastaria usar uno mas potente para alimentar todo el conjunto. Un saludo.
1504044b7ff8b20c6e9.jpg
Subir
#297 por Dr.Maligno Tech el 25/02/2010
Una pregunta para el autor, me quiero hacer este pre para un transformador que tengo para 6v6(dos válvulas), mi pregunta es:
me serviría para dos 6l6?
El trafo es de 50w de un fender bassman o de un blackface deluxe creo
necesitaría otra válvula mas 12ax7 para la etapa de potencia?
Tenéis algún layout que pueda utilizar en este proyecto para la etapa de 50w a válvulas?
Acepto toda la ayuda que me podáis prestar para hacer este ampli, que en breve postrare en el sector de electrónica diy.
Gracias de antemano.
Por cierto, esto que estoy haciendo es mas que filosofía miser, ya que por ahora no he gastado ni un guil, es todo retales que me han sobrado de antiguos proyectos, y el chasis me lo han plegado de gratis( que buenos colegas tengo), las chapas de acero inox y la rejilla también gratis, por ahora solo me he gastado 25 leuros en los trafos de corriente y condensadores electroliticos.
Ya iré informando.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#298 por godsavemetal el 31/03/2010
Sí amigo esperamos tu ampli a50Watitos no es nada para desdeñar si es valvulas es RMS!!!!!!!!!!!!!!!!!!!!!! ;) o sea brutal pues!!!!!!!!!! :p

¡¡¡¡¡¡¡¡¡¡¡¡¡VIVA EL METAL!!!!!!!!!!!!!!!!!!!! :brindis:

GodSaveMetal
Subir
#299 por atomicohm el 23/04/2010
Hola, un saludo a todos los del foro, soy nuevo, me acabo de inscribir y soy Mexicano.
Ya hice el pre, y sonaba bien, un poco ruidosillo cuando subía el gain a todo, pero ese no es el problema, estaba todo desconectado de la corriente, la cosa fue que al meter la placa de circuitos en un chasis de metal, en un descuido, hizo corto al tocar el metal del chasis, salieron unas chispas tremendas e hizo un ruido de paz, bastante fuerte ( no descargue los capacitores, jaja), bueno la onda fue que ya no funciono después de esto. al revisar la placa, vi que una parte del trazo de la tierra ( masa) se había quemado y se rompió, lo uni de nuevo y el sonido regreso, pero muchas cosas están pasando:
1) el volumen esta super bajito
2) el pot de gain ya no funciona.
3) la entrada de low no funciona ( tiene un switch selector y cuando lo muevo a low no hay sonido.
Revise que siguiera funcionando el regulador de voltaje 7812 y si funciona, pero no se que paso.
Es una tristeza por que apenas lo termine, lo estaba metiendo al chasis y lo descompuse, sonaba excelente, pero ni siquiera lo pude disfrutar.
Si alguien me puede ayudar, lo agradeceré en grande o si alguien tiene alguna idea de que parte se pudo haber quemado o algo, estaría chido oír sus comentarios.
No estaba conectado a la corriente eléctrica cuando paso el corto.
Gracias.
Subir
#300 por juanf el 19/05/2010
Hola os paso unas fotos del previo que he hecho.
Casi todos los condensadores los he puesto styroflex, que para mi son los mejores con diferencia, excepto tres en el circuito de tonos que he pedido y estoy esperando a que lleguen.

IMGP0066.jpg

IMGP0069.jpg

IMGP0068.jpg

IMGP0067.jpg

Como veis le he modificado un poco la alimentacion, ya que lo alimentaré con una toma para alimentar todos los pedales, que le he puesto a un soldano que me he hecho, y no tener que andar con pilas ni alimentadores, así todo lo alimento desde el ampli.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo