Recuperado: Montando un previo JCM800.

#253 por TonyGT-Ibiza el 27/07/2008
frasco escribió:
Para dibujar el fondo amarillento ya ves lo que yo hice:

Imprimes un folio con el fondo que quieras y luego imprimes en ese mismo folio el pdf... así lo tienes listo... :ok:

frasco he colocado los dos trafos juntos 220v/12v+12v/220 para el segundo circuito de trafo y el de 1 amperio lo he dejado solo en la alimentacion del primer trafo,he obtenido 192v con el stamby apagado y 172 con el stamby encencido y sigo teniendo el ruido de hum de fondo y como ves he usado 3 trafos,uno de 1 amperio para alimentar la primera parte del circuito y para el segundo trafo he utilizado dos de 600mA aproximadamente para hacer lo de los 220v/12v/220 como lo ves?
deberia dejarme de rollos e ir a comprar un buen par de trafos de 2 o 3 amperios no? tu que trafos pusiste?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#254 por frasco el 27/07/2008
Yo puse uno de 1,5 amperios y uno de 0,5...

Pureba a hora a hacer otra cosa, ya por salvar combinaciones y demás...
usa el de 600 para los filamentos y usa 1 amperio y 600mA para la alta. e incluso prueba a hacerlo al revés, meter primero 600 y segundo el de 1, ve haciendo medidas a ver en que varía, si vemos que poniendo el segundo mayor que el primero la cosa mejora, ya sabremos por donde van los tiros. Ok.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#255 por TonyGT-Ibiza el 28/07/2008
haciendo convinaciones con los trafos y utilizando tres en vez de dos he conseguido hacer mejorar la cosa pero como ves tampoco mucho,yo creo que ya he probado a cambiar los trafos en todas las posturas,lo ultimo que hice que fue como mas tension consegui fue,poner
en la alimentacion del primer circuito el trafo de 1 amperio y en el segundo circuito puse los dos de 600mA uno induciendo al otro los 220v y asi fue como mas tension he conseguido,

voy a probar todas las convinaciones posibles a ver si acierto,cortare los cables y pondre regletas para no nadar soldando y desoldando ejejejejee y si no lo que hare sera ir a comprar un par de trafos nuevos,me los recomiendas emcapsulados o sin emcapsular?

y el ruido ese de hum no puede ser un fallo por haber puesto condensadores electroliticos puenteando el positivo desde arriba y ese cable que pasa delante de las valvulas induce ruido? otra cosa tambien he visto que los condensadores de 47uf cuatro de ellos van en paralelo,si añado algun condensador mas no podria conseguir una tension mas pura y quizas desapareciera el ruido?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#256 por frasco el 28/07/2008
Para probar si es "influencia" de los cables... intercala una chapa de alumino entre las válvulas y los condensadores... no hace falta que la fijes, solo la tomas con unos alicates protegidos y la pones y la quitas para ver si el sonido se modifica...
que ves que con eso se calla... ya inventaremos el sistema para aislar esos condensadores haciéndole una cajita de aluminio.

Los trafos yo los usé no encapsulados porque eran los que encontraba de mayor amperaje.
de los encapsulados no los consigo mayores a 0,5 A.

Pero mira que hay una cosa rara en tu alimentación:
me comentas que enfrentando los dos de 600 obtienes mayor tensión que enfrentando el de 1A al de 600... no deja de ser raro ¿no?

Por otro lado, no creo que si metemos mas condensadores filtremos mucho mas la fuente, es más, phakkito me habló en su dia de un exceso de filtrado.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#257 por TonyGT-Ibiza el 28/07/2008
frasco escribió:
Para probar si es "influencia" de los cables... intercala una chapa de alumino entre las válvulas y los condensadores... no hace falta que la fijes, solo la tomas con unos alicates protegidos y la pones y la quitas para ver si el sonido se modifica...
que ves que con eso se calla... ya inventaremos el sistema para aislar esos condensadores haciéndole una cajita de aluminio.

Los trafos yo los usé no encapsulados porque eran los que encontraba de mayor amperaje.
de los encapsulados no los consigo mayores a 0,5 A.

Pero mira que hay una cosa rara en tu alimentación:
me comentas que enfrentando los dos de 600 obtienes mayor tensión que enfrentando el de 1A al de 600... no deja de ser raro ¿no?

Por otro lado, no creo que si metemos mas condensadores filtremos mucho mas la fuente, es más, phakkito me habló en su dia de un exceso de filtrado.

:saludo:

pues si,si enfrento los dos encapsulados chicos consigo un voltage mas alto,pero con ruido,ahoramismo he puesto enfrentados el de 1amperio con uno de los de 600mA y el otro de 600mA esta puesto como primer trafo,me salen 150v aproximadamente pero me funciona bastante bien y no se calienta nada,yo creo que lo voy a dejar asi de momento y mas adelante quizas compre trafos grandes,esta claro que el problema es la caida de tension de los trafos que son malos,yo mientras recibiendo el circuito 150v no se me vayan a joder las valvulas por que no reciban la alimentacion que le toca por mi se puede quedar asi :D o se joderan las valvulas por esos 60voltios que le faltan aproximadamente?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#258 por frasco el 28/07/2008
No se joderán las válvulas :ok:

Es mas, el triana trabaja con 115 voltios enfrentando un 220-12 con un 24-220 voltios.
la válvula no sufre por eso, pero sonará distinta.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#259 por TonyGT-Ibiza el 28/07/2008
ahhh,ok bueno de momento lo voy a dejar asi y cuando vaya a ibiza a comprarme los componentes para montarme el shred master me compro trafos nuevos :D

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#260 por TonyGT-Ibiza el 03/08/2008
frasco escribió:
No se joderán las válvulas :ok:

Es mas, el triana trabaja con 115 voltios enfrentando un 220-12 con un 24-220 voltios.
la válvula no sufre por eso, pero sonará distinta.

:saludo:

me acuerdo tio que me comentabas que tuviste algun problema con el pote de volumen del previo,es que me he dao cuenta que a mi me pasa algo parecido,veras,tango trastear el montaje de meterlo en su caja y sacarlo me ha pasado una cosa que creo que antes no me pasaba,cuando le quito el volumen al volumen general
(el que esta a la derecha del todo) me hace un ruido parecido a cuando dejas el cable de la guitarra tirado en el suelo,pero cuando le vas dando volumen ese desagradable ruido parece que desaparece un poco,tu tuviste u problema parecido y era el pote roto no? que crees tu que puede ser,entre otras cosas el pote supongo no? o alguna otra cosa?
lo curioso es que tambien si le quito el volumen a la guitarra lo hace y si le subo el volumen desaparece tambien el ruido,esto si que es raro,siempre que tengo la guitarra con el volumen quitado es cuando lo hace mas

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#261 por wizzard_xiii el 04/08/2008
pregunta para los espertos:

¿ porque se utiliza un trafo enfrentado al otro y no se cogen 220 v directos de la red para alimentar las valvulas? (claro esta, que despues de rectificar la señal y filtrarla)
Subir
---1---
#262 por ---1--- el 04/08/2008
frasco escribió:
En el hilo original se abrió una discusión precisamente con este tema...
yo pregunté lo mismo en el cuartito... y tiene su lógica.

se alimentan con 220 voltios en continua... y porqué no utilizar los de red y rectificarlos???

pues bien, la red está sujeta a fluctuaciones, influenciada por todos los aparatos que se conectan en tu casa y en la del vecino...

La corriente que usamos en el montaje debe ser corriente "inducida" es decir... no hay un contacto directo del cicuito conla red. sino que la red circula por el inductor del transformador y sin contacto físico pasa al inducido, quedando atrás muchas de esas fluctuaciones e interferencias.

Tambien se podría utilizar un Trafo 220~220, para alimentar la zona de alta del circuito, pero es mucho mas caro que uno de 220~12.

La cuestión es aislar completamente el circuito de la red.

:saludo:


Solución en la pagina Nº5.

Un saludo.
Subir
#263 por wizzard_xiii el 04/08/2008
gracias, era lo que me imaginaba
Subir
#264 por TonyGT-Ibiza el 04/08/2008
me he requeteleido todos los temas que ha puesto frasco sobre el previo para asi hevitar cometer fallos,es por eso por lo que mi montaje me ha salido redondo y no me ha dao problemas,ecepto lo de la toma de tierra de mi casa y lo de los transformadores,osea na importante,he leido las preguntas de la peña,las respuestas etc,lo que mas me ha gustado de hacerme el invento es que he aprendido un monton de cosas,menos mal que tengo tiempo libre por que si no no se como lo habria hecho, :D bueno frasco ansiosos andamos ya por ver esa modificacion guapa que andas maquinando,jeejje un saludo fenomeno :)
por cierto,me salia del tema,la de peña que ha preguntao lo de coger los 220v directamente de la red ejejejejeeje creo que ha sido la pregunta mas preguntada de todo el tema :aplausos:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo