Recuperado: Montando un previo JCM800.

---1---
#217 por ---1--- el 23/07/2008
tambiem se puede cambiar los cables en placa.
---------------------------------
He Frasco fijate en esto:2541048876c2734d76.jpg


ruido por trafos 00000 patatero
Subir
#218 por frasco el 23/07/2008
Está chulo el sistema, pero ¿no cortocircuitará nada si se desplaza?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
---1---
#219 por ---1--- el 23/07/2008
Hace muelle sobre las valvulas y le cuesta mucho de moverse.
Es que aumentando el tamaño del trafo ,si despues hay ruido,se ha de cambiar todo de posicion.
Subir
#220 por TonyGT-Ibiza el 23/07/2008
MANIBAÑEZ escribió:
tambiem se puede cambiar los cables en placa.
---------------------------------
He Frasco fijate en esto:http://files2.soniccdn.com/old/2541048876c2734d76.jpg


ruido por trafos 00000 patatero

curioso esa chapa enrroyada tio!! como has hecho eso? con eso ya no tengo que apantallar el circuito?


ah y otra cosa para el montaje del previo jcm 800 el primer trafo ue yo tengo puesto es de 1 A y el segundo creo que es de 700mA
esta bien asi no?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
---1---
#221 por ---1--- el 23/07/2008
para previo si,pero si quieres poner una etapa de potencia ,tienes que contar con el consumo de esta.
en mi caso la etapa consume unos 2A ,por lo tanto el primer trafo es de 3A.
Subir
#222 por TonyGT-Ibiza el 23/07/2008
ahh si es verdad,lo que te deia pakkito el otro dia ya,gracias,bueno amigos si mañana consigo los puñeteros dondensadores ya os digo si funciona,solo me faltan 6 condensadores que no los encontre con una perforacion de 350v y una resistencia de 20k que me equivoque y pedi una de 120 :D

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
---1---
#223 por ---1--- el 23/07/2008
si los condensadores son de 400v no pasa nada ,siempre que sea por sobre del valor que nacesitas.
yo los tengo de 400v


25410488778e17aa30.jpg

254104887790b497fc.jpg

254104887792077054.jpg
Subir
#224 por TonyGT-Ibiza el 23/07/2008
eso tiene buena pinta tio,es lo que yo tenia que haber hecho,haberme construido un amplificador,pero lo que hice fue comprarme un behringer stereo 2x12 y le voy cambiando las tripas,solamente uso del amplificador la etapa de potencia de 50+50w altavoces le meti dos v 30 aunque los que traia bulgera sonaban de lujo,es un buen amplificador siempre y cuando no uses su previo que es una porqueria y sus efectos,ahoramismo lo amplifico con un pod 2.0 pero no me gustan los multiefectos como equipo de tocar,me gustan para chominear y jugar un rato,por cierto yo siempre he mirado en los electroliticos como referencia la capacidad en uf y la tension de perforacion y en la tienda no tenian de una tension tan grande,mañana ire a ibiza a recorrer todas las tiendas a ver si los encuentro si no los tendre que pedir por internet

pd:me gusta tu montaje,pero ese altavoz que has metido si lo cambiaras por un celestion seria lo suyo,por cierto como te suena el previo? tiene buena pegada y no mete ruido de fondo? que tubos le metiste los mismos que los mios los tad ecc 83?

tambien has soldado los potenciometros por abajo estoy viendo y has hecho algunos cambios ejejeje a ver cuando te grabas alto que lo oigamos,las muestras de frasco me gustaron mucho mucho

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
---1---
#225 por ---1--- el 23/07/2008
tonygtguitar escribió:
eso tiene buena pinta tio,es lo que yo tenia que haber hecho,haberme construido un amplificador,pero lo que hice fue comprarme un behringer stereo 2x12 y le voy cambiando las tripas,solamente uso del amplificador la etapa de potencia de 50+50w altavoces le meti dos v 30 aunque los que traia bulgera sonaban de lujo,es un buen amplificador siempre y cuando no uses su previo que es una porqueria y sus efectos,ahoramismo lo amplifico con un pod 2.0 pero no me gustan los multiefectos como equipo de tocar,me gustan para chominear y jugar un rato,por cierto yo siempre he mirado en los electroliticos como referencia la capacidad en uf y la tension de perforacion y en la tienda no tenian de una tension tan grande,mañana ire a ibiza a recorrer todas las tiendas a ver si los encuentro si no los tendre que pedir por internet

pd:me gusta tu montaje,pero ese altavoz que has metido si lo cambiaras por un celestion seria lo suyo,por cierto como te suena el previo? tiene buena pegada y no mete ruido de fondo? que tubos le metiste los mismos que los mios los tad ecc 83?

tambien has soldado los potenciometros por abajo estoy viendo y has hecho algunos cambios ejejeje a ver cuando te grabas alto que lo oigamos,las muestras de frasco me gustaron mucho mucho


lo del altavoz ya lo se ,pero como esto empezo como un juego , y se esta covirtiendo en algo con futuro ,ya esta previsto de cambiarlo.
lo de la pegada ,te lo digo cuando lo encienda.
las valvulas 12AX7 tad
Subir
#226 por TonyGT-Ibiza el 23/07/2008
pero el previo ya lo hiciste funcionar no? tenia buena pegada digo y no tenia ruido de fondo?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#227 por jose m el 23/07/2008
Manibañez ya se lo comente a toni pero si no fijas el disipador del integrado a la placa con pegamento o un tornillo con una escuadra ya que lo suyo seria montarlo tumbado y atornillado a la placa pero no hay espacio, las vibraciones te romperan las patas del integrado ya que le añades peso y altura extra al integrado.


Subir
---1---
#228 por ---1--- el 23/07/2008
Jose M escribió:
Manibañez ya se lo comente a toni pero si no fijas el disipador del integrado a la placa con pegamento o un tornillo con una escuadra ya que lo suyo seria montarlo tumbado y atornillado a la placa pero no hay espacio, las vibraciones te romperan las patas del integrado ya que le añades peso y altura extra al integrado.


si ,ya vi que se lo comentaste a tony,gracias por recordarlo ,yo lo olbide.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo