Recuperado: Miser Amp V.3. Montaje + Hacer PCB's.

#13 por trino el 13/09/2007
Hola frasco. Bueno, con respecto al potenciómetro del volumen, seguro compre el de 100 entonces, no traería problema. El de gain conseguí el de 5k, asi que no es problema. Mañana a la mañana o erl viernes voy a volver a ir con mi amigo así compra él sus partes :D.

Cuando volví hoy a la mañana iba a poner los precios de las cosas, pero tenía que irme rápido para el colegio, así que hice un post rápido. (Igual si te fijás lo edité a la media hora para poner la posdata XD).
Lo de las diferencias de precio que decís es muy cierto, especialmente con los jack stereo. Hoy estuvimos con mis amigos comparando y nos causó bastante gracia los precios insignificantes de los componentes. Ahí van los que tengo: (Un euro es aproximadamente un poquito mas de $4 de acá).

Capacitor 220 --- $0.17 (igual que un chicle)
Capacitor 100 --- $0.08 (igual que el peor caramelo)
Led rojo -------- $0.18
Led verde ------- $0.20
LM386 c/Zócalo - $0.92
Conector Bat 9V- $0.43
Jack DC -------- $0.58
Placa virgen 10x10cm - $1.78

Interruptor Palanca - $2.71
Pote 5K ----------- $2.42

Los otros componentes en ese negocio no los tenian, asi que fui a otros. Los de 10 Ohm no me quiero imaginar cuán poco valían: lo mínimo que venden son 5 xd. Los jack estéreo habran salido $2.50 masomenos (compré los que me dijiste para facilitar la conexion). Estoy en busca de un esquema para ver cómo realizar la conexion, lo mismo con el enchufe del adaptador.
El parlante no lo compré, creo que tengo, pero no saldrá mas de 2 o tres pesos.

Me sorprendió bastante lo barato de los componentes. En total si hago la conversión de lo que gasté a euros, son poco mas de 4€. 8€ acá serían bastante.

Y afortunadamente hace poco que tengo cámara, así que serán posibles algunas fotos y tal vez algún video probándolo. Eso sí, no esperen ver a terrible guitarrista (sólo verán a un chico contento probando su miseramp, siempre y cuando salga bien :D).

Algo que no dije hasta ahora es que esto nos viene muy bien a mi y a mi amigo: yo, por ejemplo, hasta fin de año (y todo si dios quiere) no tengo posibilidad de comprar una pedalera ni nada por el estilo,así que imaginate como nos viene esto.

Así que bueno frasco, una vez más, gracias, y te dejo un abrazo.

P.D.: Me había olvidado de algo. Estabamos pensando en agregarle dos cosas, que no se si serian necesarias, pero para probar: una entrada auxiliar (para mp3 por ejemplo), y una salida de auriculares. Tal vez para los auriculares conviene poner un adaptador en el out y chau. ¿Qué opinás?

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#14 por frasco el 13/09/2007
Sale a la mitad de precio, ten en cuenta que a los mios aún hay que sumarles el 16% de impuestos.

Lo que me ha dejao flipado es el cambio de precio de la placa virgen de 10x15, aqui costaria unos 12-14 pesos, 8 veces mas que lo que te costó a ti. Con el precio que me salió a mi si hubiese tenido que comprar la placa te habrías montado tu 3 miniamplis.

Por cierto, hablando de pedalera. Si te sale bien el montaje, puedes enchufarlo a tu amplificador bajando el volumen y subiendo el gain, si le pones un by pass, puedes usarlo como pedal.

aunque si te gusta el tema de montar cacharritos te puedes hacer pedales facilones, porque al precio que están los componentes en argentina, te saldrán bien baratos y si tienes la suerte de que es tu viejo el que se engancha al diy (dijiste que te acompañó a la tienda?) y lo toma como hobby (ya le pasó a un amiguete mio), será el quien trabaje para ti y encima pagará los componentes ;) :p

ya nos contarás.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#15 por trino el 13/09/2007
No sabía que ustedes tenían impuestos de ese tipo allá, que raro... Estuvimos con mi amigo hoy pensando en cómo haríamos los "chasis" de los pedales si hicieramos algunos, así que imaginate... XD
Y con lo de mi viejo, tuve suerte. Yo sólo iba a ir a pedir presupuesto, pero él tenía que ir a un lugar masomenos cerca, asi que me acompañó y como todo era barato, tuve suerte :D.
Y ampli tampoco tengo por ahora (tiró con la compu, unos auriculares masomenos "buenos", y un minicomponente que tengo ahí medio viejito. Hace poco tuve posibilidad de comprar un ampli marca Ross por $250 nuevo, me lo trajeron para que lo probara y todo, pero por más que no soy muy experto en el tema, era fácil darse cuenta del mal sonido que tenía. Tenía overdrive supuestamente, pero al hacer avanzar el potenciómetro correspondiente, apenitas ensuciaba un poco el sonido. Ni hablemos del limpio...

Bueno, se nota que te debo bastantes +1, ya te los iré dando, aunque tengo entendido que hasta llegar a 50 mensajes no puedo, ya averiguaré sobre el tema

Un saludo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
1
#16 por trino el 14/09/2007
Hoy fui a intentar conseguir el pote del volumen. Ni de 25 ni de 100 ohm. El más chico que tenían en un lugar era de 500 Ohm. Recién cuando volvía del colegio pasé por un lugar que tenía reservado como último recurso, y tampoco tenían. Es más, me dijeron que no existían, así que imaginate...
Tal vez le ponga el de 500, aunque tenga que quedarse siempre al máximo (por una cuestión estética mas que nada lo pondría), esperando a que tal vez aparezca el dichoso pote algún día por acá.
Me faltaría solamente si es posible si cuando tengas un minuto me puedas decir masomenos cómo deberían ir los led's. Supongo que el verde debería ir justo después del interruptor y antes de la entrada de la plaqueta, pero no estoy seguro.
Un saludo

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#17 por frasco el 14/09/2007
Mira, el led puede ir de masa a la salida del positivo del interruptor, intercalando una resistencia en serie de 4k7 en cualquiera de las patas. ese se encenderá cuando coenctes el aparato.

El otro led yo lo he puesto desde la entrada del jack de corriente externa al masa, con la misma resistencia en serie, de modo que se enciende cuando está conectado a la corriente (pero yo no uso baterías). Este no lo podrás poner o agotarás la pila, ya que no se apagará jamás.

Si usas para el imput un jack stereo y conectas la pata negativa del led al polo conocido como ring, el que normalmente no se usa, se encenderá cuando metas algo en el imput. apagandose cuando saques la clavija.

De todas formas, los led's en este montaje también son puramente estéticos.

http://www.planetaelectronico.com/tienda/product_info.php?cPath=29&products_id=478
en este enlace encontrarás que sí se fabrican, ahí tienes uno de 50ohm, para que se lo enseñes al de la tienda :p

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#18 por trino el 14/09/2007
Bueno, mañana lo empezamos a armar, así que con suerte llegando a la noche haya alguna foto o algo de eso.

Ayer le preguntamos a la profesora de química el tema del agua fuerte, porque acá se conocía con ese nombre a la lavandina (en la época de mis abuelos), y como no es solución de ácido clorhídrico, tenía la duda. Acá se llama ácido muriático creo, y es fácil de conseguir.
De paso, como los materiales estaban justo en la clase, nos armó en un tubito de ensayo la mezcla, y le puso un cuerpo chiquito de cobre (la profesora no conocía la reacción XD). Se vieron algunas burbujas pero nada importante. A los diez minutos masomenos lo agarramos para ver y el líquido estaba bastante verdoso. Al final de la clase el cobre no se había consumido completamente porque era un cuerpo medio grueso, pero la solución lo había atacado bastante.

Y con el de la casa de electrónica si, habría que pedirle que estudie un poco más o algo de eso, porque es el único que me dijo que no existían. Las otras casas sólo me decían que era demasiado pequeño como para conseguirlo, y me decían "fijate en la otra cuadra el negocio xxxxx puede llegar a tener". AsÍ estuvimos un rato rebotando por los negocios XD.

Mañana seguro tendrán noticia de cómo sale esto.

Un saludo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#19 por frasco el 14/09/2007
Lavandina, aguafuerte, salfumán, ácido clorhídrico al 5%, es un producto de limpieza habitual del baño (al menos antiguamente), también se usa como regulador del pH en piscinas, Como descalcificador de tuberías y calentadores de auga domésticos, ojo que no deja de ser un ácido y es peligroso, quema la piel, estropea cerámica, ropa, metales y los vapores liberan cloro. Nada del otro mundo pero es así, ataca la placa en lugar ventilado, mejor en una ventana o un balcón, balancea repetidamente la cubeta para que la mezcla "barra" con una ola la PCB.

Pd.- hubo un hilo muy interesante en el que se habló sobre la necesidad de cuidar las expresiones y el lenguaje para que nos entendiesemos entre todos. Este es un claro ejemplo de como, sin utilizar ninguna expresion vulgar, podemos llegar a tener lagunas de comprensión en las comunicaciones.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#20 por trino el 16/09/2007
Bueno, hoy nos juntamos a armar el Miser Amp, pero no pudimos cumplir el objetivo.

Empezamos mal desde el principio: los esquemas del circuito los transferimos nosotros con la plancha y ninguno quedó completo, excepto uno que había transferido mi viejo. Entonces hicimos los correspondientes arreglos con un marcador indeleble de punta fina (un rotulador de cd's), y preparamos la solución.

Teníamos hechas 4 o 5 plaquetitas por las dudas. Probamos con dos (Las que peores habian salido), y las colocamos en la solución para quitar el cobre. Luego de lo de la plancha, el segundo error que cometimos fue haber hecho la mezcla calculando las proporciones "a ojo", y con muy poca precisión. La reacción fue muy lenta, y por más que agregamos agua oxigenada no tuvimos suerte. Para empeorar las cosas, el rotulador que usamos es muy bueno para los cd's y todo, pero la solución se lo comió literalmente, quedando sólo sobre la plaqueta la tinta del toner.
Tratamos de equilibrar un poco la solución, pero el recipiento quedó casi rebalsado, con el liquido por el borde, haciendose muy dificil su manipulación. Probamos con las otras plaquitas y en media hora aproximadamente se empezó a ver como el plástico de la plaqueta le iba ganando terreno al cobre, en la zona de los bordes. Sólo la que habia planchado mi viejo tenía el circuito completo.
Punto y aparte, otro problema que podríamos haber tenido seguro, es el tema de la perforacion del circuito: creíamos que al ser un material plástico, con una aguja bien caliente lo podríamos perforar fácilmente, pero no era tan fácil (no imposible, pero bastante impreciso). Utilizamos una especie de punzon y iba un poco mejor, pero no era fácil.

Resumiendo un poco, no pudimos completar el objetivo por unos cuántos problemas. No me preocupo mucho porque se que los problemas que tuvimos son en gran parte "de principiante", lleva tiempo agarrarle la mano y aprender a manejar las cosas.
Por suerte nos sobró placa virgen como para hacer 4 o 5 circuitos más, así que durante la semana mi viejo nos va a hacer despacio las plaquetas de forma que no haya que hacerle retoques con el rotulador y vamos a tratar de conseguir un minitorno con una mecha de menos de 1 milimetro (mecha se le dice acá a lo que ustedes le dicen "BROCA", según ví en un post de Rubiolus donde hablaba de herramientas de trabajo). El viernes, que tenemos el dia libre en la escuela (Día de la primavera :D), nos vamos a juntar directamente para soldar los componentes. Supongo que eso sí saldrá bien, algo de experiencia en soldar cosas tengo XD.

Un saludo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#21 por frasco el 16/09/2007
Ay amigo, esas cosas pasan.

Lo de que la reacción sea lenta no es raro. No sabemos si exactamente está usando el equivalete del "aguafuerte", lo mismo la lavandina tiene una concentración distinta de ácido. Es importante dejar la cubeta con el liquido justo para cubrir la placa y balanceaar el recipiente para que las olas del liquido barran la superficie de la placa, así el aire le da también al cobre y se oxida mas rápidamente.

Por cierto, he leído sobre el ácido muriático y NO ES AGUAFUERTE, el ácido muriático no hay que diluirlo para su uso y se deja dos horas actuar sobre la superficie de ladrillos y suelos, si usas aguafuerte pura dos horas sobre un ladrillo, tendrás un tremendo agujero. Supongo que lo que varía es la concentración de ácido clohidrico.

Lo que me parece extraño es lo del rotulador. Por eso me inclino a pensar que el producto ese que usas tiene un disolvente orgánico, tipo aguarrás o trementina y por eso se borra el rotulador.

Si me llegas a preguntar yo te hubiera dicho lo de la mecha. La baquelita no es plástico, se taladra con dificultad y soporta bastante la temperatura.

Una mecha del 0'8 mm es la adecuada. y si usas un torno (taladradora, trompo ...) que sea tipo dremel o pequeñito, ya que con el grande puede ser una labor también complicada (a no ser que sea de los fijos, o de columna.

Tras taladrar, una lijita fina ayuda a quitar los rebordes que quedan al rededor de los taladros practicados, así se facilita el posterior soldado con estaño.


Para que l placa quede perfecta, antes de aplicar el calor con la plancha, el cobre debe estar bien limpio. Si lo pules con limpiametales o le das amoniaco servirá.

Dale calor con la plancha por toda la superficie, presta atención a las esquinas, aprieta bien y que no se mueva, mejor que te pases de plancha que que te quedes corto.
Después sumérge la placa con el papel pegado en agua hirviendo. No tires del papel, deja que se reblandezca (15-20 minutos), restriega el dedo por enciema y verás como se desgasta saliendo virutas de papel, vuelve a sumergirlo un rato y así hasta que solo quede el papel sobre las pistas.

Si miras las fotos del proceso, las primeras me salieron fatal, las segundas ya fueron mejor, y actualmente me salen perfectas.

Mira la última, solo necesitó un retoque arriba a la izquierda (el retoque de abajo a la izquierda es un olvido en la PCB original, era mas facil hacerlo a mano que modificar el esquema):

dsc03268vr1.jpg

y una vez lijada:

dsc03272fn4.jpg

Saludos y suerte.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#22 por trino el 16/09/2007
Voy a tomar en cuenta todo lo que me comentas. Con el tema del minitorno le dije a mi viejo que vea si algún compañero del trabajo tiene un minitorno para prestarle. Sino veremos un conocido de acá cerca que trabaja con esas cosas.

Por cierto, te quedó muy bien ese circuito, muy prolijo.

Un saludo :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#23 por trino el 18/09/2007
Buen día. Estuvimos viendo y revisando el tema de la solución que habíamos usado, para ver adónde estaba el problema, ya que cuando lo probamos en el colegio habíamos hecho la mezcla sin fijar ninguna proporción y había funcionado igual. El envase del ácido muriático no dice casi nada. Pero estuvimos averiguando y acá está el problema: el ácido muriático es ácido clorhídrico masomenos al 35%, es demasiado concentrado. Es muy probable (por no decir seguro), que ese haya sido el motivo de que reaccione también el rotulador. Así que vamos a diluirlo, y ya contaremos como sale.

:saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#24 por akrogonac el 18/09/2007
hola buenas, muy interesante este topic...

imagino que para solucionar este ultimo problema loq ue tendras que hace es subir el porcentaje de agua en la mezcla y el del agua oxgenada. o eso o disminuir la cantidad del ácido muriático

esperemos la respuesta del experto.

un saludo

http://WWW.ABUSIMBELROCK.COM

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo