Recuperado: Blues Breaker I formato principiante.

#181 por chacarock el 26/04/2010
Alguien escribió:
He pensado que el error puede ser debido a que la pila nunca toca tierra, como no pensaba conectarlo a la alimentación no le he comprado el "DC Jack" y en su lugar he puesto el clip de la pila con el lado positivo hacia el 9v+ y el negativo al canal estereo del jack de entrada... hay fundamento? =S


el negativo de la bateria, tiene que hacer contacto mediante el jack (macho) pero para eso tiene que ser mono, en estos el aro y mas de la mitad del jack (macho) son una sola cosa, de esta manera puede cerrar el circuito, entre el terminal corto del ajck (hembra) y su maza (anillo del jack hembra)

si pudes trata de colocar fotos asi podriamos aconsejarte mejor

consulta: tengo la placa hecha con los componentes, solo me faltan, los diodos (valen cualquier led?) y el cap de 47 pico faradios, es muy pequeño y tengo miedo de no conseguirlo, alguna idea para armarlo con caps en serie? refiriendome a valores de uso comun

saludos
Subir
#182 por Nandocaster el 26/04/2010
Bueno, muchas gracias por la ayuda, le he echado un ojo a la placa y estaba desastrosa, no subo fotos por vergüenza.... Así que he comprado una placa nueva y estoy desoldando los componentes y poniendolos en la nueva placa, más pequeñita pero matona. Por ahora el número de chapuzas son 1,5 ya os contaré!
Subir
#183 por Nandocaster el 29/04/2010
Bueno, muchas gracias por la ayuda, le he echado un ojo a la placa y estaba desastrosa, no subo fotos por vergüenza.... Así que he comprado una placa nueva y estoy desoldando los componentes y poniendolos en la nueva placa, más pequeñita pero matona. Por ahora el número de chapuzas son 1,5 ya os contaré!

----------------------------------------------------------------------
Ya estoy aquí otra vez metiendo ruido, lo siento, de verdad. Me he comprado una placa nueva, esta ha salido perfecta
nuevaplaca.jpg
Bueeeno.... CASI perfecta el pote de tono me ha salido un poco "pirri" pero como va cableado da igual,para que os agais una idea de lo chapuza que estaba la otra placa.... os pongo una imagen del CI... lachapuzada.jpg. El caso es que hoy le he puesto todos los cables cableado.jpg, lo único que me falta es el puñetero 3DPT que tendré que pedirlo a amptek y comprarme también una caja nueva de metal (Los señores no venden por menos de 15€ :mad: ) A lo que iba, me dispongo poner los 4 o 5 cables sueltos que irían al pulsador sujetos por un desafil (Como si el pulsador estubiese abierto y dejara paso) Y para mi sorpresa "hay continuidad", un hum horroroso, volumen bajísimo y sin drive ninguno. Me pongo a toquetear los potes y el de volumen reacciona y el de tono algo, pero el de drive nada en absoluto, además el led en ningún momento se encendía... pensé que estaba fundido, así que cogí la resistencia, el led y la pila y... ledf.jpg Muy azul. Lo que me desquicia aún más, no se por que no tiene drive, ni tampoco que es el dichoso "DC Jack" yo creía que era el jack donde se enchufaba la alimentación y fuí y pedí un "DC Jack" en la tienda de electrónica y me dijeron que lo llaman "Japan Jack" total, lo que me han dado es esto dcjack.jpg
dcjack2.jpg
dcjack3.jpg
Tiene 3 polos independientes (Tierra, polo1 y polo 2) lo cual creo que es bastante absurdo, me explico: la tierra del DC Jack va a la tierra (o shield, como lo quieras llamar) del Input Jack, el polo positivo de lo he puesto en el polo de la derecha, y el cable del led (sí, estoy cableando el led :oops: ) al otro polo, por lo que me doy cuenta de que nunca nunca nunca le va a llegar corriente al led!.

Además, en el agujero de la placa de "9v+" no tengo conectado nada... Me he guiado por el método de cableado de piso-tones (El .pdf que me pasó dark_kloud [Gracias de nuevo!! :D ]) y el DC Jack de ese esquema no se parece en nada al mío...

Aquí se ve algo mejor cómo tengo cableado la parte del DC Jack

clippila.jpg

De verdad, no lo entiendo, estoy sudando sangre para hacerlo, he comprobado pista por pista que no se toquen las que no deben, que las polaridades esten bien... me estoy amargando por momentos y esto se supone que es para pasar el rato... :no_lo_se: Lo único que he aprendido es que si estas distraido no es buena idea cambiar de mano con el soldador

manoq.jpg

Espero impaciente vuestros comentarios. Muchísimas gracias de antemano
---------------------------------
Os pongo también imágenes de las soldaduras con el nuevo estaño de 60/40 (MUCHÍSIMO MÁS CÓMODO, DÓDNE VA A PARAR....) soldaduras.jpg
soldaduras2.jpg
Y aquí comparándola con la placa antigua, el diseño era demasiado grande, la tierra por un lado se la comió el ácido y tube que hacerle un puente... bueno, comparen ustedes

comparacin.jpg
Subir
#184 por godsavemetal el 29/04/2010
JeCKiL escribió:
Bueno, muchas gracias por la ayuda, le he echado un ojo a la placa y estaba desastrosa, no subo fotos por vergüenza.... Así que he comprado una placa nueva y estoy desoldando los componentes y poniendolos en la nueva placa, más pequeñita pero matona. Por ahora el número de chapuzas son 1,5 ya os contaré!

----------------------------------------------------------------------
Ya estoy aquí otra vez metiendo ruido, lo siento, de verdad. Me he comprado una placa nueva, esta ha salido perfecta
http://img194.imageshack.us/img194/5246/nuevaplaca.jpg
Bueeeno.... CASI perfecta el pote de tono me ha salido un poco "pirri" pero como va cableado da igual,para que os agais una idea de lo chapuza que estaba la otra placa.... os pongo una imagen del CI... http://img704.imageshack.us/img704/3167/lachapuzada.jpg. El caso es que hoy le he puesto todos los cables http://img408.imageshack.us/img408/3782/cableado.jpg, lo único que me falta es el puñetero 3DPT que tendré que pedirlo a amptek y comprarme también una caja nueva de metal (Los señores no venden por menos de 15€ :mad: ) A lo que iba, me dispongo poner los 4 o 5 cables sueltos que irían al pulsador sujetos por un desafil (Como si el pulsador estubiese abierto y dejara paso) Y para mi sorpresa "hay continuidad", un hum horroroso, volumen bajísimo y sin drive ninguno. Me pongo a toquetear los potes y el de volumen reacciona y el de tono algo, pero el de drive nada en absoluto, además el led en ningún momento se encendía... pensé que estaba fundido, así que cogí la resistencia, el led y la pila y... http://img13.imageshack.us/img13/3964/ledf.jpg Muy azul. Lo que me desquicia aún más, no se por que no tiene drive, ni tampoco que es el dichoso "DC Jack" yo creía que era el jack donde se enchufaba la alimentación y fuí y pedí un "DC Jack" en la tienda de electrónica y me dijeron que lo llaman "Japan Jack" total, lo que me han dado es esto http://img532.imageshack.us/img532/5341/dcjack.jpg
http://img46.imageshack.us/img46/7289/dcjack2.jpg
http://img52.imageshack.us/img52/6408/dcjack3.jpg
Tiene 3 polos independientes (Tierra, polo1 y polo 2) lo cual creo que es bastante absurdo, me explico: la tierra del DC Jack va a la tierra (o shield, como lo quieras llamar) del Input Jack, el polo positivo de lo he puesto en el polo de la derecha, y el cable del led (sí, estoy cableando el led :oops: ) al otro polo, por lo que me doy cuenta de que nunca nunca nunca le va a llegar corriente al led!.

Además, en el agujero de la placa de "9v+" no tengo conectado nada... Me he guiado por el método de cableado de piso-tones (El .pdf que me pasó dark_kloud [Gracias de nuevo!! :D ]) y el DC Jack de ese esquema no se parece en nada al mío...

Aquí se ve algo mejor cómo tengo cableado la parte del DC Jack

http://img59.imageshack.us/img59/9370/clippila.jpg

De verdad, no lo entiendo, estoy sudando sangre para hacerlo, he comprobado pista por pista que no se toquen las que no deben, que las polaridades esten bien... me estoy amargando por momentos y esto se supone que es para pasar el rato... :no_lo_se: Lo único que he aprendido es que si estas distraido no es buena idea cambiar de mano con el soldador

http://img63.imageshack.us/img63/4527/manoq.jpg

Espero impaciente vuestros comentarios. Muchísimas gracias de antemano
---------------------------------
Os pongo también imágenes de las soldaduras con el nuevo estaño de 60/40 (MUCHÍSIMO MÁS CÓMODO, DÓDNE VA A PARAR....) http://img180.imageshack.us/img180/338/soldaduras.jpg
http://img88.imageshack.us/img88/8544/soldaduras2.jpg
Y aquí comparándola con la placa antigua, el diseño era demasiado grande, la tierra por un lado se la comió el ácido y tube que hacerle un puente... bueno, comparen ustedes

http://img179.imageshack.us/img179/5771/comparacin.jpg


ese PCB (el nuevo) parec que lo levantaste a mano alzada(mala idea tu pulso deun cirujano.................pero de vencidas!!!!!!!!) ehhhhhhhhhhhh no es catimeis en el sistema de impresión método plancha-toner-agua, se hace en papel couchet de esos que tedan enen el moll o el supermercado o de las revistas de VANIDADES,buenhogar e incluso PLAYBOY, sí de los dominicales de canales de cable, escoge el más delgado y lo imprimes con laser la parte del PCB luego cortas uno al tamaño, lo planchas con el toner tocando el cobre (cubre el impreso con el papel y lo pegas con cinta por atrás del circuito!!!!!) y lo planchas encima (entre lino y algodón!!!!!) sin vaporizar, varias veces dejando 20 segundo entre 3 planchados y luego al agua hasta que veas que se disuelve el papel o se ablanda, lo raspas con el dedo como quién lo va enrrollando y ta´listo pa´el ataque férrico síiiiiiiiiiiii!!!!!!!!! cuidado con los tiempo si no ataca y se demora mucho cambia el férrico pon un baño nuevo, yo no utilizo calor (sale humo tóxico!!!!) y me demoro más (algo de 1/2 hora!!!!) pero queda de lujo como el original!!!!!!!!!!!!!!!!!:si:

¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡VIVA EL METAL!!!!!!!!!!!!!!!!!!!!

GodSaveMetal
Subir
#185 por Nandocaster el 29/04/2010
GodSaveMetal escribió:
ese PCB (el nuevo) parec que lo levantaste a mano alzada(mala idea tu pulso deun cirujano.................pero de vencidas!!!!!!!!) ehhhhhhhhhhhh no es catimeis en el sistema de impresión método plancha-toner-agua, se hace en papel couchet de esos que tedan enen el moll o el supermercado o de las revistas de VANIDADES,buenhogar e incluso PLAYBOY, sí de los dominicales de canales de cable, escoge el más delgado y lo imprimes con laser la parte del PCB luego cortas uno al tamaño, lo planchas con el toner tocando el cobre (cubre el impreso con el papel y lo pegas con cinta por atrás del circuito!!!!!) y lo planchas encima (entre lino y algodón!!!!!) sin vaporizar, varias veces dejando 20 segundo entre 3 planchados y luego al agua hasta que veas que se disuelve el papel o se ablanda, lo raspas con el dedo como quién lo va enrrollando y ta´listo pa´el ataque férrico síiiiiiiiiiiii!!!!!!!!! cuidado con los tiempo si no ataca y se demora mucho cambia el férrico pon un baño nuevo, yo no utilizo calor (sale humo tóxico!!!!) y me demoro más (algo de 1/2 hora!!!!) pero queda de lujo como el original!!!!!!!!!!!!!!!!!:si:

¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡VIVA EL METAL!!!!!!!!!!!!!!!!!!!!

GodSaveMetal


Jajajaja Lo del pulso es cierto... pero estoy en la edad... :oops::D Bueno, a ver, el método de impresión ha sido artesanal por que no tengo pasta para el tóner, creo que mientras las pistas esten cada una por su sitio da igual que hagan zigzaj...
---------------------------------
dark_kloud escribió:
Para tener un led con un pulsador de esos de 6 patas (DPDT) en vez de 9 patas (3PDT) puedes añadir un par de modificaciones, lo que se llama "Circuito Millenium"

Mira aqui donde el título Circuito millenium 2, aunque en realidad toda la pagina esta bien leersela una vez cuando empiezas para ir pillando conceptos ;)

En el PDF que te puse (creo que el de tonepad) ya viene la forma de enchufar la pila al "jack" o conector de alimentacion tambien.

Este conector deberia tener 3 patitas, positivo, negativo y "ring" y cuando no hay ningun cable metido, hace un puente entre ring y el positivo.

Normalmente llevas el negativo al circuito (o al ring del jack de entrada jeje pero eso es otra historia) y el positivo lo conectas a la patita que se llama ring del conector de alimentacion. Luego llevas la negativa a masa tambien y de la patita "positiva" del conector la enchufas al circuito donde ponga +9V

Y no te cortes en preguntar, yo hace dos meses estaba igual que tu o peor :) Animo !


EPA! que no había leido el post! xDD esta tarde pruebo lo del cableado del Jack de alimentación. Un saludo!!
---------------------------------
Esto me da vergüenza, pero... Cómo sé que pata es el positivo, negativo y ring? :oops:
Subir
#186 por godsavemetal el 29/04/2010
JeCKiL escribió:
Jajajaja Lo del pulso es cierto... pero estoy en la edad... :oops::D Bueno, a ver, el método de impresión ha sido artesanal por que no tengo pasta para el tóner, creo que mientras las pistas esten cada una por su sitio da igual que hagan zigzaj...
---------------------------------


EPA! que no había leido el post! xDD esta tarde pruebo lo del cableado del Jack de alimentación. Un saludo!!
---------------------------------
Esto me da vergüenza, pero... Cómo sé que pata es el positivo, negativo y ring? :oops:


de repente te sirva, yo utilizo esto que es un jack mono miniatura (o chico como le dicen en mi país, tipo audífono pero mono!!!!) y su esquema de conecciones está adjunto!!!!!! el ring vendría a ser al polo positivo de la pila ; en este ring la pila se desconecta cuando introduces el plug de alimentación y lugo el polo +9v de la fuente externa tomaría el lugar del polo +9V de la pila y santa solución no te aprietes el cerebro mira el circuito adjunto!!!!!!!
Archivos adjuntos:
jack-35.jpg
BBCode:
Jack9v-1.gif
BBCode:
Subir
#187 por chacarock el 29/04/2010
Hoal, los diodos, son "zener" ?
si le pongo leds, puede ser de cualquier tipo? pequeños grandes de alto brillo, colo

Alguien escribió:
los DC jack, o jack de fuente, tienen tres patiras uno para el negativo y el otras dos para el positivo, es decir, en una patita conectas el positivo de la bateria y la otra patita que tiene continuidad con la antes mencionada va al +9vol de la placa

lo que sucede es que cuando insertamos el jack macho en el hembra desconecta la patira que tenia el positivi de la bateria

saludos
Subir
#188 por godsavemetal el 29/04/2010
Hoal, los diodos, son "zener" ?
si le pongo leds, puede ser de cualquier tipo? pequeños grandes de alto brillo, colo

hey brother los diodos son IN914 y hay solo uno que es 1n00x el que quieras, esos son diodos normales no zener!!!!!1 espero te ayude!!!!!
Subir
#189 por chacarock el 29/04/2010
graccias GodSaveMetal, pasa que aqui ni los conocen, me dijeron que me falta un numero en el codiogo :( como se veian como unos zener, asi de cristal y naranjita por dentro, pense que si les daba esa caracteristicaas me entenderian, pero si no son, ni modo, led´s

saludos
Subir
#190 por Nandocaster el 29/04/2010
WEWEWEWEWE!!!:D :yahoo: :brindis: He conseguido que se encienda el LED!!! :D :ok: Pero ya no se escucha ni en limpio :shock: :(:no_lo_se: Frustrante....
Subir
#191 por stak_a el 30/04/2010
jajaja, sabes.... deverias de pensar en dedicarte a la costura.... o irte con una cabra y unas semillas a una montaña, sola lejos de los poblados.... jaja. sigue intentando maestro el que percevera alcanza!!! suerte!!

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#192 por secoz el 30/04/2010
Estimado jeckil, paciencia, debe de salir, la nueva placa se ve mucho mejor, ahi te va otro tip:

Por el momento no hagas el circuito que usa el switch para encender y apagar el efecto, y el DC IN y todas esas cosas. Por el momento quitalo, primero prueba el efecto. Ya tienes conectado los potes, conecta la pila directa (ni siquiera pongas leds,siwth ni nada, es una prueba) y conecta los dos jacks el de entrada y salida, despues de esto prueba el efecto y comienzas a depurar los errores del circuito.

Hasta que esto no funcione no intentes seguir con el arreglo para conectar el swith de paso del efecto, leds, el DC in, y el arreglo para que no se gaste la pila si el efecto no se esta usando. Estos adornitos se ponen despues.

De hecho yo lo deje asi, nada mas le puse un switch para la pila pero no tiene el switch para quitar o poner el efecto, yo toco primordialmente blues y no tengo necesidad de quitar y poner el efecto.

Suerte!!

Te invito a ver mis videos de instrucción!
http://riffcollector.blogspot.com/

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo