Rebote Delay 3

#13 por pedro el 29/07/2014
Hola.las resistencias esas que faltan tampoco estan en el.esquema. si te fijas en los condensadores pasa lo mismo
Subir
#14 por GEORGE7196 el 29/07/2014
pedro escribió:
Hola.las resistencias esas que faltan tampoco estan en el.esquema. si te fijas en los condensadores pasa lo mismo


gracias por responder...... osea que en pocas palabras no se puede hacer???? no hay solucion????

GEORGE7196

Subir
#15 por pedro el 29/07/2014
No. Lo que quiero decir esque no estan numeradas correlativas . Las que estan en el esquema tambien estan en la placa.yo lo he montado.y no se bien como ha de sonar pero desde luego el mio no me gusta nada.los potenciometros no tienen la respuesta que me esperaba y distorsiona
Subir
#16 por johnny_chable el 30/07/2014
como ya te dijeron no están correlativas. Da un paseo por tonepad y verás que casi todos sus circuitos tienen ese problema de numeración.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#17 por GEORGE7196 el 30/07/2014
pedro escribió:
No. Lo que quiero decir esque no estan numeradas correlativas . Las que estan en el esquema tambien estan en la placa.yo lo he montado.y no se bien como ha de sonar pero desde luego el mio no me gusta nada.los potenciometros no tienen la respuesta que me esperaba y distorsiona


johnny_chable escribió:
como ya te dijeron no están correlativas. Da un paseo por tonepad y verás que casi todos sus circuitos tienen ese problema de numeración.


buenos días..... he visto artículos donde han funcionado ciertos circuitos de TONEPAD.. entre esos incluyo el RAT que tiene los mismos componentes al original y funciono de una..... de este si puedo dar fe de que si funciona...... también tengo un clon muy exacto al original RAT la placa esta hecha como la original..... osea tengo 2..... pero uno lo tengo con el LM308N y el de TONEPAD lo tengo con el TL071: este ultimo tiene mas brillo osea un poco mas chillon.... pero igual suena de lujo....... bueno y retomando el tema me quedare quieto con este rebote delay 3..... hasta que este funcional en su totalidad.......

gracias,

saludos desde Colombia

GEORGE7196

Subir
#18 por johnny_chable el 30/07/2014
Pues le di una hojeada rapuda y me parece que esta bien el circuito. Es lo mismo que los anteriores pero con delays en serie. Solo la parte de la entrada de control con la resistencia no entiendo del todo. Lo armaria si tuviera tiempo y caja donde meterlo. Pero si este funcionase me hace que le podemos hcer la misma mod al classic delay de otro hilo y tener un classic delay de 3 veces de duracion.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#19 por johnny_chable el 30/07/2014
Pues le di una hojeada rapuda y me parece que esta bien el circuito. Es lo mismo que los anteriores pero con delays en serie. Solo la parte de la entrada de control con la resistencia no entiendo del todo. Lo armaria si tuviera tiempo y caja donde meterlo. Pero si este funcionase me hace que le podemos hcer la misma mod al classic delay de otro hilo y tener un classic delay de 3 veces de duracion.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#20 por GEORGE7196 el 30/07/2014
johnny_chable escribió:
Pues le di una hojeada rapuda y me parece que esta bien el circuito. Es lo mismo que los anteriores pero con delays en serie. Solo la parte de la entrada de control con la resistencia no entiendo del todo. Lo armaria si tuviera tiempo y caja donde meterlo. Pero si este funcionase me hace que le podemos hcer la misma mod al classic delay de otro hilo y tener un classic delay de 3 veces de duracion.


ESTOY DE ACUERDO

GEORGE7196

Subir
#21 por Coke el 27/10/2014
Yo también lo he hecho y suena de pena, pero he visto que hay esta modificación en la pcb. esta tarde lo pruebo y os digo.

Salut.
Archivos adjuntos:
Rebote3pcbFix.jpg
BBCode:
Subir
#22 por Coke el 27/10/2014
Pues no van por aquí los tiros.

Estoy perdido!
Subir
#23 por pedro el 27/10/2014
Hola coke.a mi me sonaba fatal y lo desmonte para montar el clasic delay y resulta que habia un chip de los tres 3007 que no iba bien y pense que podia haber sido eso pero ya veo que no. Por cierto esa modificacion de donde a salido?. Un saludo
Subir
1
#24 por pedro el 27/10/2014
Perdon queria decir pt2399 no 3007
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo