Reaper sigue con problemas

  • 2
#13 por Andrew85 el 18/09/2012
vidalsh escribió:
en reaper cuando haces freeze (con mis macros) la pista original se pone en mute (logicamente)...pero eso a mi no me gusta mucho, porque a la pista renderizada, si quieres escucharla con sus efectos tendrias que duplicarlos...para solucionar esto, inserto una pista vacia entre ambas, y


Vidalsh, es mi impresión o estás confundiendo el Render Stems con el Freeze Tracks?

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#14 por vidalsh el 18/09/2012
Andrew85 escribió:
(con mis macros)


;)
Subir
#15 por So&So el 18/09/2012
Claro, ahora me explico yo el por qué de tanto consumo de memoria, porque cada vez que abría una pista nueva para añadir o rectificar algo de la pista original, le volvía a meter todos los plugins de la otra, y así una, dos, tres y muchas mas. ¿Como no se me va a colgar el Reaper?. ¡Hasta el ordenador de la Nasa se colgaría!.
Ya lo tengo claro, el freeze, para estudiarlo a fondo e ir haciendo prubas, y las pistas secundarias "a palo seco", luego las subes a la original y coge los mismos efectos ¿No es así?.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#16 por vidalsh el 18/09/2012
exacto...haces un envio a la pista que tiene los fx y listos...;)
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo