REAPER GRABA CON RETARDO/latencia

  • 1
#1 por bbalfredo el 02/03/2011
Pues eso. hace poco que estoy trabajando con Reaper. Todo muy bien. El problema es que cuando añado un track y grabo bajo o guitarra, se graba con una latencia de medio segundo. vamos, que sale todo desajustado. esto a veces pasa y a veces no. A ver si alguien sabe la solución. Gracias
Subir
#2 por elderico el 02/03/2011
Macho, danos mas datos. ¿Grabas con direct sound o tienes una interfaz con asio driver? lo que me mosquea es que a veces si a veces no...

En preferencias\ drive \ tienes los parámetros para ajustarlo.

Si eres nuevo con el programa te aconsejo que leas el manual que hay en hispasónicos...

Pues eso, datos...

Saludos :brindis:

ATENT@S!
USAD EL BUSCADOR

http://k-o-custom.blogspot.com/

https://www.facebook.com/#!/k.o.custom

Subir
#3 por country el 02/03/2011
bbalfredo escribió:
Pues eso. hace poco que estoy trabajando con Reaper. Todo muy bien. El problema es que cuando añado un track y grabo bajo o guitarra, se graba con una latencia de medio segundo. vamos, que sale todo desajustado. esto a veces pasa y a veces no. A ver si alguien sabe la solución. Gracias


Pues eso me ha pasado a mí en más de una ocasión, y saliendo del programa y volviendo a entrar se ha solucionado solito. Entiendo que es porque la memoria ram o el procesador del ordenador se sobrecargan al tener cargados los vst's, y al reiniciar ya no pasa más.

Llegué a esta conclusión después de darle mil vueltas a las configuraciones de la tarjeta de sonido y las preferencias del reaper, y al final sólo había que salir del programa y listo.

También te puede ocurrir si tienes muchas pistas sonando con vst's cargados al mismo tiempo, que el procesador ya no da para más. Entonces tendrías que exportar pista por pista con sus vst's ya aplicados, con lo cual puedes insertar una nueva pista ya sin vst y eliminar la antigua, y así liberar de trabajo al procesador.

Al menos, yo con estas triquiñuelas voy saliendo del paso. Espero que te sirva. :saludo:

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#4 por bbalfredo el 02/03/2011
Pues ya la hemos liao. A ver, evidente es que mi experiencia en música por PC es más bien justita. Te explico, tengo una tarjeta Sound Blaster audigy de 10 años. Tiene una parte externa que es donde conecto la guitarra por un jack. Y listo. Pues jamás he tenido problemas con otros programas, aunque son todos antiguos. (acid, cubase,...).
La cuestion es que hay tracks donde sale latencia y otros que no. no se. Igual bajando el driver de asio4all?
gracias
Subir
#5 por country el 02/03/2011
Has probado lo que te digo yo????? Por lo que dices casi seguro que es eso.

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#6 por bbalfredo el 02/03/2011
Country: mañana lo probaré. Otra duda sobre lo que comentas. Refieres exportar las lineas para que reaper no trabaje en vst. Es decir, ¿pasarlas a wave?
gracias
Subir
#7 por country el 02/03/2011
No, me refiero a que si tienes varias pistas en un proyecto, y por ejemplo usas amplitube para grabar las guitarras, piensa que si tienes 5 pistas de guitarras, tendrás el vst del amplitube cargado 5 veces, y eso es lo que hace que unas veces tengas latencia y otras no, porque el procesador está supercargado.

La solución es: Si has acabado de grabar una pista con amplitube o con el vst que sea, una vez regulado el sonido de vst que deseas, exportas esa pista a mp3 y la insertas en el proyecto. Esta pista nueva que has insertado ya tiene el efecto del amplitube o vst que sea en su sonido, con lo cual ya puedes suprimir la "original", y con esto descargas de trabajo al procesador del ordenador al estar ahora trabajando con una pista libre de vst y mucho más manejable por tanto.
No hace falta que lo hagas con todas las pistas, sino sólo con las que sean suficientes para que el ordenador "rule" bien.

El ordenador que yo uso no es tan antiguo como el tuyo y sin embargo a veces tengo que hacer lo que te digo, sino hay una latencia de un par de leches, y te puedes volver loco configurando parámetros cuando realmente la solución es bastante más fácil y obvia.

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#8 por bbalfredo el 02/03/2011
ok. Bueno miraré de iniciar el programa. La verdad es que no uso vst. La bataca la meto en wave desde un programa llamado tuareg. Las cuerdas me apaño con la pedalera. para retocar utilizo los FX de reaper.
Al igual podría ser que tengo otros programas abiertos que chupan RAM. Bueno, será cuestión de hacer pruebas. Vamos que lo del driver asio4all no me servirá, no? en fin, gracias de nuevo.
Subir
#9 por country el 02/03/2011
bbalfredo escribió:
ok. Bueno miraré de iniciar el programa. La verdad es que no uso vst. La bataca la meto en wave desde un programa llamado tuareg. Las cuerdas me apaño con la pedalera. para retocar utilizo los FX de reaper.
Al igual podría ser que tengo otros programas abiertos que chupan RAM. Bueno, será cuestión de hacer pruebas. Vamos que lo del driver asio4all no me servirá, no? en fin, gracias de nuevo.


Sí que te puede servir o del driver asio4all. A veces se soluciona también así problemas de latencia, independientemente de todo lo que yo te he dicho.

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#10 por vidalsh el 02/03/2011
bbalfredo escribió:

Al igual podría ser que tengo otros programas abiertos que chupan RAM. Bueno, será cuestión de hacer pruebas. Vamos que lo del driver asio4all no me servirá, no? en fin, gracias de nuevo.


pues va a ser eso hombreeee...como se te ocurre tener mas programas abiertos con un daw a la hora de grabar y darle al record????...aunque sea solo por higiene mental previniendo toda clase de problemas que puedes tener con grabaciones asi...

reaper es de los mas potentes, por no decir el mas potente, en cuanto a uso de ram, no creo que vengan de ahi tus retardos, mas bien de lo que comentas de tener abiertos otros programas a la vez...

lo de los diabolicos asio4all no los recomiendo para nada ni para nadie, ademas tu soundblaster tiene que tener sus propios drivers asio...lo que si podias hacer es pasarte por la pagina de soundblaster y ver si tienen actualizaciones para los drivers de tu tarjeta en concreto y para tu sistema operativo...

por lo demas no se si grabas el input directamente, o usas algun programa tipo guitar rig o tal...mira en las preferencias de grabacion de reaper el record output latency compensated por si aca...;)
Subir
#11 por country el 02/03/2011
vidalsh escribió:
lo de los diabolicos asio4all no los recomiendo para nada ni para nadie


Vidalsh, según el caso. En reaper es cierto que a mí no me solucionan nada, casi que me dan latencia cuando con el asio del UX2 me va de puta madre, pero recuerdo antes de descubrir el Reaper gracias a Bender usaba Nuendo y los asio4all mejoraban un huevo los problemas de latencia.

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#12 por vidalsh el 02/03/2011
Country escribió:
Vidalsh, según el caso. En reaper es cierto que a mí no me solucionan nada, casi que me dan latencia cuando con el asio del UX2 me va de puta madre, pero recuerdo antes de descubrir el Reaper gracias a Bender usaba Nuendo y los asio4all mejoraban un huevo los problemas de latencia.


eso pasaba cuando no desarrollaban drivers actuales para tu sistema operativo con tu tarjeta de audio...

asio4all jamas ha mejorado la latencia, salvo que el fabricante de tu tarjeta no tuviera drivers actualizados para tu sistema operativo, y por contra, usar asio4all para grabar audio es casi de locos...nadie en su sano juicio los usaria por los mil problemas que dan, tanto de ruidos como de mil cosas mas...

cuando digo que los asio4all son diabolicos, es que son el puñetero diablo...

yo se que a lo mejor es muy duro decirle a alguien que mande su tarjeta de audio a la basura, o que deje de seguir tantos hilos en internet de como usar los asio4all...

pero cuando te olvidas por fin de los puñeteros asio4all...es cuando ves el cielo abierto...:D

pd: no olvidar que las soundblaster son una autentica kaka para audio...sus drivers siempre han sido miserables y te han llegado a cobrar un paston por tarjetas mas que mediocres que te vendian como para audio cuando no eran mas que para jugones de poco presupuesto...si su soundblaster tiene 10 años como dice ya me puedo imaginar el engendro...

a veces me pregunto como soundblaster ha podido engañar a tanta gente que pago 300 pavos por sus xfi vendiendolas como si fueran productos de audio profesional cuando no eran mas que baratijas para jugones sin recursos...
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo