RC20XL

  • 1
#1 por almubu el 03/12/2012
Buenas. Enchufo este pedal tras la cadena de pedales (En el loop fx de un GA15) y no se escucha.¿Cómo lo debo de enchufar?
Gracias
Subir
#2 por bart_288_1 el 04/12/2012
Hola:
Estos pedales están diseñados para ir al final de la línea de efectos, así que puedes tener dos casos si tienes un loop de efectos:

1)- Si tienes tus pedales análogos/digitales y los utilizas antes del ampli: Coloca el RC-20xl al final de ellos, pero antes del ampli.
2)- Si colocas el RC-20xl en el loop de efectos: Enchufas el input inst y el out a las conecciones del loop. Para que funcione, vas a tener que activar el loop.

Si colocas de las maneras antes señaladas no deberías tener problemas. Si no tienes resultados, te aconsejo probar individualmente cadad componente y verificar su estado.

Bart

Subir
1
#3 por almubu el 06/12/2012
Gracias por la respuesta. El problema que tengo es que si no enciendo los pedales suena, pero al encenderlos es cuando no suena.
Subir
#4 por bart_288_1 el 06/12/2012
Mmmmmm, bien extraño.

Me podrías indicar cómo tienes puestos los pedales.

Bart

Subir
#5 por almubu el 07/12/2012
Gracias.Primero el big muff, luego el delay (joyo) y van enchufados al RC en instrumentos y del output va al ampli. Lo que no he probado es entrufar los pedales por separado, pero probaré
Subir
#6 por bart_288_1 el 07/12/2012
El orden está bien, aunque yo colocaría el Muff antes del previo.

Lo que te pasa es muy raro, pues te debería funcionar y por ende, sonar.

Trata probando los pedales por separado para descartar que alguno no suene y después al loop. Trata de probarlos de a uno en el loop y verificar nuevamente.

Ojalá te resulte.

Avísame.

Bart

Subir
#7 por almubu el 08/12/2012
La única forma de hacer sonar es meter los pedales y el RC a la vez es metiendo los efectos por el loop de efectos y el RC por donde la guitarra pero asi los efectos sonarian en todos los loops y lo que quiero es que en cada loop suenen los efectos que yo quiera. ¿Cómo lo podría hacer?

Gracias
Subir
#8 por bart_288_1 el 08/12/2012
Si verificaste que todos los efectos están buenos, te puedo dar un par de opciones de conexión:

1)- Guitarra - Efectos - Ampli - loop de efectos - RC20XL - Parlante.
2)- Guitarra - Efectos - RC20XL - Ampli (acá no usas el loop de efectos).
3)- Guitarra - Ampli - loop de efectos - Efectos - RC20XL - Parlante.

Trata y me dices .... te tiene que sonar en alguna!!!!!

Bart

Subir
1
#9 por bart_288_1 el 11/12/2012
??????

Alguna buena noticia?

Bart

Subir
1
#10 por almubu el 11/12/2012
Ya lo conseguí, muchas gracias por tu ayuda
Subir
#11 por bart_288_1 el 11/12/2012
De nada, pero al final cómo te funcionó?

Bart

Subir
1
#12 por almubu el 12/12/2012
No, me equivoque. Te digo como tengo enchufado todo.
-La guitarra la tengo enchufado al imput del ampli (Harley Benton ga15)
-Big muff (En el jack amplifier ve enchufado al "send" y el input al out del analogdelay de joyo)
-Del in del delay va al "instr" del RC 20 xl
-Y del input del Rc al return del ampli

Haber si asi podeís ver que me falla

Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo