Se puede dañar un amplificador a tubos usando un Pedal overdrive como booster?

#1 por xtremedistortion el 16/02/2011
Mi pregunta es si se puede dañar el ampli valvular con un booster? o le puede hacer daño o simplemente es seguro usarlo
Subir
#2 por pcg el 16/02/2011
...yo creo que no por no decirte que seguro que no...:roll:
Subir
#3 por xtremedistortion el 16/02/2011
Gracias por tu respuesta, lo que pasa es que soy nuevo con lo de las valvulas y hace unos dias mi amplificador empezo con un problema que se apaga solo, si se calienta, la unica forma de hacerlo andar es pegandole un ventilador en la parte de atras para que no caliente, y pense que podria haber sido el booster
Subir
#4 por pcg el 16/02/2011
joder vaya tela...que ampli tienes?
Subir
#5 por xtremedistortion el 16/02/2011
Un Laney Cub12r tengo como un mes y medio con el, y la garantia ya caduco, estoy pensando que el problema es algun tipo de soldadura, resistencia o fusible que al calentarse deja de hacer contacto y hace que se apague el ampli. como veras no se mucho de electronica pero es lo unico que se me viene a la cabeza, porque el ampli sigue sonando bien como siempre y todas las valvulas encienden normal.
Subir
#6 por pcg el 16/02/2011
pues que mala suerte, no se que podrá ser la verdad, quizá algún sistema de protección del ampli o algo, ni idea...a ver si tienes suerte y consigues solucionarlo, por aquí hay foreros que creo que saben bastante de amplis y probablemente puedan ayudarte...

suerte!:mafia:
Subir
#7 por skamot el 16/02/2011
Hombre, los boosters y overdrives estan fabricados para eso, para conetarlos a un ampli .... no creo que sea culpa del pedal, posiblemente casualidad ..

Pero que hace exactamente, el ampli esta encendido y deja de sonar ?, o se apaga completamente ? ,, ( la luz y todo ) ..

A veces las soldaduras de las valvulas a la placa, al calentarse tanto puede perder el contacto y dejar de sonar, pero si se apagara del todo, ya no sabria decirte ?¿? ..
Subir
#8 por xtremedistortion el 16/02/2011
El ampli se apaga por completo, luces y todo, de hecho acaba de apagarse jejeje pero estuve tocando un buen rato con el ventilador puesto detras para que no calentara, una vez que lo apague, paso un rato y el ampli se apago completamente solo.
Subir
#9 por ramonpolispan el 16/02/2011
Pues tendrás que enviarlo al servicio técnico. Eso pinta mal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo