Proyecto JTM45 (creo que necesito ayuda)

#13 por davidakosa el 05/05/2015
Buenas que tal?

Lo primero que tendrías que poner es un esquema del circuito que estas haciendo...
Para detectar problemas ademas del layout se tiene que controlar lo básico de esquemas---

Si te ha estallado el electrolítico del bias...seguro que estaba en la polaridad correcta??? En los condensadores de bias al estar sometidos a tensión negativa con respecto de masa, el terminal marcado como + es el que tiene que ir a tierra...

El trafo de alimentación tiene devanado de bias dedicado o lo coges con resistencia y diodo de una de las ramas de alta tensión???

Si dices que en Stand-By tienes en los pin5 de las valvulas de potencia -50Vdc supongo que tendra devanado dedicado...

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
--506993--
#14 por --506993-- el 05/05/2015
Con esto no te puedo ayudar mucho Raul..es demasiado para mi...Unicamente decirte que a mi hace poco un circuito ridículo de guitarra con un volumen y un selector de 3,me tuvo en jaque dos dias...,por que el circuito que pasaba Seymour Duncan estaba mal..espero que no te pase lo mismo..es una putada..
Cuidado con Sinner y Luisito....por su culpa casi me electrocuto.... :jajajaja: :jajajaja: :jajajaja:

Duro con ello,que eso lo tienes chupao....ademas algo bueno tienen esos sustos,te pueden poner de punta cosas que antes no habia manera.... :mafia: :mafia: ..hasta los pelos del codo....
:brindis: :amigos:
Subir
#15 por Tokai el 05/05/2015
Gracias a todos por los ánimos.

Santi, David os intento poner info sobre lo que me preguntáis:

La polaridad del condensador era la correcta, el (+) estaba orientada a tierra, igual que el segundo condensador que sigue vivo.

En cuanto al trafo, es como dices David, tienen un devanado de 50V el cual va directo al diodo sin necesidad de la resistencia de 180K. Antes de ese diodo la tensión es 50V AC y a la salida del diodo ya negativa a -50DC.

El tema es que he recibido las instrucciones incompletas para este kit, por lo que todo se está complicando más de lo debido.

Básicamente el layout es muy parecido a este de Ceriatone, pero con alguna diferencia, como la bombilla de 230V, selector de impedancia y alguna cosa más.

Ceriatone%20JTM45.jpg

Lo que pasa es que las instrucciones que venían con los componentes todo el tema de la unión al Stand By etc es diferente a la que muestra el esquema, y yo seguí el de las instrucciones que es el que os pongo aquí abajo.....

el tema es que el pin de Stand By que se ve libre en dicha imagen de abajo es el que va una de las patas + del condensador 36 + 36..... y no sé si puede ser eso o qué.... el tema es que es subir el stand by y petar todo....

Quizá lo que esté pasando es que esté entrando tensión por el pin de tierra... y por eso ha explotado... no sé.
Archivos adjuntos:
Conexión Swithches.jpg
BBCode:
Stand By switch 2.jpg
BBCode:

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#16 por Tokai el 05/05/2015
Otra de las cosas que me mosquea es que la entrada de 230 del trafo me la hace conectar al "N" del enchufe, y por tanto la entrada 0 del primario va al "L".... lo mismo no tienen nada que ver.... pero no sé....

Se supone que por N y por el 0 debe salir la carga (-) no? En cambio con esto lo que parece es que vaya al revés.... lo mismo no tiene nada que ver y me estoy emparanoiando.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#17 por davidakosa el 06/05/2015
Buenas de nuevo...

Puedes poner como tienes conectado la toma de bias?.

Partiendo del Layout de Ceriatone y con el paint, representa como lo tienes ahora.

Te salto el fusible de alta tensión al reventar el condensador?.

Tu transformador tiene la toma de bias comun con el devanado de alta tension? me refiero que compartan el 0, es decir 350-0-50-350 o es un devanado totalmente independiente 0-50?

Lo que dices de intercambiar L y N es indiferente, ya que obtendrías lo mismo si en vez de enchufar el enchufe en la pared boca abajo lo enchufas boca arriba...

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
#18 por Tokai el 06/05/2015
#17

Hola de nuevo :) Te comento lo que me preguntas:

davidakosa escribió:
Partiendo del Layout de Ceriatone y con el paint, representa como lo tienes ahora.


La verdad es que no, en realidad seguí otras instrucciones que han resultado ser erróneas e incompletas. Lo que estoy haciendo ahora es olvidarme de dichas instrucciones y rehacerlo todo siguiendo ese esquema. Por tanto voy a prescindir de los diodos en la rectificadora, y conectaré las salidas de 350 a los pines 4 y 6 de la rectificadora directamente. Entiendo que esto es más fiel al diseño original, correcto?

davidakosa escribió:
Te salto el fusible de alta tensión al reventar el condensador?.


Sí, hasta ese momento todo iba bien, fue explotar y saltar los dos fusibles tanto el interno como el externo, imagino por el pico de tensión que se generó.

davidakosa escribió:
Tu transformador tiene la toma de bias comun con el devanado de alta tension? me refiero que compartan el 0, es decir 350-0-50-350 o es un devanado totalmente independiente 0-50?


Correcto, es común al devanado de alta tensión, es decir, comparten el 0 que además es de donde sale el cable de tierra que va al fusible interno.

davidakosa escribió:
Lo que dices de intercambiar L y N es indiferente, ya que obtendrías lo mismo si en vez de enchufar el enchufe en la pared boca abajo lo enchufas boca arriba...


Esto me ayuda a descartar este tema, así que una cosa menos...

Lo que sí vi ayer una vez decidí ir al layout de Ceriatone y olvidarme de las instrucciones que tenía, es que en la V3 el pin 8 y el 1 estaban intercambiados, es decir el 8 a la resistencia de 82K y el 1 a la de 470K (si no recuerdo mal este era lo que encontré....) y quizá esto fue lo que provocó un corto, ya que metió alta tensión a una parte del circuito que no debía, que derivó en tierra entrando por el condensador y haciéndolo explotar.

Podría ser esto???

Gracias de nuevo por la ayuda.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#19 por Tokai el 06/05/2015
Pues no era eso...... Una vez revisado todo vuelta a hacer pruebas esta vez el condensador de filtrado que exploto lo he puesto de 475V... Vamos que seguro que no explota.

Con el principal y en Stand By y la rectificadora puesta, 350V de AC en pines de alta de la rectificadora, 50V AC antes del diodo del circuito de BIAS, -51V DC a la salida, más o menos lo mismo a la entrada de los dos condensadores de filtrado, y -45V DC (aunque bajaba conforme pasaban los segundos) en los pines 5 de la V4 y V5. En cuanto al voltaje que llega al pin del Stand By desde la rectificadora 325V DC. A todo esto las tierras todas dan 0.

Ahora, apago y pongo las válvulas de previo, las dejo calentar, levanto el Stand By..... Otra vez zumbido electrico por el altavoz con lo que he apagado al instante aunque demasiado tarde para el fusible interno (de 500 mA y retardado) que se ha fundido de nuevo. Esta vez al cerrar rápido el stand By el fusible principal estaba bien y no parece haberse quemado nada.... Pero estamos igual.....

Total, que entiendo que no sé porqué, por el tierra pasa bastante tensión al subir el stand By, y claro por todas las conexiones de tierra de ahí el zumbido también por el altavoz...... :muro2: desesperante.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#20 por Tokai el 07/05/2015
Detalle de como esta conectado el transformador y del circuito de Bias.

El condensador negro del BIAS es de 100 uf, es el que sustituye al que se quemó y de igual capacidad que el azul.

El cable rojo que entra al BIAS es el de 50V directamente al diodo.
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#21 por davidakosa el 07/05/2015
Pues es que en las fotos se ve muy poco...

Asegúrate que el circuito de Bias esta correcto, revisalo mas de una vez...

Cuando subes Stand-By a que tensión esta la de Bias?. Puedes retirar las válvulas de la etapa de potencia y medir en el pin5 cuanta tensión de Bias tienes con el Stand-By y cuanta sin el.

Actuando sobre el trimmer deberías ver variación en esta tensión de Bias, tanto en Stand-By como sin el...

Y claro, no debería saltar ningún fusible...

Intenta seguir el esquema de Ceriatone tanto en la parte de HT como en la de Bias...

El problema no se soluciona con un condensador que aguante mas voltaje, el problema es ver por que la tensión de Bias sube a mas de 100V, y mas diría yo a ver si pasa de ser negativa a positiva cuando se quita Stand-By, que todavía no sabemos si es lo que ocurre...

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
#22 por sinner el 07/05/2015
#21 Totalmente de acuerdo :ok:
Lo mejor es que, si la documentación que tenías en principio es errónea/incompleta, volver a empezar desde cero. Aunque es un fastidio, empezar de cero con una documentación/esquema correcta y verificada es una tabla de salvación ;)
Puedes intentar tirar de lo que tienes montado, pero para el diagnóstico necesitarás unos conocimientos mínimos y paciencia, puede ser algo sencillo o realmente complicado de encontrar.
Ánimo!!! Seguro que terminas con un ampli cojonudo!!! :brindis:
Subir
#23 por Tokai el 07/05/2015
Primero de todo darte las gracias por seguir el caso y darme respuesta. De verdad que te lo agradezco muchísimo.

davidakosa escribió:
El problema no se soluciona con un condensador que aguante mas voltaje, el problema es ver por que la tensión de Bias sube a mas de 100V, y mas diría yo a ver si pasa de ser negativa a positiva cuando se quita Stand-By, que todavía no sabemos si es lo que ocurre...


Tienes toda la razón, es el primero que encontré con la misma capacidad que el otro condensador azul que seguía vivo en el Bias.

Creo que tengo que solucionar primero el porqué salta al poner el Stand By el fusible de HT. Antes de activar el Stand By el circuito de Bias parece funcionar a la perfección, al levantarlo es cuando se funde el fusible HT y entra tensión en el circuito de tierra, y por tanto cortocircuta, y como la el primer condensador que encuentra es este, supongo que fue lo que lo hizo explotar.

Este fin de semana creo que lo voy a rehacer todo.... solo espero que no sea un problema del transformador o algo más serio.....

Un abrazo

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#24 por Tokai el 07/05/2015
sinner escribió:
Totalmente de acuerdo
Lo mejor es que, si la documentación que tenías en principio es errónea/incompleta, volver a empezar desde cero. Aunque es un fastidio, empezar de cero con una documentación/esquema correcta y verificada es una tabla de salvación
Puedes intentar tirar de lo que tienes montado, pero para el diagnóstico necesitarás unos conocimientos mínimos y paciencia, puede ser algo sencillo o realmente complicado de encontrar.
Ánimo!!! Seguro que terminas con un ampli cojonudo!!!


Muchas gracias Santi, creo que es lo que voy a hacer, y separaré por colores los cables como aparece en el esquema para que sea más fácil....

A saber porqué entra tensión en el circuito de tierra para hacer petar el fusible.....

Abrazo

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo