prolema con pedales

#1 por DavidLoharo el 28/11/2011
buenas a todos tengo un metal muff, super chorus, un holy grail y un cry baby , tengo un amplo marshall mg100fx y cuando conecto los pedales tengo muy poco volumen y se escucha feo, movi la ecualizacion y los controles de los carritos, ustedes saben a que se debe este problema?

PD: soy nuevo con los pedales individuales
Subir
#2 por Entrance el 29/11/2011
Probablemente sea un problema de perdida de tono, has esto para verificar:
Conecta la guitarra directo al ampli y memoriza el sonido luego quita de la cadena el wah y escucha que tal suena todo, despues prueba quitar el chorus. Analiza si es que la perdida de tono desaparece, luego prueba conectar al loop de efectos el chorus, y el reverb.

Bueno hay que ir probando para detectar que pedal o pedales te estan restando tono, luego hay que ver que soluciones dar. Yo estoy en una situacion semejante, lo que tambien conviene revisar es los cables.

Suerte.
Subir
1
#3 por KurtRockstar el 29/11/2011
Estoy de acuerdo con Entrance, no te queda sino ir probando cada pedal individualmente.
Subir
1
#4 por metalvana el 29/11/2011
seguro son los cables interpedales.
Subir
1
#5 por oxayotl el 29/11/2011
#4

Muy posiblemente, sobre todo si esos cables interpedal son muy economicos.... Vale la pena invertir en estos cables, para evitar cosas como esta.
Subir
1
#6 por Entrance el 29/11/2011
Por cierto yo uso los patch cables de colores en mi cadena, eso estara afectando en algo en la perdida de tono?

prolinepedal.jpg
(no estoy seguro si esa es la marca pero son identicos y me salieron baratos)

Mi cadena es asi:

Guitarra > Wah Morley > Power Stack ST2 Boss > Overdrive ZW44 MXR > Delay DD20 Boss > Input frontal de ampli

El Power Stack ST2 es una distorsion, el wah es el Steve Vai signature, el Overdrive es Zakk Wylde Signature, el Delay tiene la funcion de mantener las repeticiones despues de ponerlo en off.

Saludos y perdon por colgarme del hilo..........
Subir
#7 por hellvilleRock el 29/11/2011
Te dejo estos consejos, los he copiado y pegado de una ayuda que encontré en internet, ya que tuve un problema similar al tuyo hace algun tiempo.
Espero tengas suerte y disculpa por el tocho.

1-Desconecta todos los pedales y sácalos de la pedalera.Comprueba que todos los efectos llevan la pila, y que los voltajes de todas las pilas son correctos.

2-Conecta la guitarra directamente en el ampli con un cable de buena calidad que sepas que funciona perfectamente, y cuyo aislamiento y continuidad hayan sido probados.Yo prefiero no utilizar cables con jacks sin soldaduras.

3-Pon los controles de volúmen y tono de la guitarra al tope, y no cambies los ajustes.

4-Pon los controles de volúmen y tono del ampli en un nivel razonable, y no cambies los ajustes.

5-Quita el cable de la entrada del ampli y conéctalo a la entrada del primer pedal en el orden de ruta que desees.Conecta la salida del pedal a la entrada del ampli usando un segundo cable de calidad reconocida.En este punto, alimenta el pedal con las pilas.

6-Con el pedal apagado, ¿hay algún cambio en la señal o en el volúmen?Sin ajustar el ampli, investiga el motivo de esos cambios.Si el pedal tiene buffer, no debería haber diferencia, pero si utiliza el interruptor llamado true-bypass, es posible que haya algún ligero cambio, ya que el largo de cable es ahora probablemente el doble, y deberías considerar la idea de usar un buffer de ganancia unitaria delante del pedal.

7-Ahora añade el segundo pedal en el orden de ruta que desees (asegúrate de usar siempre el mismo cable de guitarra).Utiliza un cable prolongador de calidad para conectar la salida del primer pedal a la entrada del segundo pedal.Conecta la salida del segundo pedal a la entrada del ampli usando el mismo cable que hayas usado anteriormente.

8-Con los dos pedales, el primero y el segundo, apagado, ¿hay algún cambio en la señal o en el volúmen?Si el segundo pedal tiene buffer, no debería haber diferencia,pero si utiliza un interruptor con true-bypass, puede haber un ligero cambio, y deberías considerar la idea de utilizar un buffer de ganancia unitaria delante, o posiblemente detrás, del segundo pedal

9-Repite con más pedales, y recuerda no cambiar el volúmen de la guitarra ni del ampli mientras pruebas los pedales en posición de apagado.

10-Si todo va bien con los pedales en posición de apagado, todos los circuitos del bypass y los cable prolongadores están bien.Si hay algún problema con el tono o con el volúmen, tendrá que estar en el último pedal o cable que hayas añadido.

11-Ahora empieza a encender los pedales, comenzando por el que esté primero en el orden de ruta, y ajusta el volúmen de los efectos de modo que se corresponda exactamente con el volúmen "off".Repite con otros pedales hasta que todos los efectos se correspondan individualmente al la ganancia unitaria.

12-Con el nivel de todos los pedales igualado al nivel del bypass, conecta ahora el primer pedal a tu fuente de alimentación CC, y comprueba que responde exactamente de la misma forma que cuando funciona con pilas.Si hay algún ruido u otros problemas , investiga.Considera la idea de cambiar de fuente de alimentación CC.

13-Si todo va bien con el primer pedal, conecta el segundo pedal a una fuente de alimenteción CC y continúa con el mismo procedimiento de pruebas.

14-Repite con otros pedales hasta que encuentres dónde está el problema.Si el ruido es aceptable cuando funciona a pilas, y no es aceptable cuando funciona con la corriente CC, es muy posible que el problema esté en la fuente de alimentación CC.Es posible que necesiten varias fuentes de alimentación CC y, en casos extremos, podría ser esencial utilizar una fuente de alimentación CC independiente para cada pedal.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#8 por hellvilleRock el 29/11/2011
Entrance escribió:
Por cierto yo uso los patch cables de colores en mi cadena, eso estara afectando en algo en la perdida de tono

Entrance, esos cables de profesional como indica en la foto no tienen nada, pues claro que si que pueden ser los causantes de las perdidas de tono, aparte casi seguro te sacarán ruido.
Prueba a cambiarlos, pero mi consejo es que no te gastes el dineral que valen unos profesionales de verdad; yo me fabrico mis propios cables comprado el cable apantallado suelto y los jack, soldandolos yo mismo.
Si nunca lo has hecho te va a resultar un poco complicado, pero con la practica lo haras sin problema.
Puedes en todo caso acudir a algun tecnico electronico, te los hará él mismo y te cobrará muy poco. Te aseguro que te daran mejor resultado que cualquiera que compres en tu tienda de musica. Otra cosa es que te gastes 80 o 100 € en cables de marcas profesionales, eso es ya otra historia y para mi no me merece la pena.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#9 por Entrance el 30/11/2011
Gracias por sus consejos, vere el modo de mejorar mis cables interpedales. :)
Subir
#10 por metalvana el 15/12/2011
los cables baratos salen caros. a veces se subestima la importancia de los cables... pero es muy grande. Son muy importante comprar cables decentes. Y es que de ese paquete tal vez solo uno no sirva, pero ese uno te puede dar problemas.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo