Problemón con modificación DUNLOP CRYBABY GCB-95

#1 por jimihendrix1987 el 08/09/2008
Hola. Que tal? Mi segundo mensaje y para pedir ayuda... En fin, os cuento y os pido muuuuuuuucha muuuuuuucha ayuda y comprensión con un novato en el bricolaje casero...

Bueno, en junio me compré un kit de modificación para este wah-wah y le hice el true bypass tal y como ponian las instrucciones. No contento, con lo logrado quise mejorar la ganancia, tonalidad vocal, volumen... segun ponia en el kit y que consistia en cambiar las resistencias originales por otras. Bueno, pues las cambié y la guitarra dejo de sonar con el pedal. No sonaba con el efecto activado ni sin el activar ( y antes sonaba tanto con pila como sin pila pues hice el true bypass y funcionaba perfectamente )

Decidi volver a poner todo en su sitio, con las resistencias originales y el resultado fue: La guitarra volvió a sonar a traves del pedal sin el efecto activado (tanto con la pila como sin ella, por el true bypass) pero la guitarra no sonaba cuando activava el efecto.

Las soldaduras son una mierda por el material (Sn-Ag) y por la tecnica, mi soldador tiene la punta rota, creo que he quemado las pistas de cobre de donde hay q soldar los componentes ( si es q eso se puede hacer )... Que hago?

Compro las resistencias originales y nuevas y pruebo de nuevo por si las viejas se han quemado? ( ya me he leido un tutorial de soldadura enterito, ya sabré soldar...). Tiene solución? Que creeis que le pasa? Porfavor necesito ayuda!!!!!!!!!!!!!!!!!!!!

Os dejo unas imagenes !! Gracias :|

imag0030yo3.th.jpg
imag0031gh1.th.jpg
Subir
#2 por jose m el 08/09/2008
Tienes dos problemas que te confunden, el primero es que por cambiar unas resistencias no deja de funcionar el true-bypass de hecho se hace para eso, pongas lo que pongas lo puentea y la señal sale, con lo cual tuviste un problema de soldadura, al cambiar otra vez las resistencias arreglaste sin querer la soldadura del true y funciono de nuevo.
Creo que simplemente es un problema de soldaduras, repasalas bien y funcionara ya que es dificil quemar una resistencia y las puedes comprobar facilmente con un tester antes de comprarte nuevas aunque para lo que valen puedes hacer lo que quieras.
Si el kit este que te has comprado mejora el pedal y solo son resistencias podrias currarte un tutorial para que los demas nos veneficiemos de esas modificaciones:D


Subir
#3 por jimihendrix1987 el 10/09/2008
Buenas de nuevo. He finalizado el cagadón total !!

Tenia los topos de conexion de cobre hechos polvo y levantados, la soldadura no se agarraba a la placa base y a la resistencia, total que pele un poco d circuito para soldarlo directamente y sigue sin funcionar....

Ya no se que hacer! Creo q me he cargado el pedal ! Alguna ayuda ?

En cuanto al tutorial que dices Jose.M, claro que lo puedo hacer jeje, al menos que alguien se aproveche de lo que yo he hecho mal, en fin... Gracias! :brindis:
Subir
#4 por Ikazategi el 10/09/2008
haber, lo primero, mira si las resistencias que vallas a poner estan bien... si te has pasado dandolas calor las has podido quemar, asi que si vas a ponerlas, estate segur ode que no estan achicharradas.

por otro lado, las soldaduras tienen muy mala pinta.

es facil que tengas cortos entre pistas con las soldaduras mal hechas, que tengas alguna fria, o incluso que hallas quemado las resistencias si te has pasado.

es dificil ver porque, pero parece que el problema esta en las soldaduras porque no estan muy alla...

todo tiene solucion, asi que no te apures, pero si ves que con tu soldador no hay futuro, comprate uno que no cuestan mucho y haz unas practicas con cables y componentes que no cuesten mucho como resistencias y asi fuera de cualquier circuito.... cuando veas que las soldaduras las haces bien, metete de nuevo con el pedal... porque lo mejor va a ser desoldar, comprobar y reacerlo de nuevo.

un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por victorgudu el 20/04/2009
Quiero modificar mi crybaby gcb 95 para obtener mas ganancia, tono etc. Alguien me podria ayudar, y pasarme los eskematicos. gracias.
Subir
#6 por vitoci el 14/07/2010
En la pagina web de pisotones.com encontraras muy explicativamente y paso apaso como modificar este susodicho pedal, ademas el cambio de resistencias mencionadas si afectan el sonido del pedal pero no lo cortan. tu problema esta en la mala conexion del cable del footswicth al circuito, va en la entrada del condensador que en esta pagina lo aclara muy bien
Subir
#7 por grg270b el 21/10/2011
He abierto un hilo nuevo pensando en que de esto no habia nada, pero veo que me equivoque, en fin lo vuelvo a poner aqui. En esa pagina de pisotones si os dais cuenta hay algo que hace dudar. En un articulo, la resistencia, el transistor y el condensador de entrada los han quitado, y el cable que va al switch va soldado en una patilla del transistor (no se ahora mismo si al emisor o al colector...). Pero es que hay otro articulo en el que esos componentes se los han respetado y encima el cable se lo ponen al condensador en vez de al transistor...pero es que encima al transistor le han cortado la pista por detras de la placa... cual es la forma correcta??? Aqui os pongo los dos enlaces para que veais de lo que hablo:

http://www.pisotones.com/Articulos/CrybabyMOD/ClydeMcCoy/ClydeMcCoy.htm (aqui no los han respetado)
http://www.pisotones.com/Articulos/CrybabyMOD/CrybabyMOD.htm (aqui si los han dejado puestos)

Que conste que no dudo de los conocimientos de los autores de la pagina, pero no me negareis que existe esa PEQUEÑA duda.
Subir
#8 por grg270b el 21/10/2011
rectifico, es la pista del condensador la que han cortado, no la del transistor, perdon
Subir
#9 por Tariu el 22/10/2011
Yo lo que veo es que son dos modificaciones completamente distintas, por lo que es normal que en una se toquen ciertos componentes y en otra no...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo