Problemón con G Major 2

#1 por sakaro el 28/03/2015
Hola compañeros.

Ayer al conectar mi G Major 2 y mi pedalera Behringer FCB1010 decidieron que ya no se ajuntan, vamos que el G Major no respondía a las ordenes que le mandaba mediante la pedalera midi.

Lo primero que hice fue probar con otra pedalera igual y otro cable y el resultado era el mismo (suerte que el compañero del local de al lado tiene casi el mismo equipo, jeje). Además probamos mi pedalera con su G Major y este respondía correctamente así que todo apunta al G Major, que salvo esto funciona a la perfección (suena y responde a los botones, etc...)

Esta mañana he abierto el rack a ver si veía algo sospechoso y a simple vista nada. He probado a apretar un chip que va en un zócalo, ya que había leído en algunos post que suele dar problemas, pero todo ha seguido igual (de hecho no tenía nada de holgura).

¿Alguna idea compañeros?

Saludos!!
Subir
#2 por fivixx el 28/03/2015
Conecta, si puedes, la FCB1010 al PC y verifica que envia bien los comandos y que todo funciona ok.
Subir
#3 por satchandres el 28/03/2015
Guarda tus presets y restaura la configuración de fábrica. Suerte
Subir
#4 por sakaro el 28/03/2015
En primer lugar muchas gracias por contestar.

Alguien escribió:
Conecta, si puedes, la FCB1010 al PC y verifica que envia bien los comandos y que todo funciona ok.

En principio he descartado error en la pedalera, porque la enchufé en otro G Major y funcionaba bien.

Alguien escribió:
Guarda tus presets y restaura la configuración de fábrica. Suerte

Voy a probar esto y os cuento a ver qué tal. La verdad es que siempre lo he manejado directamente sin PC de por medio, pero me imagino que siguiendo el manual no será muy complicado.

De nuevo gracias compañeros.
Subir
#5 por sakaro el 29/03/2015
Pues esta mañana me he puesto a probar de nuevo con otro cable distinto a los que había probado ayer y ha funcionado.

Conlusión: tanto mi cable como el que me prestaron estaban mal.

Lo mas curioso de todo, es que el cable que me prestaron estaba sin estrenar, lo saqué nuevo del envase, así que dí por hecho que funcionaría.

Muchas gracias por los consejos.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo