Problemilla con Uber Metal

#1 por J.C. el 01/01/2008
Literalmente sale ardiendo.
Le conecto a una fuente de alimentacion externa(gasta pila como si llevara dentro plutonio enriquecido) y no hay ningun problema siempre y cuando primero conecte el jack de input y luego la fuente. Si lo hago al reves, o sea, conectar el jack al input con el alimentador conectado se frie como un churrete.
Esto tan curioso me ha ocurrido con dos unidades diferentes(el primero estaba en garantia y me dieron otro que frei en las mismas circunstancias).
En la tienda me dicen que puede ser por no utilizar el alimentador de line-6.
El caso es que desisti de este pedal, por delicado y costoso.
Os ha pasado a alguno algo asi o he tenido mala suerte?
Saludos

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#2 por hatepain el 17/02/2008
pues si te digo la verdad, yo lo tengo conectado con el adaptador de boss de 9v y nunca ha pasado nada. Tambien lo he conectado alguna vez a un boss PSM power supply y tampoco ha pasado nada extraño.
Subir
#3 por miguel rendon el 27/06/2008
Como estan me ha pasado lo mismo que al compañero de arriba (igual con 2 unidades) pero no he desistido,me han dicho que se frie el pedal por no usar el alimentador de line 6,alguien me puede decir si este pedal es duradero o si se daño en un rato,o alguie que ya lo haya teneido durante un largo tiempo
Subir
#4 por stratomaster el 28/06/2008
Fijate bien en las especificaciones del adaptador que uses generalmente para pedales es : 9v y 300mA y mira en el manual si el adaptador que tienes cumple con las especificacion que dicen hay, en teoria puedes usar cualquier adaptador de 9v y 300mA pero si se pasa de eso se puede quemar:roll:; lo ideal es comprar un adaptador de la marca de la marca del pedal ``boss line6``los adaptadores comunes funcionan pero tienden a meter ruidos.

saludos !! y no desitas en un exelente pedal :saludo:

Virtuoso pero sabroso!!! jjeje

Subir
#5 por miguel rendon el 28/06/2008
Gracias Stratomaster me comprare otra vez este pedal pero con la fuente propia de line 6
gracias por el consejo!!!!!!!!
Subir
#6 por jher4f el 03/11/2008
Yo lo he usado con bastantes adaptadores , hasta lo de pesima calidad y nunca he tenido problemas con el uber metal , saludos soy nuevo xD:saludo:
Subir
#7 por freak_insane el 03/11/2008
el detalle de los pedals line 6 es que muchos de estos meten demasiado ruido si no usas el adaptador line 6 original,
el ubermetal se calienta, el tremolo parace que le metes un engambre de abejas.

no hay mas que usar el adaptador original


porke el pedal vale la pena..

saludos

http://www.fotolog.com/frank__wario
http://www.myspace.com/proyectoalcalina

Subir
#8 por gtrbgtline6 el 31/10/2009
:roll: Es cierto este pedal gasta mucha pila, no le he metido un adaptador porque no he conseguido el line6 original, no quiero que mi pedal sufra daños o se acorte su vida útil. Ya que el miliamperaje influye de manera importante, he pensado en comprar pilas recargables pero no quiero q me deje tirado en un toque por cambio de pila / Prefiero un adaptador y escribo para ver si ustedes pueden recomendarme uno que me solucione este problema. :no_lo_se:

Gracias !!!
Subir
Baneado
#9 por chrismax el 31/10/2009
Yo hace varios años que utilizo en mis pedales unas fuentes regulables llamadas power king, que al medirlas tanto en vacío como en carga dan justito, es mas, tengo el ubermetal desde hace mas de un año con esta fuente también y por ahora todo ok.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo