Problemilla Crate

  • 2
#13 por TonyGT-Ibiza el 10/10/2009
en la pagina de crate he pillado esto,no he podido ver fotos mejores,
parece ser que al igual que las pantallas marshall lleva 4 altavoces de 16 ohmios cada uno y un selector para conectar en stereo
que seria canal derecho 8 ohmios y canal izquierdo otros 8 ohmios,cada canal con dos altavoces y evidentemente ahi tendrias que usar una cabeza stereo o bien dos cabezas una para cada par de altavoces.

en tu caso como solo tienes una cabeza la tendrias que conectar en mono para que sonasen los 4 altavoces a la vez con un solo cable del amplificador,lleva un selector que te conmuta para mono y stereo,tienes que ponerlo en mono que va a 4 ohmios,casi seguro que es asi,si puedes hacer fotos de la parte trasera de la pantalla y la cabeza te puedo decir con seguridad como tienes que conectarlo para sacar el maximo rendimiento,es posible que no de caña por que lo tengas mal conectado o en stereo con lo cual solo funcionan dos altavoces y ademas al ser 8 ohmios rendiria mucho menos de la mitad.
Archivos adjuntos:
FW120H_09.jpg
BBCode:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#14 por tengounaguitarrabarata el 10/10/2009
Imageshack - imagen045es

Imageshack - imagen046b

lo tengo asi

Yo creo que es que el ampli da lo que da, y no se queda corto, pero hay que llevarlo bastante alto en el potenciometro de volumen pa que valla bien en ensayos.

Saludos!
Subir
#15 por TonyGT-Ibiza el 11/10/2009
la verdad es que la foto que has puesto esta todo correcto,la cabeza la salida te dice que la impedancia minima son 4 ohmios y en teoria la caja es la impedancia aque tiene.

para asegurarte de que los altavoces estan bien conectados haz lo que te digo,con un comprobador de tester conectas un extremo al altavoz y el otro le pones un tester para medir la impedancia que tiene,deberia marcarte aproximadamente 4 ohmios
(3,8ohmos,4,2ohmios)quiero decir,un valor practicamente muy cercano a los 4.

si eso es asi es que lo tienes bien conectado,pero segun veo en la foto parece que tiene la potencia que tiene que tener y todo esta bien,saludos

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#16 por tengounaguitarrabarata el 11/10/2009
muchisimas gracias tio!

todo muy bien explicado si señor

Pos es que el bicho tiene la potencia que tiene, en los ensayos lo pongo al 6-7, y si toco solo suena demasiado fuerte pero al tocar todo el grupo es como si se repartiria el sonido por la sala y no se me oye tanto, probare con la ecualizacion.

un saludoo! y muchas gracias tony :ok:
Subir
#17 por TonyGT-Ibiza el 11/10/2009
nada hombre,quizas si le bajas mucho los medios es por eso,prueba a buscar un sonido mas definido,no metas la distorsion a tope ni bajes los medios demasiado,
sobre todo la mejor manera de escucharse bien es saber ecualizar y sobre todo no poner el gain de la distorsion a tope que si no se guarrea mucho el sonido y no se distingue la guitarra.

yo tuve un valvestate de marshall de transistores con una pantalla 4x12 marshall 1960 lead de jcm900 y no veas,la cabeza era de 100w a transistores y par que sonase fuerte tenia que hacer lo mismo que tu,darle muchisimo volumen,yo creo que los 4x12 estan mas hechos para cabezas de valvulas de 100watios y que al meterle un 100 de transistores tienes que retorcerle mas la oreja para que suene :D
pasa como mi primer coche,yo tuve un seat 127 cuando me saque el carnet de conducir y solo tenia 4 marchas y cuando iva por la autovia tenia que ir en cuarta y casi a fondo para que fuese a 110kmh.es lo que hay ahora tengo un zitroen que en la autovia en quinta marcha a punto gas va bien ejejejeje.
yo creo que no necesitas mas potencia,yo tengo un combo de 50w y me sobra y le doy volumen y tiene caña de sobra,no para derrivar paredes ni dejar sordo a nadie pero si para tocar con bateria y tal.
un amplificador tiene que tener potencia para tocar con un grupo,de ahi para arriba ya sobra,pues cuando vayas a tocar en locales grandes tendras que microfonearlo sea pequeño como si es muy grande. y en pub y sales pequeñas no podras dar mucho volumen por que taparias al batera.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#18 por tengounaguitarrabarata el 11/10/2009
Buena explicacion.

Tienes toda la razon, en el concierto no lo pude pasar del 6 y era un pub de dos pisos xDD y sin microfonear, asi que yo pienso que el bicho va sobrau.

Thanks!!!
Subir
#19 por TonyGT-Ibiza el 11/10/2009
yo diria que si :D

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo