Problemilla Crate

  • 1
#1 por tengounaguitarrabarata el 29/09/2009
Hola!

Bueno me e comprado un Crate FlexWave cabezal y pantalla, que decir, suena perfecto.

El problema es que en el canal High Gain teniendo el Gain bastante alto cuando le subo volumen a partir del 5 se acopla enseguida, vamos estoy tocando y bien, pero paro y derepente aparece un ruido grave y muy fuerte.

Tengo concierto este sabado y nose si tocar con el o con el spider 75w de un amigo.

Como podria solucionarlo? e probado en la ecu y nada... un pedal de noise gate puede ser? valdria conectar mi Digitech rp50 para utilizar su noise gate?

Espero respuestas que me fastidia bastante este asunto...

Saludos!:saludo:
Subir
#2 por asffixiado el 30/09/2009
que tan alto esta el gain??? tienes buenos cables??? el cable que une al head con el cab es de potencia y si es asi es de calidad??? aqui entran muchos aspectos a relucir dame mas info

creo que soy adicto a JIM DUNLOP

Subir
#3 por TonyGT-Ibiza el 30/09/2009
si las pastillas de tu guitarra son malas puede ser por eso,al estar cerca del amplificador se produce el acople ese como un silvido que puede llegar hacerse grave y desagradable,
lo del cable que une al head con el cab como dice nuestro amigo tiene tanta logica como decir que quizas sea por que tienes floja la rueda de repuesto del coche.
yo creo que la solucion asi por lo que cuentas y lo que he entendido seria que al subir el volumen bajases un poco el gain y ademas que te alejes un poco del amplificador,si puedes tambien dale la espalda,no tengas las pastillas mirando para el altavoz,ahi es donde mas se producen los acoples.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#4 por tengounaguitarrabarata el 30/09/2009
Muchisimas gracias de verdad! ire probando lo que decis.

El cable que uno la parte superior con la pantalla es el que viene en el pack.

Y no podria utiliar el Noise Gate del RP50?? igual cone so soluciono algo, que opinais?

muchas gracias enserio sois la caña!

saludos!
Subir
#5 por TonyGT-Ibiza el 02/10/2009
prueba a utilizar el crate en limpio y metele la distorsion del rp50 a ver que tal te suena.saludos
lo del cable no tiene mas historia,el cable que te viene de la tienda es un cable no apantallado especial para unir la cabeza con el altavoz,normalmente esos cables vienen incluidos con la caja de altavoces cuando los compras y es un cable normal y corriente bifilar,de dos hilos,nada de cables apantallados como los que se usan para la guitarra.saludos

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#6 por tengounaguitarrabarata el 02/10/2009
Ya si el cable tiene buena pinta, nose, no se le ve de mala calidad y es el que venia en el equipo asi que estara hecho para ello, conecte el rp50 en limpio con noise gate pero al enchfar la distorsion del crate hace mucho ruido cuando no toco, podria tocar cone el limpio del crate y la distorsion del digitech pero no me interesa porque el crate suena el triple mejor su distorsion.

He estado probando y ajustando la ecualizacion y el pote de la guitarra e conseguido que no lo haga, para las canciones que para a ratos le bajo el volumen del pote y para las que son todo el rato caña lo dejare a tope, jejej

lo que nose si es normal es que en los ensayos pongo el volumen al 7 y la bateria aun me quiere tapar, nose si esque al ser mas altavoces la potencia se divide pero en un spider de 75w a la mitad ya suena fuerte fuerte, aunque llena menos la sala.

que me decis de esto?

un saludo!

PD: en el concierto si no microfoneo vere si por el 8 de volumen ya da mas, yo creo que si, sino pos toco con el spider
Subir
#7 por TonyGT-Ibiza el 03/10/2009
eso puede ser que a la cabeza le cueste tirar del altavoz,tiene pinta de ser eso.
es lo que suele pasar con los watios,son muy relativos y mas si tiene que tirar de un 4x12 y si encima la salida de la cabeza es de 4 ohmios y tienes configurado el altavoz para 8 ohmios te rendiria la mitad,ejemplo si la cabeza es de 100w te daria solamente 50,es posiable que sea eso.


sobre lo del pitido ese puede ser que le subas mucha distorsion y te acopla,haz lo que te dije,prueba a bajar el drive del ampli y alejar las pastillas de la guitara del altavoz,dandole la espalda al ampli o alejandote un poco de el.
de todos modos ya sabes que las INF3,4 son de lo peor que he oido en mi vida tanto en acoples como calidad de sonido,por eso es posible que gran parte de la culpa de esto sea por las pastillas y con el rp50 no te pase tanto por ser un multiefectos digital y son menos sensibles que las distorsiones de los amplis.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#8 por tengounaguitarrabarata el 04/10/2009
vale, esque habia pensado lo de los ohmios, y no lo puedo configurar para que de los 120w? alomejor esta para que de 60w :S

muchisimas gracias tony!

y es INF las cambiare namas pueda :)
Subir
#9 por TonyGT-Ibiza el 05/10/2009
si la salida de tu cabeza es de 4 ohmios y la de tu altavoz es de 8 ohmios entonces tienes solamente 60watios,a parte que no es demasiado bueno.

si la salida de tu amplificador es de 8 ohmios y tu altavoz esta configurado a 4 ohmios directamente tu cabeza amplificadora se quemaria.

que impedancia tiene la conexion trasera de tu cabeza?
y que impedancia tiene tu caja?
puedes abrir el cajon y reconectarlo para obtener 4.8 o 16 ohmios creo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#10 por tengounaguitarrabarata el 05/10/2009
4 Ohm
min load

eso pone en la cabeza donde sale el cable que va a la caja.
Subir
#11 por TonyGT-Ibiza el 09/10/2009
puedes hacer una cosa:
conectale el cable a la pantalla y al otro extremo lo dejas sin conectar,le metes un tester puesto en continuidad para medir ohmios en la escala mas baja a ver si te marca 4 u 8 ohmios.
si te marca 8 ohmios en ese caso tienes que abrir la pantalla,mirar la impedancia de los altavoces y a partir de ahi reconectarla como toca y veras como peta de fuerte el bicho.
dime el modelo exacto del altavoz y el de la cabeza para mirar las caracteristicas bien.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#12 por tengounaguitarrabarata el 10/10/2009
Los modelos son:

Cabezal: Crate FW120H

Pantalla: Crate FW412A

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo