Problemas con Wah en pedal Digitech RP500

#1 por tool-fist el 25/12/2011
Bueno antes que nada excelente foro estuve leyendo varios temas y estoy encantado y me preguntaba si podrian ayudarme.

Recientemente adquiri la rp500 de digitech y le actualize el firmware al 2.0, la actualizacion fue exitosa no me ah dado problemas mas sin embargo el Wah no funciona a raiz de la actualizacion.

Estuve leyendo sobre q tengo q calibrar el pedal despues de la actualizacion y vi una serie de pasos que son los siguientes:


Once the updater has finished, a Factory Reset will automatically take place erasing all User presets. You will then need to calibrate your expression pedal as follows:

1. When the Display prompts you with TOE DN, rock the Expression Pedal forward (toe down) and press the flashing 5 Reverb Footswitch.
2. When the Display prompts you with TOE UP, rock the Expression Pedal back (toe up) and press the flashing 5 Reverb Footswitch.
3. The Display now prompts you to calibrate the V-Switch sensitivity (VSWxxx), where XXX is the current V-Switch threshold. Rock the Expression Pedal forward and press firmly on the toe once to turn the V-Switch on (WAH ON), and again to turn the V-Switch off (WAHOFF).
4. If the V-Switch is too sensitive, press the Up Footswitch to raise the threshold (range is 0-199). Keep testing the V-Switch sensitivity and adjust the threshold until it only engages when you want it to (too sensitive a setting will lead to the V-Switch falsely triggering on or off when using the Expression Pedal).

When the V-Switch sensitivity is set to your satisfaction, press the flashing 5 Reverb footswitch to exit.


Me parece muy completo mas ahora mi pregunta, como logro realizar la calibracion? se que dice q cuando en la pantalla me aparezca la indicacion DN TOE presione el pedal, mas como logro q me aparezca eso en la pantalla? tengo q volver a actualizar el firmware?

si me pudieran ayudar seran de mucha ayuda, muchas gracias saludos!
Subir
#2 por Mique Let el 25/12/2011
Al finalizar la actualización, debieran aparecerte en el display los pasos para calibrar el pedal, eso es TOE DN - TOE UP. Si no te apareciera, prueba a hacer manualmente el reset para que te vuelva a la configuración de fábrica y al hacerlo,debiera quedar lista para calibrar el pedal, tal y como te explica ahí arriba.

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
--226008--
#3 por --226008-- el 25/12/2011
Si es exactamente igual que mi pedal, al dejar presionado el bypass o los botones de up y down al mismo tiempo por algunos segundos, con eso te debes ir al proceso de calibrado del pedal y del sensor, un saludo!!
Subir
#4 por tool-fist el 26/12/2011
pues ya lo intente, presionando el bypass es el afinador y presionando up y down al mismo tiempo lo q sale es el loop, mas no me aparece la interface para poder calibrar el Wah, solo me falta resetearla completamente... o si conocen alguna otra manera de poder entrar a la interface para calibrar el Wah me ayudaria de mucho, muchas gracias
Subir
#5 por tool-fist el 26/12/2011
Ya pude recalibrarla, si era presionando el bypass solo mas de 5seg... muchas gracias saludos
Subir
#6 por alberto_guitar el 19/11/2013
donde puedo bajar el firmware 2.0 de la rp500, ya me meti a la pagina de digitech y no aparace..... o cual es???????
Archivos adjuntos:
digitech.JPG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo