Problemas con el usb del pod xt live

#1 por radiotufo el 14/03/2008
Hola, tengo un pod xt live y se me desconfiguró el puerto de usb, es decir, lo conecto a la pc y no lo reconoce ni mi pc ni ninguna otra. Probé tambien con otros cables y nada...
Cuando entro en output mode system y giro la perilla select hacia la derecha aparaece la version de mi pod xt live v2.14 y abajo aparece usb:v0.00 y Esn. 000000000000.
No se si reseteando el pod puedo resolver este problema, crees que si?, en ese caso como hago para restearlo manualmente?...
El resto del pod anda perfecto, usandolo de forma manual, pero ya nunca más pude usarlo con la pc ni bajar pachs ni nada.
Te agradecería si me aconsejas que hacer puesto que aquí en Buenos Aires no hay nadie que me sepa decir que pasa.
Gracias
Fernando
Subir
#2 por juanillofdez78 el 15/03/2008
bajate de nuevo los codecs de la pagina web e instalalos de nuevo.

Un saludo
Subir
#3 por overdrive el 18/03/2008
Si se desconfiguro el puerto USB entonces el problema esta en la pc, tienes que desinstalar los drivers y despues borrar el puerto USB que se te desconfiguro, una vez hecho esto vuelves a instalar los drivers y listo, en realidad dudo mucho que sea problema del xt live.

Saludos!!!
Subir
#4 por hito_kun el 18/03/2008
Pero está diciendo que lo ha probado ya en otras PC's.

Yo tralemnte no se del tema
Subir
#5 por podmatrix el 01/05/2009
y como borro y confiduro los drivers del usb
Subir
#6 por emir hammett el 13/08/2009
Ya probaste registrarla en la pagina de line 6 ahila registras y bajas los programas para configurarla desde la computadora

Stream Of Consciousness ! !

Subir
Baneado
#7 por pititismo el 03/04/2010
hola guitarristas, a mi si que me reconoce el usb, lo que pasa es que cuando voy a grabar a traves de el o utilizo el pod como tarjeta de sonido suena un ruido muy extraño que no deja de sonar, me va a tocar grabar con un jack
Subir
#8 por Vernand el 08/02/2012
radiotufo escribió:
Hola, tengo un pod xt live y se me desconfiguró el puerto de usb, es decir, lo conecto a la pc y no lo reconoce ni mi pc ni ninguna otra. Probé tambien con otros cables y nada...
Cuando entro en output mode system y giro la perilla select hacia la derecha aparaece la version de mi pod xt live v2.14 y abajo aparece usb:v0.00 y Esn. 000000000000.


radiotufo aprovecho para preguntar cual fue la solucion pues tengo el mismo problema con el mismo pod xt live es exactamente igual, le agradeceria si me colaborara con la solucion, gracias

tengo una fuerte adiccion a los tubos de vacio jejeje

Subir
#9 por yosh2104 el 29/11/2012
radiotufo escribió:
Hola, tengo un pod xt live y se me desconfiguró el puerto de usb, es decir, lo conecto a la pc y no lo reconoce ni mi pc ni ninguna otra. Probé tambien con otros cables y nada...
Cuando entro en output mode system y giro la perilla select hacia la derecha aparaece la version de mi pod xt live v2.14 y abajo aparece usb:v0.00 y Esn. 000000000000.


radiotufo aprovecho para preguntar cual fue la solucion pues tengo el mismo problema con el mismo pod xt live es exactamente igual, le agradeceria si me colaborara con la solucion, gracias



solucionaron algo de esto?, ios_c1@hotmail.com
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo